Jump to content

[1.0] Hangar Extender v3.3


Snjo
 Share

Recommended Posts

Ah, I had read the post as implying multiplication. Rather than, y'know, checking the source. Thanks to you and thanks to Alewx :)

Sorry for the wrong description, sometimes I don't find tze right words.

But with scalingFactor = 10 you will bei able to zoom in to almost the tinyest part possible.

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

So, actually extending the hangar as this mod claims to do is hit or miss 99% of the time. Sometimes i load the VAB/SPH and i can zoom farther than normal, other times, i cant.

The default key (*) to extend the hangar and change the actual, physical size(which it doesn't do either) does NOT work, i can hit it as many times as i want and nothing changes. Changing the config does nothing to help, and i'm honestly just getting pissed that i have this installed and it's 100% useless.

Link to comment
Share on other sites

So, actually extending the hangar as this mod claims to do is hit or miss 99% of the time. Sometimes i load the VAB/SPH and i can zoom farther than normal, other times, i cant.

The default key (*) to extend the hangar and change the actual, physical size(which it doesn't do either) does NOT work, i can hit it as many times as i want and nothing changes. Changing the config does nothing to help, and i'm honestly just getting pissed that i have this installed and it's 100% useless.

Normally reports should include the log.txt to find any clue why this is not working for you.

Pure flaming is not helpful not for you not for the creator.

Link to comment
Share on other sites

Normally reports should include the log.txt to find any clue why this is not working for you.

Pure flaming is not helpful not for you not for the creator.

Any log file you need in particular, or just whatever ones i have? there's a few here...

Edited by StickyScissors
Link to comment
Share on other sites

  • 2 weeks later...
^^

Will 3.4.6 still work with KSP 1.0.4, 1.0.2 & 1.0?

Oh man that is a question, have no idea.

1.0.4 should work without any problems almost exactly the same as 1.0.5, 1.0.2 might work flawless, but 1.0 no clue if it will survive.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...