helldiver

[0.90] Kerbin Shuttle Orbiter System v4.13

Recommended Posts

Correct. 10chars

Hmm I really don't know what the problem is do you have any idea when I hit the G key nothing happens and when I right click the only option is to turn on the main gear lights and that's it

Share this post


Link to post
Share on other sites
Hmm I really don't know what the problem is do you have any idea when I hit the G key nothing happens and when I right click the only option is to turn on the main gear lights and that's it

It could be a conflict with another mod you have installed. Also are you using the latest version of KSOS (4.09HF?)

Share this post


Link to post
Share on other sites
It could be a conflict with another mod you have installed. Also are you using the latest version of KSOS (4.09HF?)

Yeah im using the latest version and I saw something on my other mod the IXS enterprise that has a main door with in .25 had an option to open but now that option is gone also which is weird

Share this post


Link to post
Share on other sites
Yeah im using the latest version and I saw something on my other mod the IXS enterprise that has a main door with in .25 had an option to open but now that option is gone also which is weird

Sounds like firespitter is missing or wrong version. Theres a 0.90 compatible dll in the firespitter thread (and probably been linked in here)

Share this post


Link to post
Share on other sites
Make sure Smokescreen is installed (it should be if you installed the KSOS properly). If it is, try updating it to the latest version.

As mentioned, indeed I had a partial installation, and only placed a piece of the KSO folder there. None of the additional mods were installed.

So, your fix works perfectly for me! Thank you very much! :D

Share this post


Link to post
Share on other sites
Is anyone else having an issue with JSI and the KSO Shuttle? I am, and I don't know what mod it is, because I uninstalled the mod that I downloaded that caused it to do this but it didn't stop.

http://imgur.com/a/8OpEb

Did you download this patch update for RPM's http://forum.kerbalspaceprogram.com/threads/57603-0-25-RasterPropMonitor-putting-the-A-in-your-IVA-%28v0-18-3%29-8-Oct?p=1610931&viewfull=1#post1610931 if so you using ATM ?

Share this post


Link to post
Share on other sites
Is anyone else having an issue with JSI and the KSO Shuttle? I am, and I don't know what mod it is, because I uninstalled the mod that I downloaded that caused it to do this but it didn't stop.

http://imgur.com/a/8OpEb

I fixed this by deleting the JSI folder that came with the KSO and installing the full RPM mod, then using the patch that MeCripp mentioned. Hope it works for you! :)

Share this post


Link to post
Share on other sites
will this work in version 0.90 ?

It will if you update a few of the dependencies. Look through a couple of the last pages to see where and what you need to update.

Share this post


Link to post
Share on other sites

KSOS works just fine for me with updates to its dependencies.

Moar Missions!

KSOS-29: Third Time's The Charm

Freedom delivers Pier Two to The Rock, while Munbase Alpha tests a new prototype.

Javascript is disabled. View full album

Link to album

KSOS-30: The Building Continues

It's Kelbin's last flight as Shuttle Commander. He's in for a surprise...

Javascript is disabled. View full album

Link to album

Share this post


Link to post
Share on other sites

I flew several missions over the last few days. Lots of fun! First up is KSOS-31: Consolidations. Freedom delivers the Pioneer Module to Munlab, but things don't go as planned.

Javascript is disabled. View full album

Link to album

Next is KSOS-32: Ore And Life. Freedom delivers something for Munlab and something for Munbase Alpha.

Javascript is disabled. View full album

Link to album

KSOS-33 is hot on the heals of 32. And it's for Science! Freedom delivers the Metal Storage Module and does some science. So does another spacecraft...

Javascript is disabled. View full album

Link to album

Finally, here is KSOS-34: Duna or Bust! Freedom delivers the PDU to Munlab, and KSC has an exciting day at the Rusty Planet

Javascript is disabled. View full album

Link to album

Share this post


Link to post
Share on other sites
This mod sadly doesn't work for me... It says the firespitter plugin is not working as well.

You need to update Firespitter to the version for 0.90. You'll also want to make sure that you update Smokescreen and JSI/RPM to their .90 versions and the mod will work.

Share this post


Link to post
Share on other sites
You need to update Firespitter to the version for 0.90. You'll also want to make sure that you update Smokescreen and JSI/RPM to their .90 versions and the mod will work.

i cant seem to find firespitter for 0.90. any help?

Share this post


Link to post
Share on other sites

sadly this mod/mods don't work at all for me. linux 64 bit. vanilla install (also this is the only downloaded mod/s). none of the textures show up at all. also if i try and place a part it sticks to my cursor and crashes my game if i try and back out of it...

sadly i think this is the end for me using such an old mod as this :(

Share this post


Link to post
Share on other sites
sadly this mod/mods don't work at all for me. linux 64 bit. vanilla install (also this is the only downloaded mod/s). none of the textures show up at all. also if i try and place a part it sticks to my cursor and crashes my game if i try and back out of it...

sadly i think this is the end for me using such an old mod as this :(

Have you updated all the mods dependancies?

Share this post


Link to post
Share on other sites
Have you updated all the mods dependancies?

yes but i highly doubt any dependencies would make the mod not have textures.

Share this post


Link to post
Share on other sites
sadly this mod/mods don't work at all for me. linux 64 bit. vanilla install (also this is the only downloaded mod/s). none of the textures show up at all. also if i try and place a part it sticks to my cursor and crashes my game if i try and back out of it...sadly i think this is the end for me using such an old mod as this :(
I had a similar situation where the textures were not decompressing. When I switched from Kubuntu to Mint the problem went away.

Share this post


Link to post
Share on other sites
can you make a version for apple computers?

No reason why this shouldn't work on Mac. I use it all the time

Share this post


Link to post
Share on other sites
can you make a version for apple computers?

If you're trying to use the installers, which are linked first at the beginning of the thread, they won't work on Mac OS X unless you have Wine installed, and even then you may still need a dependency or two. Right under the image/link to the installers is one for "manual installation". It would probably be less of a headache to download the mod that way and install what parts you want, or the whole thing if you don't have Wine, or are unfamiliar with how it works. sp1989 is right, there is no reason the mod would not work on OS X, I too have downloaded and used parts from this mod using the manual installation option.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.