helldiver

[0.90] Kerbin Shuttle Orbiter System v4.13

Recommended Posts

Squad's temperature gauge has a memory leak and can cause the game to crash. To avoid that, disable the temperature gauges by pressing F10.

Ah... I see, I thought it was something on our end.

Share this post


Link to post
Share on other sites

Yeah, sorry if I gave that impression! KSO works beautifully and takes up much less space than it used to. Absolutely brilliant.

Share this post


Link to post
Share on other sites
Nope, they should still both be right above the pilots head and are both probably marked 'Cabin Lights' or similar.

yeah, I tried those switches, and every other toggle switch I could find, nothing happened. I'm wondering if something's up with RPM, because I just noticed that none of the MFDs are working either.

Share this post


Link to post
Share on other sites
yeah, I tried those switches, and every other toggle switch I could find, nothing happened. I'm wondering if something's up with RPM, because I just noticed that none of the MFDs are working either.

What link did you use to download the new version?

Share this post


Link to post
Share on other sites

the media fire mirror Nazari posted on page 620. I'll reinstall the latest version of RPM and see if that helps.

Share this post


Link to post
Share on other sites
the media fire mirror Nazari posted on page 620. I'll reinstall the latest version of RPM and see if that helps.

Well just incase its these switches here and here.

Edited by Avalon304

Share this post


Link to post
Share on other sites
version 4.2

- Added support for Aero changes in KSP 1.0

- Added support for Heat changes in KSP 1.0

- Added airbake module support

- Adjusted node directions to fix connection issued with KSP 1.0

- Fixed image path error in RPM folder

- Added support for DPAI to KSO RPM computers (Plugins page)

- Converted Part and Interior Space textures to .DDS format

- Added Rover craft files and added fuel cells to both orbiters.

- Adjusted separation motor placement for the Super25 lifter

- Added separation motor heat adjustment patch

Kerbalstuff Link:

THIS VERSION DOES NOT INCLUDE THE REQUIRED PLUGINS. IT IS MEANT FOR CKAN USERS.

https://kerbalstuff.com/mod/799/Kerbin%20Shuttle%20Orbiter%20System%20%28No%20Plugins%29

Mediafire Mirror:

(Complete version of KSOS with plugins)

http://www./download/0cpv4e53q5mh1tp/KSO_v4.2_CompletePack.zip

i download the Complete version of KSOS with plugins i really enjoy this mod i went to map view i get this

yKoI3Sd.png

Share this post


Link to post
Share on other sites

I just noticed that you no longer have the option to change the name in the right click menu for the cockpit, has this been changed? The doors still work, so I'm pretty sure that firespitter is still working.

Share this post


Link to post
Share on other sites
I just noticed that you no longer have the option to change the name in the right click menu for the cockpit, has this been changed? The doors still work, so I'm pretty sure that firespitter is still working.

As far as I know this was added through patches that Freeman did.

Edited by Avalon304

Share this post


Link to post
Share on other sites

Great job on the update !

Just a quick question before I reinstall - I've seen people talking about a texture conversion. Is Active Texture Management still required ?

Share this post


Link to post
Share on other sites
Great job on the update !

Is Active Texture Management still required ?

I haven't been using it and doing fine, so make of that what you will.

I have a question of my own to anyone who can help. How do you fly the EWBCL? With the new aero I keep lawn-darting on landing.

EDIT: I did some EXPERIMENTS and the Super 25 flies great WITHOUT fuel, contrary to the manual which dates back to soupy aero.

Edited by Luna-Industries

Share this post


Link to post
Share on other sites
As far as I know this was added through patches that Freeman did.

yeah, looks that way, I imported the patch from my old .25 backup, we'll see if it still works.

Share this post


Link to post
Share on other sites
yeah, looks that way, I imported the patch from my old .25 backup, we'll see if it still works.

Mine did.

Share this post


Link to post
Share on other sites

Anyone find the buggy truck? It seems to have issues in-game, as the larger attachment node on top is too high for the chasis, and the fueltank's node is too high for the truck to properly attach.

Share this post


Link to post
Share on other sites
So, how would one install this in a new INSTANCE of the game? Are you saying that it can only be installed by CKAN?

You go down to the second link in his post and download the version that includes the plugins...

Share this post


Link to post
Share on other sites
So, how would one install this in a new INSTANCE of the game? Are you saying that it can only be installed by CKAN?

You use ckan to download it. It recognizes the dependencies and downloads them from their own authors, making sure you have the newest one. I don't think our ckan entry has been added yet officially to the latest version of the program, but I did create a .ckan file for us on ckan's site.

Edited by Nazari1382

Share this post


Link to post
Share on other sites

Just launched an interplanetary mission and a few months later I found out that the KerbalLab does not work... Is there some easy patch to fix it?

Share this post


Link to post
Share on other sites
Just launched an interplanetary mission and a few months later I found out that the KerbalLab does not work... Is there some easy patch to fix it?

Does not work how?

Share this post


Link to post
Share on other sites

Mine flies funny... aileron is too strong for roll, and the KSO have a strong tendency of yawing to left :(

Share this post


Link to post
Share on other sites

I am wondering if there are others out there that are having troubles connecting the orange tank for the KSO shuttle? not the larger one but the smaller one. I tried to have the tank as the first part and the cabin but it will not connect on the node.

I will attempt to do a fresh install and only have KSOS and see if it happens again, as I have other mods that are in this install. This is just to ask if others are having the same trouble as me.

Share this post


Link to post
Share on other sites
I am wondering if there are others out there that are having troubles connecting the orange tank for the KSO shuttle? not the larger one but the smaller one. I tried to have the tank as the first part and the cabin but it will not connect on the node.

I will attempt to do a fresh install and only have KSOS and see if it happens again, as I have other mods that are in this install. This is just to ask if others are having the same trouble as me.

KSP 1.0 fixed a bug in the way nodes work. Its entirely possible that we missed a couple nodes and it appears the KSO ET node was one of them. To fix this for the moment you can turn no 'Non Strict Part Orientation Check' or whatever from the Alt-F12 menu.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.