Jump to content

APOLLO (SATURN-V with F1 & J2, APOLLO CSM, LEM, LLRV). by OLDD (v.1.4. 09.05.14)


Recommended Posts

The LM is duplicate with FASA, so this might be causing problems.

I tend to use the LM from FASA with Denny's CM and because it has some tweaks that make it work better. FASA's docking ports are easier to catch with a right-click, the LM EVA works without messing with IVA, and the collision mesh is a bit of a better fit.

Link to post
Share on other sites

The only thing missing now is a decent CM IVA.... but still.... Remember this picture from the REAL Apollo 11?

EjXx0wN.png

Love this mod...

But there is something to note here. The contact probes were actually on three of the feet, not two. Pedantic score for NeoMorph heh.

Link to post
Share on other sites

The new Service Module is nice and shiny, and it has a SIM bay. But is there a SIM bay cover? I couldn't find it, and it looks weird launching without it. Also, do you plan to put any experiments in the SIM bay?

Link to post
Share on other sites
One question... the LM hatch. How do you switch to the lower view in IVA mode? I can look down from the seats but when I open the hatch door there is another hatch door there which I can't open.

Hmm. Seems like you did not have RPM installed. It is REQUIRED for my version.

Also LEM has 3 swithes to animate pilots moving in it. One of it moves pilots to hatch. Also - RPM required. As well as for work of all internal instruments.

The only thing missing now is a decent CM IVA.... but still.... Remember this picture from the REAL Apollo 11?

http://i.imgur.com/EjXx0wN.png

Love this mod...

But there is something to note here. The contact probes were actually on three of the feet, not two. Pedantic score for NeoMorph heh.

Well. the story is following. We have 2 type of Legs. First is with contact probe, second - with ladder. Also KSP has symmetry, 1-2-3-4 etc. but symmetry 3 holds 120 degrees between items. so we cant place 3 legs with contact probes with 90 degrees symmetry and last one with ladder to the right place. I found a way. symmetry 2 for each kind of legs. Ladders are on backside and front side, probes are on left and right. This give as an opportunity to have 2 different items and 2 attach operations. Other way is to attach legs one by one, but we'll get 4 attach operations.

Craft files are indeed not loading correctly could we get this fixed please

Seems like intersections with FASA version of my LEM. You should remove it and its internal from FASA directory.

The LM is duplicate with FASA, so this might be causing problems.

I tend to use the LM from FASA with Denny's CM and because it has some tweaks that make it work better. FASA's docking ports are easier to catch with a right-click, the LM EVA works without messing with IVA, and the collision mesh is a bit of a better fit.

Yup indeed. There we got intersections. We must decide with Frizzank what to do...

PS: anybody know how to call forth animation when decoupling event and how to rename "decouple" to something other

Edited by DennyTX
Link to post
Share on other sites

It's impossible in stock, unfortunately. You'd need to write/request a plugin with an alternate moduleDecouple that does all this. This would come in handy for everyone, TBH, stock module is rathe limited in what it can do.

Link to post
Share on other sites

The CM docking probe and cone have the following line in the ModuleDockingNode section:

referenceAttachNode = dockingNode //top

But neither of them have a node defined as dockingNode in the cfg. I think this is causing the docking problems.

Link to post
Share on other sites
Hmm. Seems like you did not have RPM installed. It is REQUIRED for my version.

Also LEM has 3 swithes to animate pilots moving in it. One of it moves pilots to hatch. Also - RPM required. As well as for work of all internal instruments.

Weird thing is I had RPM already installed. I think I corrupted it when I installed Bobcat's American pack which has RPM in with it as well.

Just reinstalling RPM and seeing if that helps.

Link to post
Share on other sites
I have a glitch - Internal light switcher turn light on, but don't turn it off.

Me too not a mod breaking problem though.

I still can't get my Kerbals out of the lander lol.... I have to be doing something wrong.

Press C then right click once and look down, below the pitch and rool controller is a knob click it and the hatch will open and you can eva.

Link to post
Share on other sites
Hmm. Seems like you did not have RPM installed. It is REQUIRED for my version.

Also LEM has 3 swithes to animate pilots moving in it. One of it moves pilots to hatch. Also - RPM required. As well as for work of all internal instruments.

Well. the story is following. We have 2 type of Legs. First is with contact probe, second - with ladder. Also KSP has symmetry, 1-2-3-4 etc. but symmetry 3 holds 120 degrees between items. so we cant place 3 legs with contact probes with 90 degrees symmetry and last one with ladder to the right place. I found a way. symmetry 2 for each kind of legs. Ladders are on backside and front side, probes are on left and right. This give as an opportunity to have 2 different items and 2 attach operations. Other way is to attach legs one by one, but we'll get 4 attach operations.

Seems like intersections with FASA version of my LEM. You should remove it and its internal from FASA directory.

Yup indeed. There we got intersections. We must decide with Frizzank what to do...

PS: anybody know how to call forth animation when decoupling event and how to rename "decouple" to something other

The name of the part at the top of the config is what is causing the conflict. I will put FASA in front of the ones im using since I have less parts to rename than you do.

You may want to remove the requirement for the door to be open to get in and out. It is a cool feature but many are confused by it, and some don't use RPM.

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...