Jump to content

APOLLO (SATURN-V with F1 & J2, APOLLO CSM, LEM, LLRV). by OLDD (v.1.4. 09.05.14)


Recommended Posts

Denny,

Please tell me there is a Saturn-Apollo assembly for dummies videos out there. :confused:

I have pulled out every book I have in the Saturn program, Apollo program, LEM, CSM, and have Googled every picture I can fine. I can not build a full Saturn V using this mod.

Help.

Link to post
Share on other sites
Denny,

Please tell me there is a Saturn-Apollo assembly for dummies videos out there. :confused:

I have pulled out every book I have in the Saturn program, Apollo program, LEM, CSM, and have Googled every picture I can fine. I can not build a full Saturn V using this mod.

Help.

What are you having trouble with?

1- Assemble the CSM.

2- Add the LM decoupler frame underneath it.

3- Assemble the LM, starting with the docking cone going downwards.

4- Add the SLA underneath the LM decoupler.

5- Add the S-IVB, the interstage, the S-II, the interstage, the S-IC decoupler, and finally the S-IC.

6- Arrange your stages and set your group event keys appropriately, and you're set.

Link to post
Share on other sites

Hey Denny, why have you got solar panels on your service module when the thing has a fuel cell in there?

Oh and hands up how many of you run out of power after you forget to turn on the darn things (one cell in the LEM too).

BTW I am still trying to figure out why the kraken hits the escape tower... My new build hasn't had a single instance of Kraken dance. There has to be something that causes it but I have tried a whole bunch of things and nothing... just keeps on working fine now.

Link to post
Share on other sites
Anyone else got that problem when the Kraken makes the LES Go crazy on launch?

I have redone ALSEP items and LES, as well as some textures. Dunno why Kraken dance occurred, i could not repeat this. will check in new small update in days

Link to post
Share on other sites

I just wanted to comment on this mod - simply one of the best looking (and functioning!) mods I've played with!

Was hard to find info about the little red button for separation, but once I found it, great!

Tweaked a couple of the key bindings and now can launch it just like the real thing!

Also found it is a LOT more stable launching when you disable the gimbal on the 4 outer motors on the 1st stage. With RCS, it still turns just fine.

Link to post
Share on other sites
When the update?

Today.

1. SATURN J-2 engines becomes a bit more powerful.

2. Some texture changes. More reds removed.

3. Triangles quantity a bit reduced.

4. LES has been completely rebuild.

5. ALSEP devices has been rebuild.

6. Science added to each ALSEP devices. And it now works when installed on surface.

7. LLRV removed.

Edited by DennyTX
Link to post
Share on other sites

What's the 1.3 changelog? Did you just remove the LRV, or was there any other change?

Also, nice work on the BPC and struts. The canards on the LES still look like Orion ones (Apollo ones were unfolding parts of the nosecone) and it is still missing the separation and pitchover motors. While the latter is well replaced by overpowered stock reaction wheels (if you want real challenge, you could try modelling capsule RCS more precisely and disabling the wheels), I did jury-rig the former with separatrons clipped into the LES. Makes ditching it much smoother, especially on abort.

Edited by Guest
Link to post
Share on other sites
Was this update a craft file breaker as none of the previous ships load now

He rebuilt the Launch Escape System so it would probably have a different ID.... so older Apollo rockets would be looking for the old LES and failing to find it so it's an invalid build. That's my guess. Good news will be no more dancing LES hopefully lol.

Edit: Seems like it is the Lunar Lander Separator that is one of the problems... Not having a pre-built model in the zip is a big problem because I cannot find the separator at all now which means I cannot build the darn rocket with the LEM in it.

DennyTX, you need to post a zip with the fully built Apollo in it... Either that or you may have missed some parts...

Edited by NeoMorph
Link to post
Share on other sites

Arrgh... Found the separator... in the utility section *facepalm* (you really need to put these parts in the correct sections as separators should be in the structure section).

My real problem though is that darned problematic docking cone. Totally refuses to attach to the docking cone hole.

I love your Apollo Denny, but this latest release is a real problem for me. I've gone back to 1.1 for the time being. At least that one flies perfect for me...

Link to post
Share on other sites

I cobbled it together with all three stages and flew it, flies excellent, I left a few part off as i didnt know where they went if possible could you PLEASE release an updated craft file with each release it makes it easier to test for you and gives us a chance to see where all the parts go

Link to post
Share on other sites

WOW is all I can say.... Denny, you have truly outdone yourself. This is the most lovingly recreated Saturn V/ Apollo vehicle set I have ever seen. It is so beautifulllllll.... I LOVE the LEM covers and how they open like petals, just like the real thing. Man, 10/10. Just great work!

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...