DennyTX

APOLLO (SATURN-V with F1 & J2, APOLLO CSM, LEM, LLRV). by OLDD (v.1.4. 09.05.14)

Recommended Posts

The capsule thrusters are meant to be disabled until reentry. ALSEP is Apollo Lunar Surface Experiment Package. Science modules should make science, I think. They're supposed to be attached on the LEM's side, in the ALSEP box. Dunno about the bump, but the void on the SM seems to be a science bay.

Share this post


Link to post
Share on other sites

V.1.4. released.

F1 and J2 power increased a bit again.

Skylab style Fairing has been added. (attach it to IU)

Some texture changes and small geometry tuning.

craft file has been added

need some help plz.

i'm did not play career for a long time. but seems like mod need right map of tech nodes for each part.

also, assembly, flight and science tutorials... if anybody could help, all credits will be added.

and one more thing. i'm changing geometry a bit each time when new version is realised. But need more info, may be parts are not too heavy now.

Edited by DennyTX

Share this post


Link to post
Share on other sites

Have you by chance fixed the gap between the first stage and interstage ring?

And again what's the purpose of the Asleep box? Thanks for the explanation Dragon, but still confused on some of the other inquiries. What's the ASLEEP box's purposes? I can just stick the science modules on the side as is so.. what's with the box? Just authenticity?

Share this post


Link to post
Share on other sites

hmm, what where gap? dont c any. pic plz?

ALSEP box - just a case for science instruments. like it was IRL.

Share this post


Link to post
Share on other sites
Have you by chance fixed the gap between the first stage and interstage ring?

And again what's the purpose of the Asleep box? Thanks for the explanation Dragon, but still confused on some of the other inquiries. What's the ASLEEP box's purposes? I can just stick the science modules on the side as is so.. what's with the box? Just authenticity?

There is a smaller ring to be attached to the large interstage separator between the first stage and the second stage. It's just there, in the construction node just where the other decouplers are I think. The 'ASLEEP' box is the ALSEP (Apollo Lunar Surface Experiments Package) box. you place them on the gold foiled descent stage of the lander and then on them the yellow science instruments.

Share this post


Link to post
Share on other sites

Has anyone ran into the game crashing on them when the chutes deploy at 500m? An incompatibility with RealChutes maybe? Strange this is my third flight with the craft and it hasn't done this before. Haven't changed anything.

Ah and thank you Reddragon I hadn't seen your reply. And I hadn't seen that part :P

EDIT: I couldn't find the part because it wasn't there. Its category had a 0 after it in its .cfg.

Edit: Nevermind.. the part shows in in the tech node already purchased, but not in the VAB.

Edited by Motokid600

Share this post


Link to post
Share on other sites

Bump.. still cannot find this part. The first stage decoupler that goes on the bottom of the interstage ring is no where to be found. I see it in the tech node, I see it in gamedata. Ive tried downloading the new version and still the part will not show up in the VAB.

Share this post


Link to post
Share on other sites

Are you talking about the the fairing engine cover that covers the engines for the S-II second stage as its a decoupler as well, it decouples the the main 1c fuel tank then decouples from the second stage exposing the engines

Edited by Virtualgenius

Share this post


Link to post
Share on other sites
so i went and landed on the moon but i cant get out. i dont know how to open the latch from the inside

You have to have Raster Prop Monitor mod installed. If you have it, you go IVA and click on the latch on the door. Than you can exit with the kerbals.

Share this post


Link to post
Share on other sites
Are you talking about the the fairing engine cover that covers the engines for the S-II second stage as its a decoupler as well, it decouples the the main 1c fuel tank then decouples from the second stage exposing the engines

No from what I understand there are two decouplers that go in between S1 and S2. The interstage ring/shroud. And a flat decoupler below that THEN the S1 tank. For what im guessing is to make the dual plane separation easier. Because right now the craft I have put together drops it all at once. The part is there.. I can see in the tech node that its there and purchased. Yet it is missing in the VAB.

Share this post


Link to post
Share on other sites

Been playing around with HDV hull cams to make epic classic shots. now its ready!! :cool:

ScreenShot-20140511-163736001.jpg

ScreenShot-20140511-145827001.jpg

Share this post


Link to post
Share on other sites

I remember seeing people talk about how unbalanced the LEM is. But I don't ever remember seeing an answer. So on top of my problem with the stage decoupler not showing in the VAB I need to know whats up with the LEM's balance. Its the descent stage. Its wildly unbalanced. And I haven't even tried with with any of the science modules yet.. so whats going on here? Is there a fix? And I STILL need know the deal with the S1 decoupler not showing up. .. anyone?

Share this post


Link to post
Share on other sites

Career. The part is in advScienceTech and according to the tree the part is unlocked. I've tried moving the S-1Cdecoupler to another node so I could unlock it again in game. So I unlock it and yet it's not there in the VAB.

Share this post


Link to post
Share on other sites
Bump.. still cannot find this part. The first stage decoupler that goes on the bottom of the interstage ring is no where to be found. I see it in the tech node, I see it in gamedata. Ive tried downloading the new version and still the part will not show up in the VAB.

I had a similar problem with parts in the FASA pack, I think it has something to do with the maximum amount of parts KSP allows in each node, some of them, like advanced science tech are very popular nodes for mods. Try moving the part to another node.

Edit: sorry, I didn't see in your last post that you already tried this.

Share this post


Link to post
Share on other sites

Hm... Forgive me for being such a.. an annoyance I guess, but we'll new day, New problems..

The F1 engine effects are purple blocks and they have a TWR of 150 o.0. Lol.. I didn't even change anything.

Share this post


Link to post
Share on other sites

I've checked out the "Skylab" fairing. They're actually a bit too tall:

88257.jpg

Also, they attached to Skylab main hull, not to S-IVB instrument unit, as Skylab was launched without S-IVB. You mentioned making the Skylab, so you might know this already, but I thought I'll mention it.

Share this post


Link to post
Share on other sites

I'm a newbie completely hooked on this mod.

If this is the wrong venue for this question please forgive me.

I've been unable to find the answer to this on this thread.

How do I properly separate the spacecraft (i.e. service and command module) from the lunar module just prior to docking the command module with the lunar module.

It seems the lunar module seems to separate from the launch vehicle (S-IVB) at the same time. Is that by design, or am I goofing up?

Thanks in advance, be kind if I'm in the wrong place for this.

Dev, - incredible work on this mod!

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.