Jump to content

APOLLO (SATURN-V with F1 & J2, APOLLO CSM, LEM, LLRV). by OLDD (v.1.4. 09.05.14)


Recommended Posts

6 hours ago, startrekmaniac said:

Is it compatible with 1.0? Any idea when it will be updated? 

Quite obviously no. Do a search for "FASA" on google or the forums.

The mod here still uses spaceport which is nonexistant now. And that was 0.20 or something.

Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...

I have the Fasa parts pack but I really just use the Apollo parts. And...... I just don't really like the Apollo service module and command module parts. They look a lot like parts from the game. I really the like the parts DennyTX made. They look a lot like the real deal. It is just that the parts DennyTX made just won't attach to each other.

Edited by ApolloRider19
Link to post
Share on other sites
2 hours ago, ApolloRider19 said:

I have the Fasa parts pack but I really just use the Apollo parts. And...... I just don't really like the Apollo service module and command module parts. They look a lot like parts from the game. I really the like the parts DennyTX made. They look a lot like the real deal. It is just that the parts DennyTX made just won't attach to each other.

The nodes are not updated for ksp 1.0+. There is a cheat in the alt+f12 menu that disable the node direction system.

Link to post
Share on other sites
5 hours ago, raidernick said:

yes

OMG THANK YOU!!!!! I have been trying to fix this since I ever got this. BTW I almost landed on the moon from key in EVA using the hack gravity but failed. It was fun though.

Edited by ApolloRider19
Link to post
Share on other sites

Oh great, I have another problem but this is a BIG PROBLEM! Every time I try to launch it, it takes me to space and it all blown up. Then it glitches my game.

 

Edit: Never mind. I fixed it. It is just the lunar lander fairing glitching the game. I will just the lunar lander fairing from the fasa parts pack.

Edited by ApolloRider19
I found out the problem.
Link to post
Share on other sites
  • 3 weeks later...

Not sure who it is, but someone has put this mod on Spacedock and shows it as updated to 1.1. I know better than to think this mod is active, but to those who don't know better, they will download it and ask why it doesn't work like it should. 

Link to post
Share on other sites
  • 3 weeks later...
On 6/11/2015 at 0:44 PM, DennyTX said:

yup, i hope. currently i working on some plugins, and after completion i will rework all my previous mods.

i used to play your saturn V and loved the modeling but i have switched to FASA for all the other rockets i just have one question when will your CSM interior be available and your rover that is the only thing minning form FASA and your mod.

Link to post
Share on other sites
  • 2 months later...
  • 1 month later...

I love this mod, but I have a question, I know you state that you must open the hatch using IVA but I cannot figure out how to interact in IVA mode. Is there any way you can walk me through that? Also, any chance you can walk me through attaching and deploying the ALSEP? Thank you.

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...