Jump to content

APOLLO (SATURN-V with F1 & J2, APOLLO CSM, LEM, LLRV). by OLDD (v.1.4. 09.05.14)


Recommended Posts

just got my hands on it. sadly i only have tiem to look at the parts and eyecandy stuff, not to fly it but GOD DAMN THAT THING IS HUGE ! :cool: very well done with the Saturn V rocket. teh texture work is great and the level of details is amazing. can't wait until i cna test it properly.

here, take my reptuationpoint !

Link to post
Share on other sites

From a gameplay standpoint everything so far seems to work. Definitely the best Apollo CSM out there. I would suggest you try to add some baked shadows (ie. shadows in the texture itself). Frizzank knows how to do that like a pro. It'll help break up the simpler parts of the texture.

Link to post
Share on other sites
From a gameplay standpoint everything so far seems to work. Definitely the best Apollo CSM out there. I would suggest you try to add some baked shadows (ie. shadows in the texture itself). Frizzank knows how to do that like a pro. It'll help break up the simpler parts of the texture.

That's what's missing, a bakery! I mean baked shadows. Can we have cookies?

Link to post
Share on other sites

Some tricks.

Start from Apollo CM. Than its RCS (When maneuvring (docking etc), turn off (by action groops) CM RCS, it are only for reenter), top cone, Docking device,

Add two stock radial parachutes. Ugly, i know. But regular parachutes still WIP.

Finish CM with heatShield.

Place LES above. Best way to decouple it by Action Groops after S-II ignition.

Add SM decoupler, SM body-tank, its RCS and its main engine. Do not forget about dish on bottom on SM body (noded) (science) and docking light on SM decoupler (surfaced) (utility).

Add CSM-LEM deployment device (utility) to SM engine, than attach LEM's docking cone to central node.

Finish LEM with Red cap on descent engine (utility) otherwise MJ will do joking.

CSM-LEM deployment device has RED button for decouple CSM (first) and LEM (second)

Put SLA after LEM to bottom node of CSM-LEM deployment device. It can be open close in VAB too.

Than attach Guidance IU (pods).

S-IVB and J-2.

S-IVB separation SRB

S-II interstage. (aero) (stage it with S-IVB separation SRB)

S-II itself. (S-II + S-IVB must be strutted a bit).

Add 5 J-2 engines.

S-IC interstage (aero)

S-IC separation SRB

S-IC decoupler (structural) (stage it with S-IC separation SRB)

S-IC itself (S-IC + S-II must be strutted a bit)

S-IC engines mount device

Add 5 F-1 engines.

Add launch clamps

Go for launch

Edited by DennyTX
Link to post
Share on other sites

Love it, Denny, just love it. :) Gonna try this out soon. What are your plans now? Maybe the LRV (the Moon rover)? Or perhaps your own take on Saturn IB, and the ASTP docking adapter. If you want some information about S-IB (the Saturn IB first stage) or anything else, really, I'll be happy to help, as always. :)

Also, there was a little rocket that could interest you. The Little Joe:

http://upload.wikimedia.org/wikipedia/commons/f/f1/Apollo-_Little_Joe_II_Liftoff_%28December_8%2C_1964%29_-_cropped.jpg

Used to test the Apollo LES, it was a two stage solid rocket. First stage was two Algols with 5 Recruits (the latter burned out first), and the second stage was two more Algols, all topped by a boilerplate Apollo CM with a functional LES. I finally checked out the LLRV, and I thought of this, as another interesting, if a little forgotten, piece of Apollo program.

Link to post
Share on other sites

The ship in the folder broke still and bug , I do have it installed with FASA now.

Edit do, I need a cfg for ActiveTextureManagement ?

Edit2 put it in a install with out FASA and all good now.

Edit 3 At Deltac that was a pic of me trying to load the craft in the file thats how it came up but at the time, I had it with the FASA Saturn V Beta.

so,I took out the FASA beta and it loaded up good now. hehe had to get out of vab to to pic it nice job DannyTX.:D

https://www.dropbox.com/s/sz8icuobgl38hg7/screenshot0.png

Edit 4 getting this [Error]: Body::setMass: mass is 0.000000, should be positive!

Edited by Mecripp2
Link to post
Share on other sites
do, I need a cfg for ActiveTextureManagement ?

Are you talking about the LEM Ascent Engine? I tested this pack out on a clean install, and the normal map for the ascent engine is messed up.

Image 1

Image 2

I'm wondering if other parts are being affected by this as well.

Link to post
Share on other sites

Denny, I put it together and it looks amazing. I did notice a few things that you might want to take a look at (just trying to be helpful):

-The reaction wheel torque on the CM is messed up somehow. It uses scientific notation in the VAB tweakables.

-The SM RCS module is named "CM RCS". The model also seems out of place due to the simple texture (similar to the ALSEP instruments, and compared to the beautifully textured LM RCS modules).

-No worries if you don't care about this, but several of the parts seem to be in the wrong category. The heatshield and LES are pods, while the interstages are aero (all should be structural except the LES, which usually goes into utility).

-The textures still have quite a bit of red, which you'd mentioned you were planning to get rid of. The F-1 engine mount is missing the characteristic black and white pattern, and the red and yellow looks pretty weird.

-The LM descent stage VAB icon has the extreme zoom bug caused by its .cfg having 3 resources without a module.

-I can't get any of the 3 ALSEP instruments to attach to the ALSEP box properly (this was an issue before, so maybe I'm just missing something).

-When put together, this is a very wobbly rocket. I didn't do any strutting like you recommended, but I'm hoping the finished product won't need any.

-I'm also not sure exactly where the docking lights and separation SRBs go, but I can figure that out by looking at pictures.

That's it for now. This is looking like it'll be the definitive KSP Saturn V with a few tweaks. Thanks for all your work on it.

Edited by woot
Link to post
Share on other sites

I've found that the fins are fused with the engine mount. That's a bad idea, because that way, they can't actually work as fins. Could you split them off into separate parts? It'd make the 1st stage somewhat more stable.

Woot mentioned most other issues. A whole lot of red preflight stuff is still on, the CM has no built-in parachute and SAS in the CM is too weak (in fact, after I undocked from LM, it didn't hold position at all, making it hard to dock). Also, the S-IVB is missing the APS system, which was used for ullage burn before restarting S-IVB, and after that, for getting the S-IVB out of way after LM separation (either launch it to solar orbit or crash into the Moon). Here's the diagram, make the ullage motor as an engine, the rest of them as RCS.

http://www.spaceaholic.com/csimages/cssaturn_aps_diagram.gif

Link to post
Share on other sites

There's one in the pack.

Also, another suggestion. The separation motors are ullage rockets, they should burn for quite a bit longer than they do now. 3-6 seconds long, I think. Short, strong burns are good for retrorockets.

Edited by Guest
Link to post
Share on other sites

Are the ulage motors powerful enough to preserve some positive momentum before stage two ignition? That's a problem on all my own SaturnV replicas. I cant delay the stage two ignition for too long or else the rocket falls over to much.

Link to post
Share on other sites

hrm ... build the Saturn 5 in teh VAB but i noticeda big problem during launch ... the F1's are overheating A LOT ...

edit: same for teh J-2's .. overheating is a big problem

Edited by Darth Lazarus
Link to post
Share on other sites

Couple of initial observations...

-Launch Escape tower does NOT have enough kick to get you clear of ANYTHING. It needs quite a bit more thrust to be viable.

-LEM descent stage has an issue with ballooning in size when you hover your mouse cursor over it in the editor... Not an issue with the FASA version of the part. No idea why, but I'm tempted to compare the two side-by-side to find out what's different.

-No parachutes included in the Apollo? Bummer. I'll have to find some way to stuff some Real Chutes into there...

-LES needs a jettison motor. Stays FAR too close for comfort during my initial pad abort tests.

Link to post
Share on other sites
Couple of initial observations...

-LEM descent stage has an issue with ballooning in size when you hover your mouse cursor over it in the editor... Not an issue with the FASA version of the part. No idea why, but I'm tempted to compare the two side-by-side to find out what's different.

It's a known bug. It happens when parts have three or more resources but no description modules.

This mod adds a dummy description module to any parts without it.

-

Kolbjorn

Link to post
Share on other sites
It's a known bug. It happens when parts have three or more resources but no description modules.

This mod adds a dummy description module to any parts without it.

-

Kolbjorn

does not help in 0.235 (for me). But i'm tuning items manually to solve this issue...

New update solving most part of found issues will be up in a day or two.

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...