Jump to content

[1.1.2] KSPRC - Renaissance Compilation: artworks remake [V-0.7 Pre Release 3]


Proot
 Share

Recommended Posts

11 minutes ago, Drew Kerman said:

I just deleted them all form the config file, yea they really do suck the frames. Are you actually going underwater?

Are the colliders turned on for those objects? If they are, THAT is what is causing the FPS drop. Just disabling them should provide a nice boost. I think I disabled the ocean bottom colliders in GPP and SVT. I'll have to double check. There really is no point in making them tangible

Edited by Galileo
Link to comment
Share on other sites

5 minutes ago, Galileo said:

Are the colliders turned on for those objects? If they are, THAT is what is causing the FPS drop. Just disabling them should provide a nice boost. I think I disabled the ocean bottom colliders in GPP and SVT. I'll have to double check. There really is no point in making them tangible

Eeehhh I dunno - I've disabled all the colliders for the regular terrain objects a while ago and didn't really notice a difference. I could test again, but from what I remember I was rather underwhelmed at the impact

Edited by Drew Kerman
Link to comment
Share on other sites

1 minute ago, Drew Kerman said:

Eeehhh I dunno - I've disabled all the colliders for the regular terrain objects a while ago and didn't really notice a difference. I could test again, but from what I remember at least I was a bit underwhelmed at the impact

older PC's definitely can feel the effect from colliders, beefier ones usually don't.

 

Either way I threw together this cfg to disable ALL colliders for anyone interested. Just drop it anywhere in your GameData

https://www.dropbox.com/s/gcrnfs3jvmwdmfy/DisableColliders.cfg?dl=0

Link to comment
Share on other sites

Greetings!  

I've been wrangling with this mod for a few days now and I think I almost got it to work.  My problem now is these weird blocky shapes that appear to be clouds:

http://steamcommunity.com/sharedfiles/filedetails/?id=938220470

http://steamcommunity.com/sharedfiles/filedetails/?id=938220557

I've tried looking around the EVE configuration menu but I have no idea what I'm looking at or what to change.  Any help would be greatly appreciated.  Also, here is a link to my log file, in case that helps.

https://www.dropbox.com/s/28u6hr042b5x8y5/KSP.log?dl=0

Thanks!

Edited by padriec
Link to comment
Share on other sites

3 hours ago, padriec said:

Greetings!  

I've been wrangling with this mod for a few days now and I think I almost got it to work.  My problem now is these weird blocky shapes that appear to be clouds:

http://steamcommunity.com/sharedfiles/filedetails/?id=938220470

http://steamcommunity.com/sharedfiles/filedetails/?id=938220557

I've tried looking around the EVE configuration menu but I have no idea what I'm looking at or what to change.  Any help would be greatly appreciated.  Also, here is a link to my log file, in case that helps.

https://www.dropbox.com/s/28u6hr042b5x8y5/KSP.log?dl=0

Thanks!

You aren't using the right particle texture.

did you follow the install instructions posted on the past few pages? Might have saved you some "wrangling"

Link to comment
Share on other sites

  • 3 weeks later...

Hello, I am looking for a mod that will incorporate lightning flashes into EVE clouds (in 1.2). I saw Astronomer's Visual Pack - Interstellar V2 had lightning flashes in the pack but the mod is no longer up and running. I figured the best place to find such a mod would be here. Please help so I can make my new Kerbal Krusade series even better :). Thanks.

Link to comment
Share on other sites

2 hours ago, theloganatorz said:

Hello, I am looking for a mod that will incorporate lightning flashes into EVE clouds (in 1.2). I saw Astronomer's Visual Pack - Interstellar V2 had lightning flashes in the pack but the mod is no longer up and running. I figured the best place to find such a mod would be here. Please help so I can make my new Kerbal Krusade series even better :). Thanks.

Oh, Astronomer's Visual Pack is certainly not dead.

Link to comment
Share on other sites

hey @Proot, hope all is going well getting back into things! KSA is going to be hitting space soon so I'd like to know if there will be any extreme changes to the Kerbin texture. I'd like to avoid any retcons - your Kerbin with the high detail land and the water coloring is still the best IMO

Link to comment
Share on other sites

Hey there. Working on it. Basically trying to get everything working properly (I'm a bit rusty!). And basically very focused on performance (terrain scatters are pretty tricky in the balance among beauty vs. performance). Terrain should remain as in the last version, at least for Kerbin, that is sure.

Link to comment
Share on other sites

7 hours ago, Proot said:

terrain scatters are pretty tricky in the balance among beauty vs. performance

I'm so sad that this scene reduced the game on my PC to a barely operable state :( Really wish Squad had done a better job with terrain scatter. This can't be a Unity limitation.

KGA Rwy19 Departure

 

Link to comment
Share on other sites

12 hours ago, Drew Kerman said:

I'm so sad that this scene reduced the game on my PC to a barely operable state :( Really wish Squad had done a better job with terrain scatter. This can't be a Unity limitation.

KGA Rwy19 Departure

 

luckly i can run it 

specs

motherboard GA-Z170N-Gaming 5

cpu Intel Core i5 6600K 3.50 GHz

ram Ballistix Sport 8GB DDR4

gpu EVGA GeForce GTX 1070 SC GAMING ACX 3.0, 8GB GDDR5

cooler EVGA CLC 280 Liquid / Water CPU Cooler

psu Logisys AT650BK 650W

case Phanteks Enthoo Evolv iTX Case, Window

Edited by tkw
Link to comment
Share on other sites

3 hours ago, tkw said:

luckly i can run it 

Ehhh, your gfx card is three gens past my HD7970 so better performance might be noticeable but if you really want to try then follow these steps:

  1. Open "Settngs.cfg" in your KSP main folder
  2. Search for "TERRAIN"
  3. Make sure is says preset = High two lines below
  4. Search for "name = High" to find the high detail terrain presets
  5. Modify the Kerbin node to maxSubdivision = 10 and minDistance = 23
  6. Open your "KSPRC.cfg" in the KSPRC folder and search for "maxLevel" - set it to 23
  7. Make sure terrain scatter is enabled and set to max density
  8. Go to coordinates 31.20086,-83.4259 and see how your rig handles it

So yea, as you can see I'm running a LOT higher detail than stock. (I only run it this high for photos - I generally leave minDistance at 16 so the mountains west of KSC are better defined)

Depending on how terrain scatter is implemented the fastest GPU/CPU in the whole damn world is not going to make any difference

Edited by Drew Kerman
Link to comment
Share on other sites

On 6/23/2017 at 4:39 PM, tkw said:

luckly i can run it 

so you going to try what I told you? I'm upgrading my GPU to AMD Vega when it drops later this year so I'm actually seriously curious as to whether you later-gen card will see a boost in performance or not. My CPU is an Intel Core i7-4790K Devil's Canyon Quad-Core 4.0 GHz

Link to comment
Share on other sites

I tried using this, mostly just want the nice looking planets/terrain. Already using Astronomers Visual Pack.

 

Looked like it was going to be fine, KSC looks nice, I went into the Tracking Center to have a look at the planets, looks superb.


But as soon as I launched a vessel my FPS tanked hard, basically unplayable. Is there any parts of this mod I can remove/tone down to increase performance? As I said I just want the nice terrain and planet textures, but I'm guessing it's the textures when in a vehicle causing the huge FPS loss.

 

Is this just a no-go mod for me?

Link to comment
Share on other sites

On 6/23/2017 at 5:28 PM, Drew Kerman said:

Ehhh, your gfx card is three gens past my HD7970 so better performance might be noticeable but if you really want to try then follow these steps:

  1. Open "Settngs.cfg" in your KSP main folder
  2. Search for "TERRAIN"
  3. Make sure is says preset = High two lines below
  4. Search for "name = High" to find the high detail terrain presets
  5. Modify the Kerbin node to maxSubdivision = 10 and minDistance = 23
  6. Open your "KSPRC.cfg" in the KSPRC folder and search for "maxLevel" - set it to 23
  7. Make sure terrain scatter is enabled and set to max density
  8. Go to coordinates 31.20086,-83.4259 and see how your rig handles it

So yea, as you can see I'm running a LOT higher detail than stock. (I only run it this high for photos - I generally leave minDistance at 16 so the mountains west of KSC are better defined)

Depending on how terrain scatter is implemented the fastest GPU/CPU in the whole damn world is not going to make any difference

I just get a black screen when I start a secession. I don't need 1.1.2 for this do I? I can use 1.3 or 1.2.2. 

Link to comment
Share on other sites

On 7/4/2017 at 7:21 AM, Notsure_jr said:

I just get a black screen when I start a secession. I don't need 1.1.2 for this do I? I can use 1.3 or 1.2.2. 

Here's where you messed up:

PRESET
{
  name = High
  PLANET		 
  {
    name = Kerbin
    minDistance = 8
    minSubdivision = 10
    maxSubdivision = 23
  }

should be:

PRESET
{
  name = High
  PLANET		 
  {
    name = Kerbin
    minDistance = 23
    minSubdivision = 1
    maxSubdivision = 10
  }
  

 

Link to comment
Share on other sites

2 hours ago, Drew Kerman said:

Here's where you messed up:

PRESET
{
  name = High
  PLANET		 
  {
    name = Kerbin
    minDistance = 8
    minSubdivision = 10
    maxSubdivision = 23
  }

should be:

PRESET
{
  name = High
  PLANET		 
  {
    name = Kerbin
    minDistance = 23
    minSubdivision = 1
    maxSubdivision = 10
  }
  

 

it still takes long to load but it works. if I put the cords correctly I got around 13 fps at that spot with volumetric clouds. specs rx 480 and i7 4770.7dEGITp.png

Link to comment
Share on other sites

53 minutes ago, Notsure_jr said:

it still takes long to load but it works. if I put the cords correctly I got around 13 fps at that spot with volumetric clouds. specs rx 480 and i7 4770.

You're missing a lot of scatter objects. Look at my photo again and note the trees dotting the distant mountain slopes

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...