Proot

[1.1.2] KSPRC - Renaissance Compilation: artworks remake [V-0.7 Pre Release 3]

Recommended Posts

Yeah this SRB problem is weird. If you say it works fine on your client, could you try uploading your Smokescreen and HotRocket files? Maybe something got messed up in the install process for us.

pb0ukzx.png

Edit: Ninja'd

You're putting an amazing amount of work and dedication on this, I'd like to thank you for the awesome mod, our KSPs look beautiful =)

Share this post


Link to post
Share on other sites

Thanks to the reply to our smoke screen issue. I downloaded the newest version of HotRockets, will it also require a separate version of SmokeScreen's DLL or should the HotRockets one be the most up-to-date anyway?

Edited by Ignath

Share this post


Link to post
Share on other sites

I'm slightly annoyed (EDIT: and bordering on angry) at this mod, because I made a backup which also seems to have this mod on it, no idea how. How do I revert the effects of this mod?

Also, it seems to have completely removed the Clouds and Cities mod's effects, so it's not even worth having ATM. The thing that does work is the replaced title music. Haven't noticed any airlock sounds.

Edited by Javster

Share this post


Link to post
Share on other sites
I'm slightly annoyed at this mod, because I made a backup which also seems to have this mod on it, no idea how. How do I revert the effects of this mod?

Also, it seems to have completely removed the Clouds and Cities mod's effects.

So you are annoyed that you made a backup after you installed, or messed up your backup? Why would that be the mod creator's fault? There is no way the mod could just "find itself" on your backup...

Reverting might be difficult because I believe there are configuration files that are changed when you move files over to Game Data, so if you did that to your backup as well, you lost all your configs. In that case, might be easier to wipe the relevant mods and reinstall them?

Share this post


Link to post
Share on other sites
So you are annoyed that you made a backup after you installed, or messed up your backup? Why would that be the mod creator's fault? There is no way the mod could just "find itself" on your backup...

Reverting might be difficult because I believe there are configuration files that are changed when you move files over to Game Data, so if you did that to your backup as well, you lost all your configs. In that case, might be easier to wipe the relevant mods and reinstall them?

Ok then. Thanks...

Share this post


Link to post
Share on other sites

When it comes down to updating this pack Proot.. what will it take? Can we just drop gamedata in and merge/overwrite everything or will we have to redownload all the mods used in this?

Share this post


Link to post
Share on other sites
I'm slightly annoyed (EDIT: and bordering on angry) at this mod, because I made a backup which also seems to have this mod on it, no idea how. How do I revert the effects of this mod?

Also, it seems to have completely removed the Clouds and Cities mod's effects, so it's not even worth having ATM. The thing that does work is the replaced title music. Haven't noticed any airlock sounds.

That is a completely useless type of feedback. I'll be happy to help you if you explain me your problem properly.

But anyways, in the OP, just after the installation instructions you can see clearly:

DISCLAIMER:

THIS MOD OVERWRITE TEXTURES AND CONFIG FILES FROM SOME MODS!

I'm not responsible if you accidentally overwrite any of your previous stock or personalized textures or configs!!

For the best and most secure installation, put this pack on a clean installation of KSP. If you can't or you don't want to do it, please, do a backup of all your personalized data before use this.

Seems like you don't have the correct dependencies.

When it comes down to updating this pack Proot.. what will it take? Can we just drop gamedata in and merge/overwrite everything or will we have to redownload all the mods used in this?

It's coming. Atmospheres are fixed. I'm fixing the srb effects right now. If you already have the pack you just need to overwrite some files with the new ones in the pack with the hotfix.

Edited by Proot

Share this post


Link to post
Share on other sites

Sublime!

The cloud effects chewed through my computer, looked beautiful, but just murdered my framerate. Also the texture-replacer stuff for some reason didn't load. Or most of it did, but not the Squad folder. That said though, I reverted to normal EVE, and just overwrote SQUADs textures with yours (had to change the .mu files to accept png rather than mbm), and it all worked.. Not sure what went wrong in the first place. BUT, all in all.

Fantastic work. Absolutely incredible. Even without the cloud config it is great, I love the attention to detail, like the little blue flame of the orbital engines.

Share this post


Link to post
Share on other sites

Uhh I have a question, what are the navball changes? I installed the other Navball mod and I don't really know who is overwriting who, or if they overlapped :/

Share this post


Link to post
Share on other sites
Uhh I have a question, what are the navball changes? I installed the other Navball mod and I don't really know who is overwriting who, or if they overlapped :/

:confused: A new improved navball (with the stock style) texture is the change. What other navball mod do you have?

Share this post


Link to post
Share on other sites

Hey there Poot,

First off I'd like to day, fantastic work with this overhaul. I definitely see this becoming the "must have" visual enhancement mod. On a technical note, I too have noticed the.. excessive plumage of smoke from SRB's and am anxiously waiting the update! I have noticed another issue you may or may not be aware of.

o92ynP9.png

The image is of the mod, installed on a clean instal of KSP following all directions to a tee and all internal graphic settings maxed. As you can see the pod re-texture comes out fantastically but the stayputnik and 1.5m decoupler are both way worse off then a vanilla game. I did some tinkering and found that the Config file you include in your overhaul that replaces the config of Active Texture Management does this and by reverting back to the config that is supplied with ATM results improve.

1MEJuna.png

I haven't taken the time to look through both configs and locate the differences, I wanted to post this ASAP.

Share this post


Link to post
Share on other sites

No, it's a completely unrelated mod and shouldn't be creating any problem or incompatibility.

Your Navball should look like:

jINUvRz.jpg

Hey there Poot,

First off I'd like to day, fantastic work with this overhaul. I definitely see this becoming the "must have" visual enhancement mod. On a technical note, I too have noticed the.. excessive plumage of smoke from SRB's and am anxiously waiting the update! I have noticed another issue you may or may not be aware of.

http://i.imgur.com/o92ynP9.png

The image is of the mod, installed on a clean instal of KSP following all directions to a tee and all internal graphic settings maxed. As you can see the pod re-texture comes out fantastically but the stayputnik and 1.5m decoupler are both way worse off then a vanilla game. I did some tinkering and found that the Config file you include in your overhaul that replaces the config of Active Texture Management does this and by reverting back to the config that is supplied with ATM results improve.

http://i.imgur.com/1MEJuna.png

I haven't taken the time to look through both configs and locate the differences, I wanted to post this ASAP.

No, that is because my ATM configs are mixed and planned for the mod junkies: hard for textures, soft for the normals. If you can use softer configs in ATM that is the result: better textures. :wink:

Edited by Proot

Share this post


Link to post
Share on other sites

I am still at awe! This is how Kerbal Space Program should always be visually! The small details to visual greatness is found everywhere. Again, great work Proot, great work.

Share this post


Link to post
Share on other sites

I tried this but didn't like a lot of the sounds, that ambient throbbing from pods in particular was annoying. Still, nice compilation, GG.

Share this post


Link to post
Share on other sites

Just noticed something in the changelog.

Planetary and polar Auroras.

I don't see any. Didn't you're going to wait until rbray implements auroras into EVE? :)

---Updated---

As much as I love this it is really killing my frame rate. I made a separate install just to test this mod and on vanilla I had 40fps to 50fps and with this pack installed I have about 10fps to 20fps. I figured out the only part of this pack killing my frame rate is the EVE part. I know that this is almost nothing without EVE but is there a way you could optimize it a bit? :)

Edited by tygoo7

Share this post


Link to post
Share on other sites
What slider is the airlock sound effect tied too? Its way too loud.

The airlock sound effects are part of Chatterer.

Share this post


Link to post
Share on other sites

when i first saw this, I knew it was going to be great but i knew that it cut the frame rate so i tried to cut it down before trying it the first time....

it worked but when i saw what i let in the game i realized that it is not possible for me not to use the rest...

This is AWESOME WORK keep it up.

Share this post


Link to post
Share on other sites

I'm having a helluva time getting this to run on mac. I have narrowed it down to the 'Default' folder within the Texture Replacer folder...it either hangs at the startup of KSP or I get a weird error. Anyone else have hanging issues? I have tried a clean install 3 times now. ;.;

I've looked at the logs and can't see anything jumping out at me? Any help or troubleshooting tips would be helpful...thanks!

Share this post


Link to post
Share on other sites
I'm having a helluva time getting this to run on mac. I have narrowed it down to the 'Default' folder within the Texture Replacer folder...it either hangs at the startup of KSP or I get a weird error. Anyone else have hanging issues? I have tried a clean install 3 times now. ;.;

I've looked at the logs and can't see anything jumping out at me? Any help or troubleshooting tips would be helpful...thanks!

So i have it working...is Kerbin supposed to look THIS blue? t48KHLh.jpg

Share this post


Link to post
Share on other sites

Congratulations Proot on more beautiful work!

I've updated my Active Texture Management configs to include Proot's changes (If that is ok). No point in one over-writing the other. Please feel free to include this latest version in your download Proot.

Green Skull ATM configs v7

To install simply remove old file and replace with new version from download. File location is here :

KSP\GameData\BoulderCo\ActiveTextureManagerConfigs

Share this post


Link to post
Share on other sites
I'm having a helluva time getting this to run on mac. I have narrowed it down to the 'Default' folder within the Texture Replacer folder...it either hangs at the startup of KSP or I get a weird error. Anyone else have hanging issues? I have tried a clean install 3 times now. ;.;

I've looked at the logs and can't see anything jumping out at me? Any help or troubleshooting tips would be helpful...thanks!

Various OSX versions seems to have some type of problem handling the texture packs (not only with this), especially when involves high resolution textures. I will release a "MAC version" in the future, with the 8k textures reduced to low resolutions, in order to try to avoid that problems.

Share this post


Link to post
Share on other sites

UPDATED:

CURRENT - 0.1.514 HOTFIX

SRB FX solved.

No more onion layer effects in the atmosphere.

Moons glows from surface solved.

Hatches bumps fixed.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.