Jump to content

[1.1.2] KSPRC - Renaissance Compilation: artworks remake [V-0.7 Pre Release 3]


Proot
 Share

Recommended Posts

Upcoming City lights look awesome!

I have a weird bug with the current version of this mod with the 1.0.2 KSP version. I did a clean installation of the game and placed the mod in KSP folder. I can load and enter the game but when clicking on the VAB or the Radar Building or any other building, when I left-click on it to open it it does nothing. Game doesn't crash nor freezes because I can use the 'esc' menu, but when clicking on any building nothing happens. Anyone know why? :S

Also thans a lot for your work Proot!

Link to comment
Share on other sites

Thanks all! I know the next new feature is present in FASA & Ven's part revamp since some time ago... but I was not able to achieve this until now. lol

Many, many thanks to Shaw for his help. This, as so many things, will be impossible without him:

U9ygR3D.jpg

Edited by Proot
Link to comment
Share on other sites

Thanks all! I know the next new feature is present in FASA & Ven's part revamp since some time ago... but I was not able to achieve this until now. lol

Many, many thanks to Shaw for his help. This, as so many things, will be impossible without him:

http://i.imgur.com/U9ygR3D.jpg

Can't wait to test this when done.

Thanks for your hard work.

Link to comment
Share on other sites

hey Proot can I request a metropolitan area here?

http://i.imgur.com/0JgqFjlm.png

It's where my capital of Kerbolopolis is located, I chose it for similarity to Manhattan Island

The main map for city lights it's done. But I'll try to add that.

Anyways I must warn all about the aesthetics of the cities: I hate every result on the "day time" textures. Kerbin is too small for our standards, so the "day time" city textures always seems absurdly huge and/or too ugly from orbit. Doesn't matter how much detail and love you put on them. lol

So I'm thinking in use the "day time" texture detail to add some "signs of civilization" and more natural details in the ground, instead a regular city texture.

Link to comment
Share on other sites

Upcoming City lights look awesome!

I have a weird bug with the current version of this mod with the 1.0.2 KSP version. I did a clean installation of the game and placed the mod in KSP folder. I can load and enter the game but when clicking on the VAB or the Radar Building or any other building, when I left-click on it to open it it does nothing. Game doesn't crash nor freezes because I can use the 'esc' menu, but when clicking on any building nothing happens. Anyone know why? :S

Also thans a lot for your work Proot!

This, I'm having the exact same issue. I only installed the TextureReplacer stuff, and it caused it. Deleting it made it go away.

Link to comment
Share on other sites

Thanks all! I know the next new feature is present in FASA & Ven's part revamp since some time ago... but I was not able to achieve this until now. lol

Many, many thanks to Shaw for his help. This, as so many things, will be impossible without him:

http://i.imgur.com/U9ygR3D.jpg

I'm not so bothered about city lights myself, because they aren't actually there, it bothers me. But THIS, awwwwwwwwwwwww yeah!!!!!

Link to comment
Share on other sites

This, I'm having the exact same issue. I only installed the TextureReplacer stuff, and it caused it. Deleting it made it go away.

Upload your log. How many times have you tried this (exited KSP and launched it again)? This also happened to me the first time I launched KSP with TR, but after I closed it and launched it again everything worked perfectly.

Link to comment
Share on other sites

Upload your log. How many times have you tried this (exited KSP and launched it again)? This also happened to me the first time I launched KSP with TR, but after I closed it and launched it again everything worked perfectly.

Hello (new here!) I've just started to get invested into KSP now it's reached 1.0 and I too, am having the problem of not being able to click on any buildings once I have copied over the files and tried to play the game. I'm getting a lot of errors regarding shared assets, although it's the stock Steam download and only the files from the download copied across.

It will allow me to highlight any building, but when I click on it the button becomes disabled.

Quitting the game via the menu doesn't work, I can't select 'quit to main menu'.

I can change the graphics options and my load save (messed about with both, no joy).

I have tried launching the game multiple times.

I have tried redownloading the file, redownloading KSP and starting the copy process again.

Pastebin won't let me copy the whole log, so I have edited the chunk where the error logs repeats itself.

Hope this helps, Thank you!

http://pastebin.com/47Kmu6dy

EDIT: Just deleted the sharedassets9 file that was in the log at the bottom and re-verified file from Steam but the problem is still there.

Edited by NickNaks
Link to comment
Share on other sites

The main map for city lights it's done. But I'll try to add that.

yea no problem if you can't, I didn't think to request this earlier

Anyways I must warn all about the aesthetics of the cities: I hate every result on the "day time" textures. Kerbin is too small for our standards, so the "day time" city textures always seems absurdly huge and/or too ugly from orbit. Doesn't matter how much detail and love you put on them. lol

So I'm thinking in use the "day time" texture detail to add some "signs of civilization" and more natural details in the ground, instead a regular city texture.

yea I would agree with that, I've never liked how they looked in the screenshots I've seen of them posted around

Link to comment
Share on other sites

Upcoming City lights look awesome!

I have a weird bug with the current version of this mod with the 1.0.2 KSP version. I did a clean installation of the game and placed the mod in KSP folder. I can load and enter the game but when clicking on the VAB or the Radar Building or any other building, when I left-click on it to open it it does nothing. Game doesn't crash nor freezes because I can use the 'esc' menu, but when clicking on any building nothing happens. Anyone know why? :S

Also thans a lot for your work Proot!

This, I'm having the exact same issue. I only installed the TextureReplacer stuff, and it caused it. Deleting it made it go away.

I was having the same problem. I found out if I install everything EXCEPT the squad folder, it works fine.

Not sure why it's an issue (I'm not a modder), I just troubleshot it by installing / uninstalling files until I found why it was bugging out.

Link to comment
Share on other sites

Hello (new here!) I've just started to get invested into KSP now it's reached 1.0 and I too, am having the problem of not being able to click on any buildings once I have copied over the files and tried to play the game. I'm getting a lot of errors regarding shared assets, although it's the stock Steam download and only the files from the download copied across.

It will allow me to highlight any building, but when I click on it the button becomes disabled.

Quitting the game via the menu doesn't work, I can't select 'quit to main menu'.

I can change the graphics options and my load save (messed about with both, no joy).

I have tried launching the game multiple times.

I have tried redownloading the file, redownloading KSP and starting the copy process again.

Pastebin won't let me copy the whole log, so I have edited the chunk where the error logs repeats itself.

Hope this helps, Thank you!

http://pastebin.com/47Kmu6dy

EDIT: Just deleted the sharedassets9 file that was in the log at the bottom and re-verified file from Steam but the problem is still there.

This KSPRC is for KSP 0.90, you can't use it with 1.0 unless you update or remove mods that are not compatible with 1.0. I see that at least DDSLoader and DOE are crashing in your log. TextureReplacer also needs to be updated, probably also some other mods.

Link to comment
Share on other sites

So, here my 2cents. Installed everything and updated most of it, and it seems to work. Played for quite some time and there were no crashes, and every texture looked great. Performance was snappy .

Here is what i did:

- everything runs fullscreen + opengl (1920x1200)

- installed latest version of KSPRC (first page here)

- installed latest version of texture replacer (2.1.2) and replaced files when possible

- installed latest version of [0.24][7-4] Sep-9-2014 EnvironmentalVisualEnhancements (NOT the WIP version)

- installed latest version of Distant Object Enhancement 1.3.1

- installed latest version of PlanetShine (v0.2.2.3)

- installed latest version of Active Texture Management (Release-5-0)

First bootup took some time since ATM needed to convert some textures. After that everything runs fine, looks really great (imho) and shows a good performance. Of course i can only say this about Kerbin, Mun, and Minmus for the moment. But i did everything you do in KSP and there were no crashes or glitches. For the moment :)

Hope it helps!

Link to comment
Share on other sites

This KSPRC is for KSP 0.90, you can't use it with 1.0 unless you update or remove mods that are not compatible with 1.0. I see that at least DDSLoader and DOE are crashing in your log. TextureReplacer also needs to be updated, probably also some other mods.

Sorry my mistake, I must of been half asleep when I downloaded it, had loads of tabs open and must of mistaken it for a different version!

Looking forward to 1.0 though! :)

Link to comment
Share on other sites

When I install Gamedata folder in KSPRC folder, sunflare dosen't change. But when I install KSP_Data folder too, the sunflare disappeared. and there is only sphere, and no effect.

And I install all mods for the lastest version, mods crashed. (crash does not mean Oops!. I can't click anything in KSC.)

How I could fix this?

Link to comment
Share on other sites

When I install Gamedata folder in KSPRC folder, sunflare dosen't change. But when I install KSP_Data folder too, the sunflare disappeared. and there is only sphere, and no effect.

And I install all mods for the lastest version, mods crashed. (crash does not mean Oops!. I can't click anything in KSC.)

How I could fix this?

The .assets and files in KSP_Data change every update so the sun flare really shouldn't work right now lol.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...