Thesonicgalaxy

[0.25/0.90] Better Atmospheres [V5 - June 14th, 2014]

Recommended Posts

0.25 or 0.24.2?

And is that Active Texture Management or Texture Replacer?

ATM is reported to have some issues at the moment and is being looked into, Texture Replacer is working just fine with this; at least for me on Linux x64 KSP.

This isn't an out of memory issue is it? 0.25 uses more ram than 0.24.2. If you were just barely getting by before, you might not be now. The only real solutions for OOM issues are disabling various Windows services to lower Windows' used resources, waiting for ATM to be fixed, or using x64 Linux.

Currently using both of those. I am not recieaving an OOM of error. If anything the Active Texture Managment mod should absolve that. I got a log message but its too large for any pastebin website to hold. Hell, it froze up my browser window when i tried to post the log.

Share this post


Link to post
Share on other sites

You...might not want to have this tagged as [0.25] when one of the dependencies (EVE) isn't updated to 0.25... ;)

Share this post


Link to post
Share on other sites
You...might not want to have this tagged as [0.25] when one of the dependencies (EVE) isn't updated to 0.25... ;)

Yeah it's 2.5, but this issue has been going since 2.4.2. Hmm, I guess I will keep an open eye to see what comes about.

Share this post


Link to post
Share on other sites

cool!!

I am waiting for my favorite modders to catch up :)

so you say this is for 0.25, but how about the dependencies?

Share this post


Link to post
Share on other sites
It's strange, the fact that this mod says it works with .25 yet it doesn't. Does anyone have this working for .25? :huh:

Yes, to be honest I am using the version for 0.24.2, and didn't notice any issue. If anything, it's a little laggy, maybe I should downgrade to medium res, but that's all.

Share this post


Link to post
Share on other sites
Yes, to be honest I am using the version for 0.24.2, and didn't notice any issue. If anything, it's a little laggy, maybe I should downgrade to medium res, but that's all.

Then this makes sense. Why does it make KSP crash everytime I load it? It does say that RealSolarSystem mod won't function when it first loads up, but even after deleting that it still crashes. I just want the game to look pretty :(

Share this post


Link to post
Share on other sites
Then this makes sense. Why does it make KSP crash everytime I load it? It does say that RealSolarSystem mod won't function when it first loads up, but even after deleting that it still crashes. I just want the game to look pretty :(

Try booze.

Share this post


Link to post
Share on other sites

Using the original Squad sharedassets10.assets file rather than either of the provided ones solved the crash issue for me.

Share this post


Link to post
Share on other sites
Using the original Squad sharedassets10.assets file rather than either of the provided ones solved the crash issue for me.

sharedassets10.assets doesn't get changed by Better Atmospheres

Share this post


Link to post
Share on other sites
It's strange, the fact that this mod says it works with .25 yet it doesn't. Does anyone have this working for .25? :huh:

Works right out of the zip for me. I don't have the Jool asteroid or ring parts installed though....... Edit: or the sun texture

Share this post


Link to post
Share on other sites

I installed everything today apart from the sun texture, I then used medium res Better Atmosphere and LR (low res?) for "EVE for the clouds and atmosphere effects:" and it works fine, and my PC specs is intel i5-3570k at 3.2ghz and no dedicated GPU, i use Intel HD 4000, ivy bridge. 8GB Ram and samsung 840 evo ssd, thats my rig, nothing more to it apart from a PSU and Motherboard.

However I get the "RealSolarSystem" mod is out of date... only installed this today, works fine but i'd like to get this working as intended also! :D

Share this post


Link to post
Share on other sites
sharedassets10.assets doesn't get changed by Better Atmospheres

It does, but the file isn't in the main download. It's a separate download in the OP that gives you the alternative sun tex and flare. Currently seems to crash 0.25.

Share this post


Link to post
Share on other sites
It does, but the file isn't in the main download. It's a separate download in the OP that gives you the alternative sun tex and flare. Currently seems to crash 0.25.

It works for me. It crashed in .24.

Share this post


Link to post
Share on other sites
It works for me. It crashed in .24.

The 32-bit version of the assets file never worked for me, I always just stuck the 64-bit version of the file in the ksp_data folder. They both cause crashing for me in 0.25...

Share this post


Link to post
Share on other sites
The 32-bit version of the assets file never worked for me, I always just stuck the 64-bit version of the file in the ksp_data folder. They both cause crashing for me in 0.25...

The reason for that I already explained back here -> http://forum.kerbalspaceprogram.com/threads/77523-0-25-Better-Atmospheres-V5-June-14th-2014?p=1469729&viewfull=1#post1469729

The compilation author needs to re-create the assets file with the new tool. Since squad changed the format ever so slightly. Actually ALL visual compilations with the sun-flare modification method applied need to to do this ;)

Share this post


Link to post
Share on other sites

Hey, nice work.

But, as I recall, in older versions of the mod, the dark sides of the planets were... dark.

It looked really amazing.

Have I installed it wrong? Or is it just meant to be this way now?

A quick explanation of how those dark-terminator effects were created would be really cool too. :cool:

You see with the jet-black skybox mod, totally black dark sides would be awesome.

ae106b98f8.jpg

Edited by Beale

Share this post


Link to post
Share on other sites

City Lights started working for me when I updated the RealSolarSystem.dll to get rid of the incompability notice. Haven't played enough to know if there is anything not working with it.

Share this post


Link to post
Share on other sites

My biggest regret with KSP is that i cant use any visual enchancements. Murders my framerate no matter the resolution on HD 7850. Those pics look fabulous :)

Share this post


Link to post
Share on other sites
My biggest regret with KSP is that i cant use any visual enchancements. Murders my framerate no matter the resolution on HD 7850. Those pics look fabulous :)

I have an HD 7850 and don't have any issues. Are your drivers up to date?

Share this post


Link to post
Share on other sites
I have an HD 7850 and don't have any issues. Are your drivers up to date?

Im missing only last weeks update. Catalyst 14.4. Im heavily bottlenecked by my phenom2 955 @3.6ghz. Installing BA cuts my fps from 70-80 in orbit to ~10.

Share this post


Link to post
Share on other sites

Small question: How do I get Kerbol yellow again? I kinda like it more that way :D

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.