Thesonicgalaxy

[0.25/0.90] Better Atmospheres [V5 - June 14th, 2014]

Recommended Posts

ATM can take a lot of time if you are using too many mods or too big files. Which is why b9 or astronomers mods while are pretty, are worthless in practice.

However, if you have a good computer, you can start the process let the atm take over,alt tab, play your mini games, surf arround the internet for 30 minutes. When you try to check the ksp window, it will "look" as if it is frozen in the last file just before you minimized the game, but in reality the loading continues. i played 30 minutes and then came back, and closed KSP (sometimse you have to force it shut down with ctrl alt delete) restarted ksp, waited in loading window for 30 seconds, and started the game and voila!

Or you can just let it run... I left it until it was finished. My Game Data folder is over 3 Gb, and it took a looong time, like an hour or so, but eventually it finished what it was doing. It does seem to take longer with OpenGL for some reason, but I can't even get to the main menu on DirectX.

Share this post


Link to post
Share on other sites
Or you can just let it run... I left it until it was finished. My Game Data folder is over 3 Gb, and it took a looong time, like an hour or so, but eventually it finished what it was doing. It does seem to take longer with OpenGL for some reason, but I can't even get to the main menu on DirectX.

Yes you can just let it run.. but when you have nothing else to do but sitting on the computer and you have an hour to wait.. why the hell not multitask

Share this post


Link to post
Share on other sites
Yes you can just let it run.. but when you have nothing else to do but sitting on the computer and you have an hour to wait.. why the hell not multitask

True dat. I tend to spend my time lurking around the forums looking for even more amazing mods to strain KSP to the absolute limit.

Share this post


Link to post
Share on other sites
True dat. I tend to spend my time lurking around the forums looking for even more amazing mods to strain KSP to the absolute limit.

i hope in future patches. .91 or 90.1 whatever they will focus on fixing the games problems rather then adding content, even stock ksp is very close to 32x limits now. This game could use a programming update. and no, i dont take "blame unity" as an excuse.

Share this post


Link to post
Share on other sites

What causes these strange double clouds? The effect is really jarring. I see there's one other mention of it in the thread, but I'm not quite sure what happened with that.NdTZ7FV.png

Share this post


Link to post
Share on other sites
What causes these strange double clouds? The effect is really jarring. I see there's one other mention of it in the thread, but I'm not quite sure what happened with that.http://i.imgur.com/NdTZ7FV.png

Like the install manual says,

1.

I have what looks like 2 sets of the same clouds on kerbin!? What’s going on?

If you’re getting this, you NEED TO REMOVE THE ORIGINAL CLOUDLAYERS.CFG IN THE CLOUDS FOLDER UNDER THE BOULDERCO FOLDER!

Share this post


Link to post
Share on other sites
What causes these strange double clouds? The effect is really jarring. I see there's one other mention of it in the thread, but I'm not quite sure what happened with that.

Long ago i had this issue myself, i didn't have cloudlayers.cfg in cloud folder in boulder Co. If you encounter the same problem Press alt+n to bring EVE menu and tweak with values until you find the correct one, you can also edit everything to your liking. If you need more help page 67 of this thread can have usefull information.

Share this post


Link to post
Share on other sites

I installed everything, and it seems to work, but when I open a ship in the VAB the game crashes. Does anyone know why this happens?

Share this post


Link to post
Share on other sites
I installed everything, and it seems to work, but when I open a ship in the VAB the game crashes. Does anyone know why this happens?

Looks like you hit the RAM usage limit. KSP 32-bit will crash if it uses more than 3.7 GB of ram. You can use Active Texture Management to lower your RAM usage.

Share this post


Link to post
Share on other sites

Okay, I've been banging my head against the wall for over an hour now trying to fix this but I'm out of ideas, so here I am.

I've downloaded the high resolution pack from DropBox, put it all in the GameData folder, downloaded the sharedassets file, replaced the original with the 32bit one (and changed the name accordingly), got the "Real Solar System is not the correct version message"... and when the game was launched, nothing was different. Old skybox, old galaxy, old planet textures, no clouds.

So I thought it was RSS being deactivated and everything else depending on it, download RSS, played around with it (replacing the DLL, then another time copy-and-pasting everything from the BA version into the RSS version [which, surprisingly enough, then isn't identified as an outdated file anymore?]), checking the game for changes after every change - with no result. I even re-replaced sharedassets9 with the original file to see if that fixed it but, again, no.

Is any file missing from the high resolution pack that I'm not aware of? Is there some bug nobody else is experiencing (or at least not talking about)? Is RSS screwing it all up?

And, just in case I did something wrong, could somebody give me a step-by-step installation guide for the mod, in case I somehow made a mistake putting it all into GameData?

Share this post


Link to post
Share on other sites
Okay, I've been banging my head against the wall for over an hour now trying to fix this but I'm out of ideas, so here I am.

I've downloaded the high resolution pack from DropBox, put it all in the GameData folder, downloaded the sharedassets file, replaced the original with the 32bit one (and changed the name accordingly), got the "Real Solar System is not the correct version message"... and when the game was launched, nothing was different. Old skybox, old galaxy, old planet textures, no clouds.

So I thought it was RSS being deactivated and everything else depending on it, download RSS, played around with it (replacing the DLL, then another time copy-and-pasting everything from the BA version into the RSS version [which, surprisingly enough, then isn't identified as an outdated file anymore?]), checking the game for changes after every change - with no result. I even re-replaced sharedassets9 with the original file to see if that fixed it but, again, no.

Is any file missing from the high resolution pack that I'm not aware of? Is there some bug nobody else is experiencing (or at least not talking about)? Is RSS screwing it all up?

And, just in case I did something wrong, could somebody give me a step-by-step installation guide for the mod, in case I somehow made a mistake putting it all into GameData?

You got all the 'required' mods, right?

Share this post


Link to post
Share on other sites
Either I'm stupid, or one of the required mods are outdated. :(

If you mean EVE, for some reason it hasn't been touched since september, I don't know what's been going on with it but it does apparently work fine in 0.90. I used it through 0.25 for a while and it seemed okay, I did get one or two problems but that may have been a problem with too many mods anyway.

Share this post


Link to post
Share on other sites

EVE works "fine" in 0.90, but I've noticed some terrible FPS drops since 0.90 that I've concluded are due to EVE. Surprisingly, the dev overhaul of EVE works a lot better, but the config format has changed so BA doesn't work until someone ports it over properly. I may do that myself if I can figure out how to convert it all successfully.

Share this post


Link to post
Share on other sites
EVE works "fine" in 0.90, but I've noticed some terrible FPS drops since 0.90 that I've concluded are due to EVE. Surprisingly, the dev overhaul of EVE works a lot better, but the config format has changed so BA doesn't work until someone ports it over properly. I may do that myself if I can figure out how to convert it all successfully.

Good to know, thanks. I'll probably just keep waiting until it's properly updated or there's an alternative, personally.

Share this post


Link to post
Share on other sites

I'm having a problem. I can only download Low res. The other downloads cut out around half way, and give me only the BoulderCo, and sometimes the texture manager with it. Winrar also gives me an error. I don't want low res. :(

Share this post


Link to post
Share on other sites

I have a bug... When I view a planet from orbit, or from tracking centre... it looks fine, but when im landed on the planet... there is always clouds above... no matter what... its really bothersome on duna... because there is nonstop sand storms... somebody please help

Share this post


Link to post
Share on other sites

People keep telling me: "Just follow the download instructions"... but that don't work or I am missing something completly.

it says the following on the first page:

"

Looks great! What do I need to use this?

The full package comprises four standalone parts:

EVE for the clouds and atmosphere effects:

http://forum.kerbalspaceprogram.com/...etricClouds%21

Texture Replacer for the Skybox and Kerbin texture:

http://forum.kerbalspaceprogram.com/...elmets-Removal

Custom Asteroids for Joolian asteroid rings.

http://forum.kerbalspaceprogram.com/...steroids-1-0-0

KittopiaTech Ingame terraforming tools for the Joolian ring system.

http://forum.kerbalspaceprogram.com/...ng-Tools-V0-18

I also highly recommend Distant Object Enhacement.

http://forum.kerbalspaceprogram.com/...ent-bis-v1-4-0

Alright, installed that stuff. Now where can I download this pack?

There are a few places to download this pack.

DROPBOX LINKS

"

My question is - the links first mentioned all are included in the dropbox links.

Am I still supposed to install them separately at first, then install the dropbox links??

Share this post


Link to post
Share on other sites

I should use the most recent dll from RSS right not the one that comes with this? I cant figure out what i am doing wrong...

Share this post


Link to post
Share on other sites

First of all you have to install all the listed mods separately. They are NOT included in the dropbox link. What's included there are kind of config files for the mentioned mods you need. Once you have installed all the mods listed (EVE, Texture Replacer, Custom Asteroids, Kittopia, Distant Object etc.) from their original pages, you must download the dropbox archive and merge those folders with the Game Data folders created by the original mods. After that, all should be working fine.

Again, you need to install first the original mods required for this to function.

Share this post


Link to post
Share on other sites
First of all you have to install all the listed mods separately. They are NOT included in the dropbox link. What's included there are kind of config files for the mentioned mods you need. Once you have installed all the mods listed (EVE, Texture Replacer, Custom Asteroids, Kittopia, Distant Object etc.) from their original pages, you must download the dropbox archive and merge those folders with the Game Data folders created by the original mods. After that, all should be working fine.

Again, you need to install first the original mods required for this to function.

Also worth noting, you can install only the mods you want... EVE does the clouds and atmospheric effects, Texture Replacer handles the new skybox, Custom Asteroids add asteroids to Jool, Kittopia adds rings to Jool, and DOE is recommended but not required. So it's possible for example to use only the new skybox & sun flare and not the clouds, rings or asteroids in case you are low on RAM. :)

Also, yeah. It's probably a good idea to use the latest RSS dll. That's what I was doing.

Edited by Nitrous Oxide

Share this post


Link to post
Share on other sites
First of all you have to install all the listed mods separately. They are NOT included in the dropbox link. What's included there are kind of config files for the mentioned mods you need. Once you have installed all the mods listed (EVE, Texture Replacer, Custom Asteroids, Kittopia, Distant Object etc.) from their original pages, you must download the dropbox archive and merge those folders with the Game Data folders created by the original mods. After that, all should be working fine.

Again, you need to install first the original mods required for this to function.

Thanks, that clarify everything. :)

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.