Kartoffelkuchen

[1.7.2] KK Launchers - DELTA PACK v. 1.0 (15-06-19) / SpaceX pack v.5.3

Recommended Posts

15 minutes ago, Jack5.exe said:

good question, I don't like the stock one but I think with coding it can be done in flight

Would honestly love to see that happen at some point :D

Share this post


Link to post
Share on other sites

Hey guys, I'm having issues with the provided crafts... e.g. the f9 FT has per default (no payload) a TWR of 0.63, thus not going anywhere... Anyone there that knows a fix or shares the same issue?

Share this post


Link to post
Share on other sites
On 10/7/2018 at 3:14 PM, DylanSemrau said:

A couple of the F9 and FH textures have been bothering me for a little bit now so I decided to fix a few things here and there. I was curious if you'd be fine with me sharing my edits here???

 

Here's a (kinda rough) example...

rD5JA96.png
 
(Edit 2)
  Hide contents

uek5dQt.png

New Block 5 Textures would  be a little bit cleaner.

 

 

I like that. 

Share this post


Link to post
Share on other sites

Hi everybody,

 

I installed the mod and the fairing mod, with all texture but I can choose texture for fairing, is there a special thing to do ?

 

Thanks

Share this post


Link to post
Share on other sites
3 hours ago, Tobit said:

Hi everybody,

 

I installed the mod and the fairing mod, with all texture but I can choose texture for fairing, is there a special thing to do ?

 

Thanks

Do you have Firespitter?

Share this post


Link to post
Share on other sites
53 minutes ago, Cheesecake said:

Do you have Firespitter?

It's was that, thanks a lot :D

Share this post


Link to post
Share on other sites

Whenever I try to load any Falcon craft (Falcon 1, for example), I get a message telling me that parts are missing (KK.SPX.Merlin1Ci). I'm using RO at 1.3.1. Is the Launchers Pack mod not compatible with RO 1.3.1 yet? Trying to diagnose the scope of the problem.

Share this post


Link to post
Share on other sites

I have an error when loading in a craft file saying:
Craft Falcon 9 FT was not loaded because it had the following parts missing: 
KK.SPX.Merlin1DV+ and KK.SPX.Merlin1D+
p.jpeg?size=2048x1536&size_mode=3

Share this post


Link to post
Share on other sites
21 hours ago, Insanity_BK said:

@Kartoffelkuchen How do i make this mod RO supported? I see a ton of videos where they use RSS and RO with this mod...

You have to find or make an ro config

Share this post


Link to post
Share on other sites
13 hours ago, Agustin said:

Do I need BDanimation module for ksp 1.3.1? Because there isn't an update. 
 

I don't know why you'd need BDanimation in the first place? If at all. you'll need firespitter when using with KSP 1.3.1 I think :)

Share this post


Link to post
Share on other sites

Ah because I read it was a requirement in the OP, but now I see that it is only a requirement for the Atlas Pack.
I am just installing RO / RP-1 and want to have the most important parts I will need. I read this mod is important So I came here.
Should I not download the Atlas Pack and BDanimation either  then?

Share this post


Link to post
Share on other sites

does anybody know a dragon capsule that comes with solar panels, nosecone and docking port that fits with the vessel.

Share this post


Link to post
Share on other sites
On 11/30/2018 at 2:15 PM, CocaoGames said:

does anybody know a dragon capsule that comes with solar panels, nosecone and docking port that fits with the vessel.

you just need to replace the download with www.mediafire.com. these are probably the best dragons there are the tundra exploration ones as well. 

 

on another note does anybody know where i can find the kk delta and vulcan? ive got the atlas and all the spacex stuff. but cant seem to find the delta and vulcan. 

Share this post


Link to post
Share on other sites
3 hours ago, COL.R.Neville said:

on another note does anybody know where i can find the kk delta and vulcan? ive got the atlas and all the spacex stuff. but cant seem to find the delta and vulcan. 

I think I have the latest version of the Delta II somewhere but it don`t work in newer KSP-versions. There are problems with the fairings and decouplers. Vulcan was not from KK:

 

Share this post


Link to post
Share on other sites

I've got a strange problem I hope someone can help me with. I'm on a Ryzen computer with 16GB memory, Ubuntu 18.04, KSP 1.4.5 using CKAN. I've uninstalled all KSP mods, reinstalled all but SpaceX Pack v5.3 and KSP runs normally. When I delete the KSP cache and then install your mod, I get the following error message: well actually I don't get an error message. What happens is the status line says it's loading "Launchers Pack/Rockets/SpaceX/SpaceX_FalconPayloadFairing/KK_SPX_FalconPayloadFairing" and it stalls forever. Of course, actually looking at the directories we can see that there's no SpaceX_FalconPayloadFairing subdirectory in your mod at all.

Anybody know how I can fix this? I love your mod and it just quit working a few days ago.

Edited by RockinRobbins

Share this post


Link to post
Share on other sites
On 12/2/2018 at 6:12 PM, COL.R.Neville said:

you just need to replace the download with www.mediafire.com. these are probably the best dragons there are the tundra exploration ones as well. 

 

on another note does anybody know where i can find the kk delta and vulcan? ive got the atlas and all the spacex stuff. but cant seem to find the delta and vulcan. 

they dont fit with the packs scale.

Share this post


Link to post
Share on other sites
11 minutes ago, CocaoGames said:

they dont fit with the packs scale.

you do know you can use the rescalefactor or the scale 0,0,0 to change it to be whatever you need right?

Share this post


Link to post
Share on other sites
33 minutes ago, COL.R.Neville said:

you do know you can use the rescalefactor or the scale 0,0,0 to change it to be whatever you need right?

no idea what that is

ah i see it now what do i need to change it to

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.