Sign in to follow this  
Majorjim!

Astronomer's Visual pack V3 BETA is out and it looks great!

Recommended Posts

hi guys!!! i'd love to try this one out, do you know if it works with Real Solar System???

Real Solar System doesn't work wit 1.0.4 so i think its moot.

Share this post


Link to post
Share on other sites
Real Solar System doesn't work wit 1.0.4 so i think its moot.

RSS works perfectly fine with 1.0.4, and so does this visual pack. The only thing that is needed to make it work is replace the original kerbol-system nams (Dres, Duna, etc.) by their real-life counterparts in the Astronomer's CFG file.

Share this post


Link to post
Share on other sites
Where can I download this mod? I can find just AVP Interstellar...

We are discussing Astronomer's Interstellar Visual Pack V3 which can be found at http://kerbal.curseforge.com/ksp-mods/220335-astronomers-visual-pack-interstellar-v2/files/2201704

If you are referring to Real Solar System, you can find it here: http://forum.kerbalspaceprogram.com/threads/55145-1-0-4-Real-Solar-System-v10-2-July-30?highlight=real+solar+system

Share this post


Link to post
Share on other sites
We are discussing Astronomer's Interstellar Visual Pack V3 which can be found at http://kerbal.curseforge.com/ksp-mods/220335-astronomers-visual-pack-interstellar-v2/files/2201704

If you are referring to Real Solar System, you can find it here: http://forum.kerbalspaceprogram.com/threads/55145-1-0-4-Real-Solar-System-v10-2-July-30?highlight=real+solar+system

Is there an AVP Interstellar V3? I know that there is the original Interstellar and V2, with Edge of Oblivion and AVP V3 predating them. The Curse page has no listing for an Interstellar V3 and the link you provided is actually AVP V3, the oldest of the packs. And there has been no activity from Astronomer since shortly after the release of Interstellar V2.

Edited by Farix

Share this post


Link to post
Share on other sites
Is there an AVP Interstellar V3? I know that there is the original Interstellar and V2, with Edge of Oblivion and AVP V3 predating them. The Curse page has no listing for an Interstellar V3 and the link you provided is actually AVP V3, the oldest of the packs. And there has been no activity from Astronomer since shortly after the release of Interstellar V2.

ah dang Farix, I think you are right. When I originally found the link I took it from a thread that red Interstellar V3 so didn't bother much in checking it thoroughly :(

Nevertheless, safe to say then that the oldest of the packs works fine under 1.0.4 and is compatible with Real Solar System after changing the names in the CFG's to the real planetary names. Of course some height adjustments need to be performed in game by the Alt+N (or was it Alt+E?) menu.

Best regards guys!

Share this post


Link to post
Share on other sites

So I got a quick question not sure, if I'm at the right adress;

AVP Interstellar V2 works with KSP 1.0.4? And is it better to install it manually or should I use CKAN? And If CKAN is better, can someone tell me whats the zip in the downloadfolder of CKAN is exactly called? Because for me downloading it via CKAN doesnt work for me so I copied the link in the browser and downloaded it manually but now CKAN doesnt recognize it :(

ARGH all those problems I just want have good graphics ...

Share this post


Link to post
Share on other sites
So I got a quick question not sure, if I'm at the right adress;

AVP Interstellar V2 works with KSP 1.0.4? And is it better to install it manually or should I use CKAN? And If CKAN is better, can someone tell me whats the zip in the downloadfolder of CKAN is exactly called? Because for me downloading it via CKAN doesnt work for me so I copied the link in the browser and downloaded it manually but now CKAN doesnt recognize it :(

ARGH all those problems I just want have good graphics ...

You could have just gone to the actual Interstellar thread, but no worries.

Yes, Interstellar mostly works with 1.04, and I definitely recommend installing it manually. The reason being that CKAN for me has never handled Interstellar very well either.

And its easy, just download .24 EVE and AVP and install as per the readmes. For Interstellar, there are some parts you're going to want to skip otherwise you'll end up with bugs galore. Don't touch anything to do with Planet Shine or Distant Object (IE, when it asks i you want the PS clouds, etc etc go for the non-PS ones. Skip the DO config) as the configs for those mods have long since been outdated and the basic configs for the updated versions of those mods will work just fine with AVP. Also don't touch the lens flare or the sun edits, as both of those are also out of date.

Share this post


Link to post
Share on other sites
You could have just gone to the actual Interstellar thread' date=' but no worries.

Yes, Interstellar mostly works with 1.04, and I definitely recommend installing it manually. The reason being that CKAN for me has never handled Interstellar very well either.

And its easy, just download .24 EVE and AVP and install as per the readmes. For Interstellar, there are some parts you're going to want to skip otherwise you'll end up with bugs galore. Don't touch anything to do with Planet Shine or Distant Object (IE, when it asks i you want the PS clouds, etc etc go for the non-PS ones. Skip the DO config) as the configs for those mods have long since been outdated and the basic configs for the updated versions of those mods will work just fine with AVP. Also don't touch the lens flare or the sun edits, as both of those are also out of date.[/quote']

and what about Interstellar + Real Solar System @ KSP 1.04? I tried but could not get it to work

Share this post


Link to post
Share on other sites
and what about Interstellar + Real Solar System @ KSP 1.04? I tried but could not get it to work

AFAIK it won't work with RSS. Believe that it would require RSS specific configs to get working.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this