Jump to content
  • 0

Help removing a decoupler?


Mmmmyum
 Share

Question

7 answers to this question

Recommended Posts

  • 0

ANother option is to quicksave, pop open the quicksave in your favorite text editor (Notepad will work Notepad+ would probably be better) and find the decoupler name. (You can open it's config file to get the name) Perform a search first for your ship name, then for the part name, then delete everything that comes after the word PART (Including PART) get rid of any spaces, save the file, then quickload. and Voila! no more decouler.

Link to comment
Share on other sites

  • 0
Why cant you get whack-a-kerbal to work? the button to fire is the middle mouse button, the scrolly wheel thing. If you are on a laptop, i believe there is a way to change the keybinding in the settings.

He's in orbit. Whack a kerbal is very hard to use in orbit due to the speed.

Link to comment
Share on other sites

  • 0
He's in orbit. Whack a kerbal is very hard to use in orbit due to the speed.

This is why you quicksave before you try anything, I haven't ever had a problem with it in orbit. (Other than it veering off because of gravity)

Link to comment
Share on other sites

  • 0
Why cant you get whack-a-kerbal to work? the button to fire is the middle mouse button, the scrolly wheel thing. If you are on a laptop, i believe there is a way to change the keybinding in the settings.

Eh, at least on my save, it's very hit or miss whether it works at all. Especially if the game's been running awhile, the menu will come up and I can adjust the size/shape/speed of the objects, but they don't spawn with the MMB. Happens in orbit, atmo, on the launchpad. Just doesn't work until reloading the game sometimes.

So towards that end OP, maybe close the game and reload from where you left off, try Whack-a-Kerbal again?

Link to comment
Share on other sites

  • 0
Eh, at least on my save, it's very hit or miss whether it works at all. Especially if the game's been running awhile, the menu will come up and I can adjust the size/shape/speed of the objects, but they don't spawn with the MMB. Happens in orbit, atmo, on the launchpad. Just doesn't work until reloading the game sometimes.

So towards that end OP, maybe close the game and reload from where you left off, try Whack-a-Kerbal again?

It doesn't spawn for me either, I'll try again.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...