Beale

[1.7.X] Tantares - Stockalike Soyuz and MIR [19.0][22/09/2019][Briz-M]

Recommended Posts

1 hour ago, Beale said:

More struggle:
Same problems with Proc fairings. I cannot get high enough with the first stage.
Numbers feel much better to fly, but:
10 seconds into the flight.
1465f60314.jpge8e9081dd9.jpg
It's incredibly frustrating! Every single rocket I make seems to fly like this, make me want to rage-quit KSP for good!
Just to clarify:

  • Very gentle turning over, slowly pressing D.
  • New thrust numbers.
  • Stock fairings.

Ok. Let's figure this out. I agree with Cobalt. No hacks. Let's find the root issue. 

Screenshot of stats in the VAB from KER and MechJeb?

Do any of the .cfgs have any weird hacky offsets?

Post your changes to the part configs, and let me try to fly the thing, just to make sure it's not your flying, or an issue with your settings, or with your install.

What do the CoM, CoL markers look like the VAB for the entire rocket, and for S2 by itself?

Edited by curtquarquesso

Share this post


Link to post
Share on other sites
2 hours ago, Beale said:

More struggle:

Same problems with Proc fairings. I cannot get high enough with the first stage.

Beale, have you used the configurations which I sent you?

Approving the 2nd stage 4 small nesting separator-engines with 50% fuel and 100% thrust. For the second stage, only use the midsize Tank!

Share this post


Link to post
Share on other sites
2 hours ago, curtquarquesso said:

Ok. Let's figure this out. I agree with Cobalt. No hacks. Let's find the root issue. 

Screenshot of stats in the VAB from KER and MechJeb?

Do any of the .cfgs have any weird hacky offsets?

Post your changes to the part configs, and let me try to fly the thing, just to make sure it's not your flying, or an issue with your settings, or with your install.

What do the CoM, CoL markers look like the VAB for the entire rocket, and for S2 by itself?

Here New NLV folder :)

VAB

ae99f5842a.jpg

 

Unless I go as fast as possible in the atmosphere, it flips, even with fins.
It's like I am experiencing completely different physics to everyone else.

See, slow to try and keep in terminal velocity, it starts spinning wildly!

a1472042d9.jpg

35 minutes ago, hraban said:

Beale, have you used the configurations which I sent you?

Approving the 2nd stage 4 small nesting separator-engines with 50% fuel and 100% thrust. For the second stage, only use the midsize Tank!

I have tried yours and Curtquarquesso's same problems :( 

Edited by Beale

Share this post


Link to post
Share on other sites
1 hour ago, Beale said:

Here New NLV folder :)

VAB

ae99f5842a.jpg

 

Unless I go as fast as possible in the atmosphere, it flips, even with fins.
It's like I am experiencing completely different physics to everyone else.

See, slow to try and keep in terminal velocity, it starts spinning wildly!

a1472042d9.jpg

I have tried yours and Curtquarquesso's same problems :( 

I'll do my own testing when I get home tonight. Your CoL is glitched. I've had his happen as well. Not sure what causes it. Is there a noticeable difference between stock and procedural fairings?

 

 Just performed a static-fire test for a IRL rocket motor. Will post pictures when possible. :)

Edited by curtquarquesso

Share this post


Link to post
Share on other sites
23 hours ago, curtquarquesso said:

I'll do my own testing when I get home tonight. Your CoL is glitched. I've had his happen as well. Not sure what causes it. Is there a noticeable difference between stock and procedural fairings?

 Just performed a static-fire test for a IRL rocket motor. Will post pictures when possible. :)

A glitch! That explains a lot! 

IRL Rocket motor has me jealous, cool stuff! :) 

 

I made a second attempt to model non-mechanical thing. Low poly human, vertex coloured, 275 Triangles! :D 

Totally off-topic, but explains lack of progress recently.

I do not suppose anybody could link me to a basic introduction of skeletal rigging? Thanks!

d48dfbe39a.jpg
f0cfe1ca8d.png
453ad42668.jpg

Edited by Beale

Share this post


Link to post
Share on other sites

Ahhhh!!

Oh, Beale, can we keep him?? Please?? He's so adorable! He looks like a character from an N64 game!:D

Update:
I just not got to a working computer to test the new Black Arrow. Yes, it does flip, and is practically unusable, blah blah blah, but you already know that.

What I'm worried about is that I don't have any engine FX for the first and second stage. Is that supposed to happen?

Edited by VenomousRequiem

Share this post


Link to post
Share on other sites
5 hours ago, VenomousRequiem said:

Ahhhh!!

Oh, Beale, can we keep him?? Please?? He's so adorable! He looks like a character from an N64 game!:D

Update:
I just not got to a working computer to test the new Black Arrow. Yes, it does flip, and is practically unusable, blah blah blah, but you already know that.

What I'm worried about is that I don't have any engine FX for the first and second stage. Is that supposed to happen?

Thanks! 

An old Nintendo console polygon count was what I had hoped to achieve.

FX was not included in Beta release, which explains why it is invisible, oops!

4 hours ago, CobaltWolf said:

@Beale... you're not trying to use Wings to rig that... are you?

I would if I could :wink:

I guess I will have to use... Blender / some other free software?

Share this post


Link to post
Share on other sites

@Beale, seems that parachutes do not work for me when I have RealChutes mod also installed. They are not slowing down the fall even a little - just a free fall.

Am I missing something or need to add\change something so the chutes work properly?

Share this post


Link to post
Share on other sites
17 hours ago, Beale said:

A glitch! That explains a lot! 

IRL Rocket motor has me jealous, cool stuff! :) 

I'm not sure if it's a glitch that will make the rocket flip though. I think it's just a glitch in how CoL is displayed. How much AoA are you allowing in your ascent? You should really only be deviating by about 5º max from your prograde marker, i.e, just to the edge of the yellow circle. 

I found a large bug! Try radially attaching the 0.9375m Knight tanks to each other. Their collision meshes are too large, or their attachment node definitions are inaccurate. They offset when they're attached. Definitely check that out. 

Still poking around. I'll let you know if I find anything that makes it as unflyable as you say it is.

 

3 hours ago, Horus said:

@Beale, seems that parachutes do not work for me when I have RealChutes mod also installed. They are not slowing down the fall even a little - just a free fall.

Am I missing something or need to add\change something so the chutes work properly?

There are no RealChute configs made for some of the parachutes. Should get worked out in the next update. Which chutes are you experiencing this with?

Share this post


Link to post
Share on other sites

Really nice looking parts, Beale! I like the dimensions and size of these models compared to the stock scales, and can't wait to use them for all sorts of weird-scale adventures in space.

Talking about weird scales, and hoping I'm not "that guy", but I haven't been around the Tantares thread in a while, so I looked a number of pages back in the thread and haven't seen mention of that infamous tweakscale config. Does one exist for the most recent version of Antares, even in a beta state? I know curtquarquesso puts out a really great one, but perhaps is there another out there if his isn't out? Thanks!

Edited by Budgie

Share this post


Link to post
Share on other sites
On March 1, 2016 at 3:24 PM, Budgie said:

Really nice looking parts, Beale! I like the dimensions and size of these models compared to the stock scales, and can't wait to use them for all sorts of weird-scale adventures in space.

Talking about weird scales, and hoping I'm not "that guy", but I haven't been around the Tantares thread in a while, so I looked a number of pages back in the thread and haven't seen mention of that infamous tweakscale config. Does one exist for the most recent version of Antares, even in a beta state? I know curtquarquesso puts out a really great one, but perhaps is there another out there if his isn't out? Thanks!

Scaling for Antares/PLV should be in the last version I uploaded, v1.3. Link to the DL in my sig. 

Share this post


Link to post
Share on other sites
1 hour ago, curtquarquesso said:

Scaling for Antares/PLV should be in the last version I uploaded, v1.3. Link to the DL in my sig. 

I don't see your sig...

Share this post


Link to post
Share on other sites
On 2/29/2016 at 1:08 PM, Horus said:

@Beale, seems that parachutes do not work for me when I have RealChutes mod also installed. They are not slowing down the fall even a little - just a free fall.

Am I missing something or need to add\change something so the chutes work properly?

I will take a look :) 

So I think I need chutes for?

  • TKS radial
  • LK-1
  • Vostok
On 2/29/2016 at 5:14 PM, curtquarquesso said:

I'm not sure if it's a glitch that will make the rocket flip though. I think it's just a glitch in how CoL is displayed. How much AoA are you allowing in your ascent? You should really only be deviating by about 5º max from your prograde marker, i.e, just to the edge of the yellow circle. 

I found a large bug! Try radially attaching the 0.9375m Knight tanks to each other. Their collision meshes are too large, or their attachment node definitions are inaccurate. They offset when they're attached. Definitely check that out. 

Still poking around. I'll let you know if I find anything that makes it as unflyable as you say it is.

It flips even if I do not deviate at all, flying straight up! :confused:

I have not much time lately to test, but I will continue.

8 hours ago, GabeD416 said:

Now that Kerbalstuff is dead, is there an existing download link for the LV version?

Re-hosted on SpaceDock :)

If you are still getting re-directed to KerbalStuff, you may have cached the main page here, refresh the browser a few times (Google Chrome does this a lot!).

On 3/1/2016 at 8:24 PM, Budgie said:

Really nice looking parts, Beale! I like the dimensions and size of these models compared to the stock scales, and can't wait to use them for all sorts of weird-scale adventures in space.

Talking about weird scales, and hoping I'm not "that guy", but I haven't been around the Tantares thread in a while, so I looked a number of pages back in the thread and haven't seen mention of that infamous tweakscale config. Does one exist for the most recent version of Antares, even in a beta state? I know curtquarquesso puts out a really great one, but perhaps is there another out there if his isn't out? Thanks!

Thanks!

As Curtquarquesso says, Tweakscale is only way for this now. In the future, Antares will become larger to accommodate the larger Cygnus (But, the little Cygnus is staying around!).

 

 

Apart from this, no new progress! :blush:

Low Poly Space Man

It was loosely supposed to represent Yuri Gagarin's space suit, but I got lost along the way.

b0856612a4.jpg
220881b026.jpg
4857f1ce0d.jpg
ef2ccb0ffb.jpg
a926665424.jpg
234caf5007.jpg

These images are less than perfect (so is the model), because - the texture should be point-sampled, no bilinear:

b99e48827c.jpg
492406b63c.jpg
bff51b73d3.jpg

Edited by Beale

Share this post


Link to post
Share on other sites
18 hours ago, Beale said:

Video of Black Arrow Issues.

Latest Black Arrow Files

Anybody can solve this for me in a non-hacky method, I'll name a few parts after you :wink: 

Does occur if you put completely different configs on all the parts? That would rule out if it's an issue with the cfgs or with the unity setup.

Share this post


Link to post
Share on other sites
1 hour ago, davidy12 said:

@Beale: Just curious, are you remaking Kerbals? What's with the Yuri Gagarin doll?

No.

It is just practice for developing modelling skills.

1 hour ago, CobaltWolf said:

Does occur if you put completely different configs on all the parts? That would rule out if it's an issue with the cfgs or with the unity setup.

I have tried some configs from hraban and had similar issues, but, I do not think it can be a unity issue.

One thought, COM on upper stage engine is probably in the void between the end of the nozzles and lower attachment point, let me check that.

Share this post


Link to post
Share on other sites
5 minutes ago, Beale said:

I have tried some configs from hraban and had similar issues, but, I do not think it can be a unity issue.

One thought, COM on upper stage engine is probably in the void between the end of the nozzles and lower attachment point, let me check that.

Yes, but those were modified configs were they not? I'm saying use completely unrelated stand-in configs to determine if it's the parts or the configs

Share this post


Link to post
Share on other sites

@Beale have you tried putting Place-Anywhere 7 Linear RCS Ports on the upper stages? Also maybe destructive staging would work, have sepratrons, decoupler, and 2nd stage engine activate at the same time to keep momentum going? I have to do this with almost all the upper stages in your mod, and don't take that as a criticism, I honestly believe it's the result of the latest Squad aerodynamic and physics changes a few versions ago. I will try to make an exact remake of the rocket in your video to illustrate if you like.

Share this post


Link to post
Share on other sites
9 minutes ago, Beale said:

No.

It is just practice for developing modelling skills.

Cool. I think it would be a good doll though for IVAs.

Share this post


Link to post
Share on other sites
50 minutes ago, OTmikhail said:

@Beale have you tried putting Place-Anywhere 7 Linear RCS Ports on the upper stages? Also maybe destructive staging would work, have sepratrons, decoupler, and 2nd stage engine activate at the same time to keep momentum going? I have to do this with almost all the upper stages in your mod, and don't take that as a criticism, I honestly believe it's the result of the latest Squad aerodynamic and physics changes a few versions ago. I will try to make an exact remake of the rocket in your video to illustrate if you like.

I don't have to do that for any of the BDB rockets, except the Atlas which needs work. With all due respect I think you're not flying in a way that is ideal for the new aerodynamics.

Share this post


Link to post
Share on other sites
4 hours ago, CobaltWolf said:

Yes, but those were modified configs were they not? I'm saying use completely unrelated stand-in configs to determine if it's the parts or the configs

That is true, I will try some fresh configs.

What confuses me though is others having said to fly the rocket without any issues.

4 hours ago, OTmikhail said:

@Beale have you tried putting Place-Anywhere 7 Linear RCS Ports on the upper stages? Also maybe destructive staging would work, have sepratrons, decoupler, and 2nd stage engine activate at the same time to keep momentum going? I have to do this with almost all the upper stages in your mod, and don't take that as a criticism, I honestly believe it's the result of the latest Squad aerodynamic and physics changes a few versions ago. I will try to make an exact remake of the rocket in your video to illustrate if you like.

3 hours ago, CobaltWolf said:

I don't have to do that for any of the BDB rockets, except the Atlas which needs work. With all due respect I think you're not flying in a way that is ideal for the new aerodynamics.

Yep, this would be a solution, but it should not be this way.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.