Dragon01

Release: BobCat Ind. Space&Planet products

Recommended Posts

I honestly can't forsee a reason why it would t work. It's just parts so again there is a very god chance they will be working fine. They aren't modular either. Each module is its own component so there aren't exactly attachment modes that can be messed up. Just load it up and see. Again it won't take much to see if they parts are messed up.

Confirming Mir works

Share this post


Link to post
Share on other sites
I love Bobcats stuff. So since I couldn't wait for an update and for my own purposes only, I've got DEMV 1,2,4,5 and Home 2 all working fine in 1.02 sandbox mode. All I had to do was edit the part.cfg and in most cases just invert(change sign) the node_stack_bottom up x,y or z from 1 to -1

Duuuude! That is awesome. Care to share about the not "in most cases" cases?

Share this post


Link to post
Share on other sites

I love bobcat and his model, and just Azazael, I couldn't wait for the stuff to be update so I updated Mir, Kliper, and I'm currently updating Soyuz-TMA. I got the soyuz-tma almost working, the parachute is the only part giving me trouble now, it semi deploys but you still slam into the ground going 200m/s.

EDIT: I got the parachutes working do now I have a fully functional Soyuz-TMA.

Edited by Deimos007
got the parachutes working.

Share this post


Link to post
Share on other sites
Duuuude! That is awesome. Care to share about the not "in most cases" cases?

Ok since the node definition has changed since 1.0. Most most config files need to be changed, but usually its only the node stack bottom one where all you need to do is reverse the sign from 1.0 to -1.0 (see below)

// definition format is Position X, Position Y, Position Z, Up X, Up Y, Up Z

node_stack_bottom = 0.0, -0.1572881, 0.0, 0.0, -1.0, 0.0, 3

After you do this the green attach node sticks properly.

I said most, as in the case of Home Mk3 base hub, the dock tube and the habitat wouldn't stick to two of the ports without changing the sign in side stack (see below)

node_stack_side1 = 0.0, 0.0, 1.0, 0.0, 0.0, -1.0, 2

node_stack_side2 = 0.0, 0.0, -1.0, 0.0, 0.0, 1.0, 2

node_stack_side3 = 1.0, 0.0, 0.0, -1.0, 0.0, 0.0, 2

node_stack_side4 = -1.0, 0.0, 0.0, 1.0, 0.0, 0.0, 2

So if the node doesnt stick change its sign to -ve in the part cfg file

(view my homepage for examples on Duna)

Edited by Azazael

Share this post


Link to post
Share on other sites
I love bobcat and his model, and just Azazael, I couldn't wait for the stuff to be update so I updated Mir, Kliper, and I'm currently updating Soyuz-TMA. I got the soyuz-tma almost working, the parachute is the only part giving me trouble now, it semi deploys but you still slam into the ground going 200m/s.

EDIT: I got the parachutes working do now I have a fully functional Soyuz-TMA.

can you post your config file?

Share this post


Link to post
Share on other sites
can you post your config file?

Excellent... cheers.

Share this post


Link to post
Share on other sites

I guess i can live without most of these parts, however i'm desperate for some interesting-looking rovers and the ones from HOME have always been a great addition for me. I see there is one in the HOME2 pack, but does anyone know if it will work? I would hate to get one down on Laythe, only to find out it doesn't move.

Share this post


Link to post
Share on other sites

It did the last time, I played around with it and why not build in the hanger and take it for a test drive before launch ? :wink:

EDIT- And there was anther thread for some of bobcats rovers that where more up to date.

Share this post


Link to post
Share on other sites

I looked again and i did find out the bobcat rovers updated by a helpful individual. Despite not being updated for 1.0.2, the DEMV4 and DEMV5 seem to be working well! I can even deploy the latter from a service bay using a large docking port. It barely fits, but it works. I must have gotten something wrong with the folder structure for the one in the first post of this thread, since it's not appearing in game for me.

Share this post


Link to post
Share on other sites
I looked again and i did find out the bobcat rovers updated by a helpful individual. Despite not being updated for 1.0.2, the DEMV4 and DEMV5 seem to be working well! I can even deploy the latter from a service bay using a large docking port. It barely fits, but it works. I must have gotten something wrong with the folder structure for the one in the first post of this thread, since it's not appearing in game for me.

You have JSI installed ? or porkjets plugin installed ?

Edit- For the one rover to show thats in homes2 the install path is ksp/gamedata/BobCatind/home and you will have ksp/gamedata/BobCatind/home2

Edited by Mecripp2

Share this post


Link to post
Share on other sites
Dragon01 is still working on this, but due to the fact that he hasn't got much time right now, the updates will appear very slowly. The historical mods he maintains will not be updated until a working solution for the Fairings has been made , right now, he can't even really start reconfiguring things, without proper Fairings this is really hard. The same goes for Buran due to seperated cargobay doors, but I have an idea of how he can solve that.

The community ISS mod needs actually people who remake stuff for it, if there aren't any, that project is pointless.

HOME3 needs a heavy rebalancement, which it will get, also it will support stock ISRU system once he reached that step.

Falcon II just needs a new thrust curve, and Soviet Engines will get a rebalancement too.

So far the news from Dragon, and don't rush him, I know how much work it is to update old parts to the new aero and physics. :/

Frizznaks solution to the fairing issue was interesting. It looks like he took the stock procedural fairings and added them to his fairing bases along with his textures. It works really nice and it looks good too. It still separates potato chip style however it seems that is a really good solution for the time being. Its better than nothing.

Share this post


Link to post
Share on other sites
Ok since the node definition has changed since 1.0 ...

Terrific! Thanks so much for sharing the details.

Share this post


Link to post
Share on other sites
You have JSI installed ? or porkjets plugin installed ?

Edit- For the one rover to show thats in homes2 the install path is ksp/gamedata/BobCatind/home and you will have ksp/gamedata/BobCatind/home2

Reinstalled the dependencies and made sure the folders were properly organized... all three rovers work! Thanks.

Share this post


Link to post
Share on other sites

i've got a problem with the top fairing of the soyuz. in vab its extremly bugged and launching with them on any ship will freeze the game. any solution? (version 1.0.2)

Share this post


Link to post
Share on other sites

Found a solution. Added the configs from the small fairing that you normally stack under it. The gear and the engines now aren't working anymore but at least it doesn't freeze the game.

Share this post


Link to post
Share on other sites
anyone got a craft file of the n1-l3?

I'll try to look in the old soviet pack.

I'll write you a private message, when I shall come home from work, if I don't forget :) .

Share this post


Link to post
Share on other sites

Has anyone changed the DEMV series to .DDS format yet? Or for that matter, all of the Bobcatind past packs to .DDS yet?

Just asking, not pushing. If you all remember, Bobcats answer to releasing packs was always, "Soon" which meant no less than a month and up to 3-6 months. Some say he coined the term "real soon" and changed its definition to be completely random.

Share this post


Link to post
Share on other sites

I have a problem that I hope you can help me with. I have got some of the packs from here, but there is some I cant get to work right. Like I cant launch one of the Soyuz' because the game telling me an error and that I need to go back to the VAB to talk with my engineers, but the engineers telling there is nothing to report and nothing to see too. I dont know if I can get help with that as well this: When I take a part off then I cant really put it back on again where it should be.

If one of you want more info about it then tell me, I have taken pics of it and what it does.

Also with the Buran. It is possiable to have the lifting rockets and tanks that the Soviet used to get Buran into space?

Share this post


Link to post
Share on other sites
I have a problem that I hope you can help me with. I have got some of the packs from here, but there is some I cant get to work right. Like I cant launch one of the Soyuz' because the game telling me an error and that I need to go back to the VAB to talk with my engineers, but the engineers telling there is nothing to report and nothing to see too. I dont know if I can get help with that as well this: When I take a part off then I cant really put it back on again where it should be.

If one of you want more info about it then tell me, I have taken pics of it and what it does.

Also with the Buran. It is possiable to have the lifting rockets and tanks that the Soviet used to get Buran into space?

The fix is in the thread some where, I'm sure and on the tanks there are a couple of mods that have them.

Share this post


Link to post
Share on other sites

Also with the Buran. It is possiable to have the lifting rockets and tanks that the Soviet used to get Buran into space?

The tank and booster are already in the pack. you just need to add them to the techtree.

Share this post


Link to post
Share on other sites

Has anyone took these over to update them?

Just saw a video on the H.O.M.E. system and found this thread

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.