AlphaAsh

[1.1.2] Kerbin-Side (v1.1.0) & Supplements

Recommended Posts

http://imgur.com/a/Bijqy

- - - Updated - - -

Are there only nine gates (not counting start/finish) on Black Krag? Or did I miss one?

IIRC yeah it's nine. I'll double check later when I'm setting up some race-side arrows I've been working on.

EDIT - It's ten gates, not including start/finish, so yeah you may have missed one.

Edited by AlphaAsh

Share this post


Link to post
Share on other sites
IIRC yeah it's nine. I'll double check later when I'm setting up some race-side arrows I've been working on.

EDIT - It's ten gates, not including start/finish, so yeah you may have missed one.

Any chance of numbers on the gates? That'd also make it easier to set alternate tracks (e.g. "odd numbered gates only").

--

A run at Black Krag where I don't miss a gate:

Javascript is disabled. View full album

1 minute 25 seconds.

Edited by Wanderfound

Share this post


Link to post
Share on other sites

Utilizing the waypoint manager might be useful for air racing, AND ground racing. The ground racing might not be track based, sort of an offroad deal. You could even have rover races on the Mun.

Share this post


Link to post
Share on other sites
Any chance of numbers on the gates? That'd also make it easier to set alternate tracks (e.g. "odd numbered gates only").

I'm planning some kind of plug-in support but haven't decided whether to go with a stand-alone plug-in, adding to KK or pitching a collaboration to nightingale....

Utilizing the waypoint manager might be useful for air racing...

... because waypoints would be the best way to do it, yep.

Share this post


Link to post
Share on other sites

I believe the fuel tanks at the south pole base to not be working. Could someone confirm? I'm parked right next to them and when I click the Fuel Tanks, there is nothing on the facility manager window apart from the 'close' button. And yes, I have opened the facility.

Share this post


Link to post
Share on other sites
I believe the fuel tanks at the south pole base to not be working. Could someone confirm? I'm parked right next to them and when I click the Fuel Tanks, there is nothing on the facility manager window apart from the 'close' button. And yes, I have opened the facility.

Edit ksidetanks13.cfg.

Where you see

	maxTemp = 1
breakingForce = 1
breakingTorque = 1
Instances
{

make that

	maxTemp = 1
breakingForce = 1
breakingTorque = 1
LqFMax = 5000
OxFMax = 5000
MoFMax = 5000
Instances
{

Share this post


Link to post
Share on other sites
The turn arrows look good; nice job.

Have you tried Black Krag Reverse yet? It seems to be the hardest of the four routes.

BTW, I've got a new toy for the racetrack:

http://imgur.com/a/DSYNA

Craft file at https://www.dropbox.com/s/fx3q0f3vhw70wbt/Zoomie.craft?dl=0

All stock parts, Kerbpaint paintjob optional.

Me likey.

Bit of input needed for the plug-in I'm developing. What should the leagues be and what specs? I'm thinking a league should be defined by engine type/number and craft mass. So the 'High Performance' league would be 2xTurbojets, max mass whatever.

Share this post


Link to post
Share on other sites
Me likey.

Bit of input needed for the plug-in I'm developing. What should the leagues be and what specs? I'm thinking a league should be defined by engine type/number and craft mass. So the 'High Performance' league would be 2xTurbojets, max mass whatever.

I'd be inclined to do it with three classes defined by engine: basic jet only, turbojet only, anything goes. The limiting factors are mostly heat tolerance and cornering ability, so a big multi-engine ship doesn't have much advantage over a smaller nimbler one. The ability to melt your cockpit half a second earlier just isn't that useful...

I'm only speaking from a FAR point of view, though. You should probably find a stock flyer to check the course in standard aero before setting anything in stone.

Share this post


Link to post
Share on other sites
The ground racing might not be track based, sort of an offroad deal.

I support ground races! Though, I'd prefer a track too. We can design our own rovers, or use ones like the vehicles in KSOS. Just don't flip over!

Share this post


Link to post
Share on other sites
I support ground races! Though, I'd prefer a track too. We can design our own rovers, or use ones like the vehicles in KSOS. Just don't flip over!

I'm hoping for an F1 circuit and a dirt track with banked corners and jumps. Hafta wait and see, though.

Share this post


Link to post
Share on other sites

Are the tracking stations purchasable? Would love to have to budget t upgrade my tracking for remotetech!

Share this post


Link to post
Share on other sites

Alpha, I have a lot of weird issues with the ferry kerbal side contracts. Or any that involve extra Kerbals really. I like the format of the missions but I don't like taking them because inevitably the passenger Kerbals get duped or if I recover a vessel before completing the contract with the passenger in it he never spawns again. Additionally when I previously tried to recover Kerbals it would bug out my game so bad I'd have to close and restart. Last atempt ruined my save game when recovering a vessel. The original crew is gone, and any time I change scenes I get a recovery window for the Kerbals that disappeared. I have a backup from a few days ago though.

Is there a walk through or something on how to properly deal with the extra Kerbals in some of these missions?

Edited by UAL002

Share this post


Link to post
Share on other sites
... the passenger Kerbals get duped...

Are you using Final Frontier? That's a symptom of an incompatability with that mod. I have no fix for it.

...or if I recover a vessel before completing the contract with the passenger in it he never spawns again....

That's technically contract failure and there's no handling for it. I'm waiting to see if nightingale introduces some additional handles for contract failure. For now, you just have to accept you failed the contract and cancel it. The kerbal ain't coming back, sorry.

Additionally when I previously tried to recover Kerbals it would bug out my game so bad I'd have to close and restart. Last atempt ruined my save game when recovering a vessel. The original crew is gone, and any time I change scenes I get a recovery window for the Kerbals that disappeared. I have a backup from a few days ago though.

All symptoms of the Final Frontier incompatability. This will be the case for any contract involving spawned kerbals, not just those in KerbinSide-Jobs.

- - - Updated - - -

Are the tracking stations purchasable? Would love to have to budget t upgrade my tracking for remotetech!

Nope, there's currently no integration with RT of that kind, sorry.

Share this post


Link to post
Share on other sites

Alpha, is there anyway to utilize the tourist kerbals and just change some KSP code to make them controllable?

Share this post


Link to post
Share on other sites

Strange bug.... Been using Kerbin Side since .90 But noticed I never saw any base Icons in 1.0.+

Went to Tracking station and made sure I had "Show open bases" and "Show Rocket Pads" enabled. (Green Dot) Still Nothing.

It wasn't until I enabled Closed Bases they all appeared. EVEN KSC. Why does the the mod think KSC is closed?

Share this post


Link to post
Share on other sites
Alpha, is there anyway to utilize the tourist kerbals and just change some KSP code to make them controllable?

Nope, there isn't.

- - - Updated - - -

Strange bug.... Been using Kerbin Side since .90 But noticed I never saw any base Icons in 1.0.+

Went to Tracking station and made sure I had "Show open bases" and "Show Rocket Pads" enabled. (Green Dot) Still Nothing.

It wasn't until I enabled Closed Bases they all appeared. EVEN KSC. Why does the the mod think KSC is closed?

I haven't the foggiest what's happening here.

Share this post


Link to post
Share on other sites
Strange bug.... Been using Kerbin Side since .90 But noticed I never saw any base Icons in 1.0.+

Went to Tracking station and made sure I had "Show open bases" and "Show Rocket Pads" enabled. (Green Dot) Still Nothing.

It wasn't until I enabled Closed Bases they all appeared. EVEN KSC. Why does the the mod think KSC is closed?

Ok, also noticed that all my bases were black squares. (ATM strikes again) Got the ATM configs and installed it, and now Kerbin-Side is working correctly. (KSC and a few other bases now show as an Open bases) Not sure why adding ATM configs fixed the problem.

Share this post


Link to post
Share on other sites

Just felt like it's been a while since I've posted anything on this thread and no, I'm not dead and yes, I am in fact working on Kerbinside. In that field, expect something from me relatively soon, and no, it's not another .cfg pack. :wink:

Edited by Spacepetscompany

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.