AlphaAsh

[1.1.2] Kerbin-Side (v1.1.0) & Supplements

Recommended Posts

Collision boxes are weird in KSP 1.0.5. Can you fix it? For example, For Large Hangar, when I take my vehicle on the
'Driveway' it goes all the way up to the roof of the Hangars.

Share this post


Link to post
Share on other sites

I found that North/South Pole Science contract in Kinbin-side jobs cannot be complete.

I loaded the scientists(tourists),take them to destinated altitute and did all the science experiments required.

Then I landed my vessel at North pole base and recovered it.

However the contract still there, nothing rewarded:( 

I think the problem is "Collect Science and recover" Parameter since we cannot recover the since data while still in flight.

Edited by Iso-Polaris

Share this post


Link to post
Share on other sites

Greetings!

Got a question before I install this: is it possible to do a partial installation of the bases? Let's say I only want the sea-side launchpad; could I install just that asset and leave out the rest, will the mod still work provided I have the right program files? (including Konstructs)

Share this post


Link to post
Share on other sites
38 minutes ago, Spark Plug said:

Greetings!

Got a question before I install this: is it possible to do a partial installation of the bases? Let's say I only want the sea-side launchpad; could I install just that asset and leave out the rest, will the mod still work provided I have the right program files? (including Konstructs)

Yes

Share this post


Link to post
Share on other sites
1 hour ago, billbobjebkirk said:

I installed the complete pack and only the Round range base is showing up. What did I do wrong?

are you on KSP 1.1.3?

Edited by Sigma88

Share this post


Link to post
Share on other sites
Just now, billbobjebkirk said:

Yes, is that why?

not sure, but the mod is officially released for ksp 1.1.2 and I think 1.1.3 brought a lot of changed that might have messed with it.

but don't take my word for it

Share this post


Link to post
Share on other sites

works fine for me in 1.1.3, if you  have Konstructs updated.

Share this post


Link to post
Share on other sites

So i must be doing something wrong.

i have installed Kerbal Konstructs "yes the newest one" i have installed ground control, i get the little icons on the world map and i get the option to turn them on and off, how ever once i turn them on my craft in orbit do not communicate with the new station, i tried adding the extra stations Eskandare posted but still nothing.. what am i doing wrong.

Share this post


Link to post
Share on other sites
3 hours ago, Thatguywholikesionengines said:

Help! For some reason, all the kerbal kampus buildings are above the level of the ksc. How do i fix this?

Just a restore of *.cfg-files of Kerbal Kampus.

Share this post


Link to post
Share on other sites

Would I be gelded if asked about official 1.1.3 compatibility? I know the whole "don't pester for mod updates" rule but its been over two months and I'm beginning to fear that I may never properly play 1.1.3 before the next update comes along and breaks it all again.

Share this post


Link to post
Share on other sites
16 hours ago, the_machemer said:

Would I be gelded if asked about official 1.1.3 compatibility? I know the whole "don't pester for mod updates" rule but its been over two months and I'm beginning to fear that I may never properly play 1.1.3 before the next update comes along and breaks it all again.

If there are any serious issues when using the 1.1.2 version in 1.1.3, I've not run into them.

It's safe to use the current version of the mod (as far as I'm aware).

Share this post


Link to post
Share on other sites

I have so many mods that I'll likely be using 1.1.3 until well after 1.2 is released. So far 1.1.3 and the current release have had no issues on my system. Small question though, is there a way to pick which bases I want and which ones I don't, I'd like to have a few extra bases but not all over. Love the mod, thanks for the support! 

Share this post


Link to post
Share on other sites
19 hours ago, RandyRawgust said:

Small question though, is there a way to pick which bases I want and which ones I don't

Not easily, but simply pull the assets out of the folder that you don't want. Most bases come in their own folders so just delete what you don't want or move them out. Careful of cross-dependencies, which means deleting something in one folder another folder needs. RIght now I just run with the KSC addon buildings tho I'll be adding back in other stuff bit by bit over time

Share this post


Link to post
Share on other sites
1 hour ago, Rory Yammomoto said:

1.2?

This works if Kerbal Konstructs does, or does for me at least, would like to fix the model errors though, pity it's so damn big. ...Not forgetting the license of course that deserves to be fully respected (not that you can do anything else) especially as this mod constitutes a staggering investment in time

Edited by SpannerMonkey(smce)

Share this post


Link to post
Share on other sites
On ‎17‎/‎10‎/‎2016 at 11:07 PM, SpannerMonkey(smce) said:

This works if Kerbal Konstructs does

I seem to be able to get it to load, but I can't open the KK widow in the VAB/SPH. Any ideas?

Share this post


Link to post
Share on other sites
2 minutes ago, NotAgain said:

I seem to be able to get it to load, but I can't open the KK widow in the VAB/SPH. Any ideas?

Hi try installing KK this way , it is the only way it works for me, and a good few others now too.

Place KK in your GameData folder, zip up or remove everything else except KK and  the squad folder, start and create a new save, check KK is working, exit game, replace/unzip all mods in gamedata, restart the game and load the new save you previously created and all should be fine.   It's a bit convoluted i know but it does get KK working.

Do note that there are  no real KK1.2 versions around, only semi good  compiles from 1.2 pre release and as such may not fully perform as expected, and are known to have a couple of small issues. 

Share this post


Link to post
Share on other sites
50 minutes ago, SpannerMonkey(smce) said:

Place KK in your GameData folder, zip up or remove everything else except KK and  the squad folder, start and create a new save, check KK is working, exit game, replace/unzip all mods in gamedata, restart the game and load the new save you previously created and all should be fine.   It's a bit convoluted i know but it does get KK working.

I have a career mode that uses KK and kerbin-side, and you say I need to start a new save. Is there a work-around for this? Can I delete the persistance file and then put it back?

Share this post


Link to post
Share on other sites
On 10/23/2016 at 7:57 AM, SteveSM said:

I remember there was an aircraft carrier.  Where is it now?

It was removed some time ago to save some memory on textures. It was made by other guy who now works on Carrier Vessel Expansion mod making even bigger aircraft carrier. (from mod author posting several pages back)

What actually makes me frustrated is KSC water launch buoy which is disappeared too. :(

Share this post


Link to post
Share on other sites

I'll love to add this to my 1.2 career when it's updated. @AlphaAsh

Also pleasantly surprised to see my for fun Kerbalwagen review of Kampus still on the front page!

Edited by pandoras kitten

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.