Jump to content

[1.11.x] USI Exploration Pack - Small parts, big adventure! [v 0.6.0]


Recommended Posts

0.4.0 IS UP!

KSP 1.0 Support

Deprecated the Maintenance Pod and mini crates

Deprecated PackRat KAS assembly as right now it is very beeful.

The PackRat RDS and Fairing have been deprecated given the availability of stock cargo modules and fairings

Slignt nerf bat to the ducted fan engine

Wow, that was fast! Did you get your hands on (1.0) early or something??? /s

Heh, heh. Congrats RoverDude, Great work. :)

Edited by curtquarquesso
Link to post
Share on other sites

Just some minor feedback on the new version. The command pods in this pack are all at 3400 for the max temperature which with the new heating system makes them a bit OP. I haven't really had time to test how much of a difference having it that high compared to the highest stock command pod with a max temperature of 2400 but just something to look at for balance changes in the future. I only noticed it because I was trying to see how fast I could go in lower altitudes and so I was checking all the max temperatures on the command pods.

Link to post
Share on other sites

Hey rover. One question now that kospy has updated KIS. What is the status of KIS compatibility with the USI constellation. Mostly I'm thinking here with the packrat (I LOVE my pack able rover). MKS base module storage and tubes?

Link to post
Share on other sites

hey loving this pack and the update is working perfectly for 1.0 aside from one thing:

the AES IVA is a bit messed up, it is glitching rather horribly and I'm not quite sure why, although it sort of looks like parts that are behind the pod are displaying in front of it?

tumblr_nno7vzJ6Yl1r0o48lo1_540.png

Pretty sure that green light is from a battery that is directly behind the pod

This is what it looks like from outside:

tumblr_nno7vzJ6Yl1r0o48lo2_540.png

not sure if this has happened anywhere else or if its something to do with a mod I'm using, I will try use an AES capsule in a different craft and see if the result is replicated or if its just a one off for this craft.

EDIT: nope just seems to be that one craft can't replicate the problem, have confirmed its the view out the back though, removed the batteries and got a better view.

Edited by Squiggsy
Link to post
Share on other sites
Hey rover. One question now that kospy has updated KIS. What is the status of KIS compatibility with the USI constellation. Mostly I'm thinking here with the packrat (I LOVE my pack able rover). MKS base module storage and tubes?

Now that KIS is stable I'll be updating all of my goodies to use it :)

Link to post
Share on other sites
Now that KIS is stable I'll be updating all of my goodies to use it :)

Another instance of not being allowed to rep RoverDude because I need to "spread some Reputation around before giving it to RoverDude again".

Link to post
Share on other sites

installed the MKS/OKS mod to check out for use with USIL and I see the rover parts from this mod in there. I'm guessing both these mods are due for a cleanup?

- - - Updated - - -

installed the MKS/OKS mod to check out for use with USIL and I see the rover parts from this mod in there. I'm guessing both these mods are due for a cleanup?

Link to post
Share on other sites

I have a question. I am currently using Thunder Aerospace life support. Is the USI life support included in this (and the MKS/OKS) pack, and will I have to modify anything to use TAC instead of the USI?

If this was answered within the last few pages, I am a butt.

Link to post
Share on other sites

Hey RoverDude, love your work!

Ever since I updated MKS to version 0.30.1 this morning, when I boot up KSP, loading hangs at UmbraSpaceIndustries/ExpPack/AES/AES_DuctedFan/AES_DuctedFan and FPS shoots up to around 1100. Not too sure what's going on. Also note that I rolled back Physics.cfg to v1.0 settings because I really dislike the aero model introduced in v1.0.2. Could this be part of the issue?

Cheers!

Link to post
Share on other sites
I have a question. I am currently using Thunder Aerospace life support. Is the USI life support included in this (and the MKS/OKS) pack, and will I have to modify anything to use TAC instead of the USI?

If this was answered within the last few pages, I am a butt.

Wrong thread.. USI-LS is stand alone but recommended. TAC-LS configs are included with the MKS download

Hey RoverDude, love your work!

Ever since I updated MKS to version 0.30.1 this morning, when I boot up KSP, loading hangs at UmbraSpaceIndustries/ExpPack/AES/AES_DuctedFan/AES_DuctedFan and FPS shoots up to around 1100. Not too sure what's going on. Also note that I rolled back Physics.cfg to v1.0 settings because I really dislike the aero model introduced in v1.0.2. Could this be part of the issue?

Cheers!

No idea - sounds like a broken install.

Link to post
Share on other sites

So with the packrat rover, assembling in the VAB, is there any way to get it to drive forwards? I've given it a try, assembling using various parts as the root, and can't seem to get it to be anything other than forward when i drive backwards and vice versa.

Link to post
Share on other sites
So with the packrat rover, assembling in the VAB, is there any way to get it to drive forwards? I've given it a try, assembling using various parts as the root, and can't seem to get it to be anything other than forward when i drive backwards and vice versa.

Kinda always been like that. I haven't used it yet in 1.0 but in the past it drove backwards unmanned but drove fine with a kerbal in the seat.

Link to post
Share on other sites

So Rover, I thought I would ask first before I got started. I was bored and missed my KAS'able Packrat. So I was gonna mess around with the KAS/KIS config stuff and see if I can make it KIS'able in an easy way. But I wanted to make sure you hadn't already taken care of this. I was kinda figuring with so much on your plate that this was likely pretty far down the todo list. I haven't done much with KSP modding but this seemed like a fun way to get my feet wet.

Link to post
Share on other sites
Sadly KIS does not work in the same way we could kinda hack together storage bays. Which makes me a bit sad. So I have to consider some alternatives.

Really? I had some thoughts to try. I was "almost" able to assemble one via KIS without any modification. The wheels were being difficult but i got the entire frame assembled.

Link to post
Share on other sites
So Rover, I thought I would ask first before I got started. I was bored and missed my KAS'able Packrat. So I was gonna mess around with the KAS/KIS config stuff and see if I can make it KIS'able in an easy way. But I wanted to make sure you hadn't already taken care of this. I was kinda figuring with so much on your plate that this was likely pretty far down the todo list. I haven't done much with KSP modding but this seemed like a fun way to get my feet wet.

If you figure it out please post step by step instructions with pictures....I feel like i am doing a 3-D jigsaw puzzle with no idea what the end product should look like.

Link to post
Share on other sites
Now that KIS has node attach working it really should work out of the box now without needing to be made to work with it. Not that I have tried yet.

Like I had said, I can "almost" assemble it without any modification. I probably could if I kept trying but the wheels in particular are annoyingly difficult. So I am trying something different.

Man I am so close. If I only understood part orientation I think I could make it all snap together like with KAS. I can assemble the frame manually and snap attach the wheels which is pretty slick.

Edited by goldenpsp
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...