Jump to content

[1.11.x] USI Exploration Pack - Small parts, big adventure! [v 0.6.0]


Recommended Posts

hey all.

 

I was wondering if anyone had an issue where they don't have an IVA available for the HERP pod. Not even the portrait in the corner. My Kerbal is loaded in - he can transfer to other crew modules and take a crew report. There's just no...inside.

 

Everything is fine with the AES pod, and I've combed through the cfg files looking for anything that seemed missing or out of place (with my only rudimentary knowledge on the inner workings of KSP mods).

Thanks in advance for any help!

Link to post
Share on other sites
On 10/28/2018 at 8:20 PM, Bathalas said:

I was wondering if anyone had an issue where they don't have an IVA available for the HERP pod. Not even the portrait in the corner. My Kerbal is loaded in - he can transfer to other crew modules and take a crew report. There's just no...inside.

I haven't actually tried using the HERP pod in a long time, but I've noticed this in the game's log:

[LOG 13:54:14.039] PartLoader: Compiling Internal Space 'UmbraSpaceIndustries/ExpPack/HERP/spaces/pod_internal/HERPInternal'
[ERR 13:54:14.039] PartCompiler: Cannot clone model 'SubPack/HERP/spaces/HERP_POD_IVA' as model does not exist

[ERR 13:54:14.040] PartCompiler: Model was not compiled correctly

[LOG 13:54:14.040] LoadInternalPart 'UmbraSpaceIndustries/ExpPack/HERP/spaces/pod_internal/HERPInternal' FAILED: Cannot find model

Looks like the problem is that the model path is wrong.  If you edit the UmbraSpaceIndustries/ExpPack/HERP/spaces/pod_internal.cfg file, and change the "model =" line to say "UmbraSpaceIndustries/ExpPack" instead of "SubPack", it'll work.

Edit: I've submitted a pull request with this change.

Edited by Wyzard
Link to post
Share on other sites

@Wyzard truly, you live up to your name. thanks!

now just to figure out why Konstruction parts won't appear in the VAB (a different forum topic, I know).

Trying to build some worker bees for orbital construction. These parts (plus the Konstruction ports) are exactly what I was looking for.

Link to post
Share on other sites
  • 1 month later...
  • 1 month later...

I could use some help understanding how to get ducted fans working properly.  I have a craft which has 4 of the atlas ducted fans.  When throttling up, the fourth ducted fan (what happens to be rear right) will lose thrust compared to the other three engines as soon as the craft leaves the ground causing the CoT to move off to the front left of the craft which the expected explosive results.  I've tried placing the engines using symmetry, not using symetry, placing them in different orders, etc.  Here are some screen shots showing the CoT/CoM just before leaving the runway and another at the moment I leave the runway.  I've also pinned the engine stats in both shots so you can see they are not behaving the same.  It appears to be something to do with how the air intake is working, or maybe that ATM value is just higher because that engine is still lower to the ground.  Will I need additional air intakes?  I'm certain I'm doing something silly but I'm just not sure what.

For some reason I'm not able to insert these images in the post.  It won't let me. 

https://imgur.com/ckWLoL6

https://imgur.com/boL9KGh

Oh, and I have the latest CKAN version of all mods and the latest Steam version of KSP.  Mod list:

 

Spoiler

drwxr-xr-x 1 Paul 197121        0 Feb 13 16:30 [x]\ Science!
drwxr-xr-x 1 Paul 197121        0 Feb 15 10:47 000_AT_Utils
drwxr-xr-x 1 Paul 197121        0 Feb 28 23:35 000_ClickThroughBlocker
drwxr-xr-x 1 Paul 197121        0 Feb 24 13:13 000_FilterExtensions
drwxr-xr-x 1 Paul 197121        0 Feb 24 13:11 000_FilterExtensions_Configs
drwxr-xr-x 1 Paul 197121        0 Feb 15 14:11 000_KSPAPIExtensions
-rwxr-xr-x 1 Paul 197121    36352 Feb 15 14:11 000_KSPe.dll
drwxr-xr-x 1 Paul 197121        0 Feb 28 12:55 000_Toolbar
drwxr-xr-x 1 Paul 197121        0 Feb 14 17:14 000_USITools
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:30 001_ToolbarControl
drwxr-xr-x 1 Paul 197121        0 Feb 14 20:55 B9_Aerospace
drwxr-xr-x 1 Paul 197121        0 Feb 14 20:55 B9_Aerospace_ProceduralWings
drwxr-xr-x 1 Paul 197121        0 Feb 14 20:55 B9AnimationModules
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:28 B9PartSwitch
drwxr-xr-x 1 Paul 197121        0 Feb 25 12:34 BetterBurnTime
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:30 BetterScienceLabsContinued
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:30 BetterTimeWarp
drwxr-xr-x 1 Paul 197121        0 Feb 14 20:55 blackheart
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:18 CactEye
drwxr-xr-x 1 Paul 197121        0 Feb 15 00:46 CameraFocusChanger
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:18 Chatterer
drwxr-xr-x 1 Paul 197121        0 Feb 14 20:55 ColorCodedCans
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:15 CommunityCategoryKit
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:28 CommunityResourcePack
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:14 CommunityTechTree
drwxr-xr-x 1 Paul 197121        0 Feb 15 10:47 ConfigurableContainers
drwxr-xr-x 1 Paul 197121        0 Feb 14 19:02 ContractConfigurator
drwxr-xr-x 1 Paul 197121        0 Feb 14 17:22 ContractPacks
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:27 CryoEngines
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:28 CryoTanks
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:28 CTTP
drwxr-xr-x 1 Paul 197121        0 Feb 16 15:27 DecouplerShroud
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:28 DeployableEngines
drwxr-xr-x 1 Paul 197121        0 Feb 13 12:34 DistantObject
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:14 DMagicOrbitalScience
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:14 DMagicUtilities
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:28 DynamicBatteryStorage
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:19 EasyBoard
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:15 EasyVesselSwitch
drwxr-xr-x 1 Paul 197121        0 Feb 15 10:43 EngineLight
drwxr-xr-x 1 Paul 197121        0 Feb 13 12:33 EnvironmentalVisualEnhancements
drwxr-xr-x 1 Paul 197121        0 Feb 15 10:43 FASA
drwxr-xr-x 1 Paul 197121        0 Feb 19 15:08 FerramAerospaceResearch
drwxr-xr-x 1 Paul 197121        0 Feb 28 23:35 Firespitter
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:30 FMRS
drwxr-xr-x 1 Paul 197121        0 Feb 14 20:55 FuelTanksPlus
drwxr-xr-x 1 Paul 197121        0 Feb 15 14:06 FullAutoStrut
drwxr-xr-x 1 Paul 197121        0 Feb 15 10:47 GroundConstruction
drwxr-xr-x 1 Paul 197121        0 Feb 24 13:11 HeatControl
drwxr-xr-x 1 Paul 197121        0 Feb 24 13:24 HideEmptyTechTreeNodes
drwxr-xr-x 1 Paul 197121        0 Feb 16 15:28 IntegratedStackDecouplers
drwxr-xr-x 1 Paul 197121        0 Feb 24 13:11 InterstellarFuelSwitch
drwxr-xr-x 1 Paul 197121        0 Feb 24 13:11 InterstellarHybridRocketry
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:30 JanitorsCloset
drwxr-xr-x 1 Paul 197121        0 Feb 15 10:44 JSI
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:15 KAS
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:27 KerbalAtomics
drwxr-xr-x 1 Paul 197121        0 Mar  2 09:21 KerbalEngineer
drwxr-xr-x 1 Paul 197121        0 Feb 15 14:12 KerbalJointReinforcement
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:27 KerbalReusabilityExpansion
drwxr-xr-x 1 Paul 197121        0 Feb 19 14:51 Kerbaltek
drwxr-xr-x 1 Paul 197121        0 Feb 14 17:13 KerbetrotterLtd
drwxr-xr-x 1 Paul 197121        0 Feb 14 17:14 KerbinRover
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:15 KIS
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:33 Kopernicus
drwxr-xr-x 1 Paul 197121        0 Feb 24 14:35 KSP-Fixes
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:30 KWRocketry
drwxr-xr-x 1 Paul 197121        0 Feb 14 17:18 MagicSmokeIndustries
drwxr-xr-x 1 Paul 197121        0 Feb 14 20:55 MainSailor
drwxr-xr-x 1 Paul 197121        0 Feb 13 12:13 MechJeb2
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:30 MechJebForAll
-rw-r--r-- 1 Paul 197121        0 Mar  2 10:42 modlist.txt
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:28 ModularFlightIntegrator
drwxr-xr-x 1 Paul 197121        0 Feb 22 19:15 ModularFuelTanks
-rwxr-xr-x 1 Paul 197121   135168 Feb 13 12:34 ModuleManager.4.0.2.dll
-rw-r--r-- 1 Paul 197121 19633149 Mar  2 09:23 ModuleManager.ConfigCache
-rw-r--r-- 1 Paul 197121   923845 Mar  2 09:23 ModuleManager.ConfigSHA
-rw-r--r-- 1 Paul 197121     8882 Mar  2 09:23 ModuleManager.Physics
-rw-r--r-- 1 Paul 197121    76031 Mar  2 09:23 ModuleManager.TechTree
drwxr-xr-x 1 Paul 197121        0 Feb 15 10:44 NavyFish
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:27 NearFutureConstruction
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:27 NearFutureElectrical
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:27 NearFutureLaunchVehicles
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:28 NearFutureProps
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:27 NearFuturePropulsion
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:27 NearFutureSolar
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:27 NearFutureSpacecraft
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:32 OPM
drwxr-xr-x 1 Paul 197121        0 Feb 24 13:24 PatchManager
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:47 PersistentRotation
drwxr-xr-x 1 Paul 197121        0 Feb 22 12:29 PlanetaryBaseInc
drwxr-xr-x 1 Paul 197121        0 Feb 13 12:34 PlanetShine
drwxr-xr-x 1 Paul 197121        0 Feb 28 20:06 PreciseManeuver
drwxr-xr-x 1 Paul 197121        0 Feb 17 13:10 ProceduralFairings
drwxr-xr-x 1 Paul 197121        0 Feb 14 20:55 ProceduralParts
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:30 QuantumStrutsContinued
drwxr-xr-x 1 Paul 197121        0 Feb 15 10:38 RealChute
drwxr-xr-x 1 Paul 197121        0 Feb 26 16:38 RealPlume
drwxr-xr-x 1 Paul 197121        0 Feb 26 16:38 RealPlume-Stock
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:30 RecoveryController
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:14 SCANsat
drwxr-xr-x 1 Paul 197121        0 Feb 13 12:34 scatterer
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:11 ShipManifest
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:09 SimpleAdjustableFairings
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:09 SimpleAdjustableFairings-KWRocketry
drwxr-xr-x 1 Paul 197121        0 Feb 14 20:55 SmokeScreen
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:30 SpaceTuxSA
drwxr-xr-x 1 Paul 197121        0 Feb 15 10:43 SpaceY-Expanded
drwxr-xr-x 1 Paul 197121        0 Feb 15 10:43 SpaceY-Lifters
drwxr-xr-x 1 Paul 197121        0 Feb 13 12:04 Squad
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:27 StationPartsExpansion
drwxr-xr-x 1 Paul 197121        0 Feb 14 17:22 StationPartsExpansionRedux
drwxr-xr-x 1 Paul 197121        0 Feb 13 12:34 StockVisualEnhancements
drwxr-xr-x 1 Paul 197121        0 Feb 15 19:28 SurfaceExperimentPackage
drwxr-xr-x 1 Paul 197121        0 Feb 15 19:28 TDIndustriesRCSandHypergolicengines
-rw-r--r-- 1 Paul 197121     3600 Mar  2 10:28 toolbar-settings.dat
drwxr-xr-x 1 Paul 197121        0 Feb 16 15:23 Trajectories
drwxr-xr-x 1 Paul 197121        0 Feb 15 10:43 TundraExploration
drwxr-xr-x 1 Paul 197121        0 Feb 15 10:43 TundraTechnologies
drwxr-xr-x 1 Paul 197121        0 Feb 19 14:51 TweakScale
drwxr-xr-x 1 Paul 197121        0 Feb 15 10:47 UmbraSpaceIndustries
drwxr-xr-x 1 Paul 197121        0 Feb 13 16:30 VanguardTechnologies
drwxr-xr-x 1 Paul 197121        0 Feb 15 19:30 VaporVent
drwxr-xr-x 1 Paul 197121        0 Mar  1 17:59 WadeMods
drwxr-xr-x 1 Paul 197121        0 Feb 24 13:11 WarpPlugin

Edit:  Never mind, I realized I just needed more intakes.  I don't know why I didn't realize that before typing all that crap up, lol.

Edited by DoubleUU
Duh
Link to post
Share on other sites
  • 3 weeks later...

Is still possible to assembly the Packrat on the field? I tried to follow the video tutorial but it was made with an old version of KIS and I can't find how to "store" one part into another.  Trying to use the KIS drill to attach one part to another was kinda complicated and when I managed to put the 3rd wheel the chassis start to roll away from me and it was ruined. 

Link to post
Share on other sites
2 hours ago, FellipeC said:

Is still possible to assembly the Packrat on the field? I tried to follow the video tutorial but it was made with an old version of KIS and I can't find how to "store" one part into another.  Trying to use the KIS drill to attach one part to another was kinda complicated and when I managed to put the 3rd wheel the chassis start to roll away from me and it was ruined. 

I haven't tried in awhile.  I made a (really bad) video back when the "new" KIS came out (when KIS and KAS split to separate mods).  At that point the "store" method stopped working.  You basically had to assemble from the frame.

The method in the video I believe should still work.  If I get a chance I'll try it again.

And again.  The video was really bad.  It rendered really weird and I didn't have time to go back and fix it.

 

 

Link to post
Share on other sites
21 hours ago, goldenpsp said:

I haven't tried in awhile.  I made a (really bad) video back when the "new" KIS came out (when KIS and KAS split to separate mods).  At that point the "store" method stopped working.  You basically had to assemble from the frame.

The method in the video I believe should still work.  If I get a chance I'll try it again.

And again.  The video was really bad.  It rendered really weird and I didn't have time to go back and fix it.

 

 

Nice, I learned that one trick is put the seat and engage the brakes, thanks.

Link to post
Share on other sites
  • 3 weeks later...

So uhh, what's with the DERP built-in parachute making the vessel spin in a circle in the air repeatedly? It seems kind of broken and useless unless I'm missing something. This is on a fresh install with no other mods so I'm not sure what's going on. Latest KSP version and mod version with a fresh install outside of Restock and dependencies for all mods. No FAR or anything that could be messing with things, the parachute just makes the vessel spin like crazy with or without SAS.

Edited by Raccoon
Link to post
Share on other sites
  • 2 weeks later...

I've seen a few posters mention the AES RCS outrigger bug (reversed thrust from the graphic) and I was wondering if anyone can contribute a method by which I could edit my own install to correct the problem?

I'm afraid I'm running a "frozen" 1.4.5 KSP version which I don't want to update since I'm doing the whole custom RSS/RSSVE/zillion-other-mods

thing. But I'm happy to edit configs and such if possible to get the thrusters firing in the right direction again.

Thanks.

Link to post
Share on other sites
14 hours ago, Mandella said:

I've seen a few posters mention the AES RCS outrigger bug (reversed thrust from the graphic) and I was wondering if anyone can contribute a method by which I could edit my own install to correct the problem?

I'm afraid I'm running a "frozen" 1.4.5 KSP version which I don't want to update since I'm doing the whole custom RSS/RSSVE/zillion-other-mods

thing. But I'm happy to edit configs and such if possible to get the thrusters firing in the right direction again.

Thanks.

I think I worked around it with this MM patch:

@PART[AES_RCS]
{
	!MODULE[ModuleRCS] {}
	EFFECTS
	{
		running
		{
			AUDIO_MULTI_POOL
			{
				channel = Ship
				clip = sound_rocket_mini
				volume = 0.0 0.0
				volume = 0.02 0.1
				volume = 0.5 0.1
				volume = 1.0 0.1
				pitch = 0.0 0.75
				pitch = 1.0 1.5
				loop = true
			}
			MODEL_MULTI_PARTICLE
			{
				modelName = Squad/FX/Monoprop_small
				transformName = RCSTransform
				emission = 0.0 0.0
				emission = 0.1 0.0
				emission = 1.0 1.0
				speed = 0.0 0.8
				speed = 1.0 1.0
				localRotation = -90, 0, 0
			}
		}		
	}
	MODULE
	{
		name = ModuleRCSFX
		stagingEnabled = False
		thrusterTransformName = RCSTransform
		thrusterPower = 0.25
		resourceName = MonoPropellant
		resourceFlowMode = STAGE_PRIORITY_FLOW
		runningEffectName = running
		atmosphereCurve
		{
			key = 0 240
			key = 1 100
			key = 4 0.001
		}
	}
}

...It's been a while though, so I can make no guarantees! :)  ...In fact, since I can't remember which versions of KSP and USI caused this, you may need to do something different.  In any case, find the effects module from a thruster that's working, patch it over the affected one like so, and hopefully it will work!

Edited by ChrisF0001
Link to post
Share on other sites
  • 3 weeks later...

So i hear the otter has a reactor? I have a few questions here. some CFG info from the pod..

ModuleResourceConverter_USI <-- used as the reactor module<-- is this from another USI mod? because I cant see options to start/stop(both rclick menu and action groups)

ModuleAquaticRCS
ModuleAquaticSAS  <--     what are these? no sub settings within these either. Blank
 

USI wiki pointed me toward the MKS mod for the converter module but even with that mod...I cant use the otter reactor.. other modules cant find anything.

thoughts?

Link to post
Share on other sites

Hi @RoverDude, here is the log file and my issue below;

[LOG 15:03:19.326] PartLoader: Compiling Part 'UmbraSpaceIndustries/ExpPack/AES/AES/AES_Pod'
[LOG 15:03:19.361] PartLoader: Compiling Part 'UmbraSpaceIndustries/ExpPack/AES/AES_Beam/AES_Beam'
[ERR 15:03:19.362] PartCompiler: Cannot clone model 'Squad/Parts/Structural/strutCubicOcto/model' as model does not exist

[ERR 15:03:19.363] PartCompiler: Cannot clone model 'Squad/Parts/Structural/strutCubicOcto/model' as model does not exist

[ERR 15:03:19.363] PartCompiler: Cannot clone model 'Squad/Parts/Structural/strutCubicOcto/model' as model does not exist

[ERR 15:03:19.364] PartCompiler: Cannot clone model 'Squad/Parts/Structural/strutCubicOcto/model' as model does not exist

[ERR 15:03:19.365] PartCompiler: Cannot clone model 'Squad/Parts/Structural/strutCubicOcto/model' as model does not exist

[ERR 15:03:19.365] PartCompiler: Model was not compiled correctly

[ERR 15:03:19.365] PartCompiler: Cannot compile model

[ERR 15:03:19.366] PartCompiler: Cannot compile part


 

Today i started getting these errors out of nowhere (was working yesterday) (only installed procedural parts and restock(with +) mods) i see the aes pod but dont see outrigger and beam and some other parts in VAB due to these errors. Can you help me? 

edit 1. I checked the path "Squad/Parts/Structural/strutCubicOcto/model" and all the files are intact there aka it shouldnt be a missing file problem from squad nor the path.

edit 2. I also get several errors with ModuleResourceConverter_USI if that helps. The log file entries for these errors are as follows:

 

[LOG 15:24:36.067] PartLoader: Compiling Part 'UmbraSpaceIndustries/ART/Separator/Separator_EX/HA_Separator_EX'
[ERR 15:24:36.075] Cannot find a PartModule of typename 'ModuleResourceConverter_USI'

[ERR 15:24:36.076] Cannot find a PartModule of typename 'ModuleResourceConverter_USI'

[LOG 15:24:36.090] PartLoader: Part 'UmbraSpaceIndustries/ART/Separator/Separator_EX/HA_Separator_EX' has no database record. Creating.
[LOG 15:24:36.092] DragCubeSystem: Creating drag cubes for part 'HA.Separator.EX'
[LOG 15:24:36.142] PartLoader: Compiling Part 'UmbraSpaceIndustries/ART/Separator/Separator_KA/HA_Separator_KA'
[ERR 15:24:36.150] Cannot find a PartModule of typename 'ModuleResourceConverter_USI'

[LOG 15:24:36.164] PartLoader: Part 'UmbraSpaceIndustries/ART/Separator/Separator_KA/HA_Separator_KA' has no database record. Creating.
[LOG 15:24:36.167] DragCubeSystem: Creating drag cubes for part 'HA.Separator.KA'
[LOG 15:24:36.211] PartLoader: Compiling Part 'UmbraSpaceIndustries/ART/Separator/Separator_LQ/HA_Separator_LQ'
[ERR 15:24:36.219] Cannot find a PartModule of typename 'ModuleResourceConverter_USI'

[ERR 15:24:36.219] Cannot find a PartModule of typename 'ModuleResourceConverter_USI'

edit 3. Without the aforementioned newly installed mods (restock, procedural. parts) outrigger and beam seems to have been created within the log ill still check in game VAB.

[LOG 15:24:36.342] PartLoader: Compiling Part 'UmbraSpaceIndustries/ExpPack/AES/AES_Beam/AES_Beam'
[LOG 15:24:36.358] PartLoader: Part 'UmbraSpaceIndustries/ExpPack/AES/AES_Beam/AES_Beam' has no database record. Creating.
[LOG 15:24:36.359] DragCubeSystem: Creating drag cubes for part 'AES.Beam'
[LOG 15:24:36.376] PartLoader: Compiling Part 'UmbraSpaceIndustries/ExpPack/AES/AES_Decoupler/AES_Decoupler'
[LOG 15:24:36.391] PartLoader: Part 'UmbraSpaceIndustries/ExpPack/AES/AES_Decoupler/AES_Decoupler' has no database record. Creating.
[LOG 15:24:36.393] DragCubeSystem: Creating drag cubes for part 'AES.Decoupler'
[LOG 15:24:36.412] PartLoader: Compiling Part 'UmbraSpaceIndustries/ExpPack/AES/AES_DuctedFan/AES_DuctedFan'
[LOG 15:24:36.455] PartLoader: Part 'UmbraSpaceIndustries/ExpPack/AES/AES_DuctedFan/AES_DuctedFan' has no database record. Creating.
[LOG 15:24:36.466] DragCubeSystem: Creating drag cubes for part 'AES.DuctedFan'
[LOG 15:24:36.489] PartLoader: Compiling Part 'UmbraSpaceIndustries/ExpPack/AES/AES_Outrigger/AES_Outrigger'
[LOG 15:24:36.505] PartLoader: Part 'UmbraSpaceIndustries/ExpPack/AES/AES_Outrigger/AES_Outrigger' has no database record. Creating.
[LOG 15:24:36.506] DragCubeSystem: Creating drag cubes for part 'AES.Outrigger'

 

Edited by zakna2g
Link to post
Share on other sites
  • 1 month later...
4 hours ago, StreS said:

Hi! I have a question about "Otter submersible pod". In this part there is no reactor in the presence of kerbalism or I have not installed something? Dependencies?

Unsure.  In general @RoverDude's mods range from completely incompatible with kerbalism to "might work but completely untested together".    So it is likely unless you get really lucky that someone else has messed with that combination of mods that you are on your own to troubleshoot.

Link to post
Share on other sites
1 hour ago, goldenpsp said:

Unsure.  In general @RoverDude's mods range from completely incompatible with kerbalism to "might work but completely untested together".    So it is likely unless you get really lucky that someone else has messed with that combination of mods that you are on your own to troubleshoot.

I just tested a clean ksp with this pack. And there is no reactor ....

Installed: USITools, Community resource pack, Firespitter and USI Exploration Pack. Well and Module Manager.

It turns out I still did not install something...

Link to post
Share on other sites
13 minutes ago, StreS said:

I just tested a clean ksp with this pack. And there is no reactor ....

Installed: USITools, Community resource pack, Firespitter and USI Exploration Pack. Well and Module Manager.

It turns out I still did not install something...

You probably want USI Core.

 

Link to post
Share on other sites
4 minutes ago, goldenpsp said:

You probably want USI Core.

 

 

Just tried with USI Core. Here is a screenshot. The USICore reactor works fine. It has a "start reactor" button. And in the pod there is no button.

Spoiler

rb7IGdW.png

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...