Jump to content

[1.0.4] BoxSat vA.02f - Updated 09/16/2015


Which days & time are you more likely to watch a BoxSat development stream on Twitch?  

123 members have voted

  1. 1. Which days & time are you more likely to watch a BoxSat development stream on Twitch?

    • Day: Friday
      16
    • Day: Saturday
      50
    • Day: Sunday
      31
    • Time: Afternoon
      32
    • Time: Evening
      53


Recommended Posts

about quad frames, how about instead of making them back, add nodes to the existing one so that we can stack them side to side too? this way we can put a pay load in center and have even bigger ones if need to?

I would add to add RCS corner nodes to the equipment frame. Also some sort of RCS part that would clip into a corner and be laid out in such a way that it could fit in the middle of 2 stacked boxes.

Also, the node ball on the RCS thrusters is larger in the part so that you can't see the part when trying to rotate it.

Link to post
Share on other sites
Anyone else having issues with Boxsat overheating and exploding

Yes, especially the hatch, if there is something radially mounted to it. In two situations:

1) During load on the launch site (even with Kerbal Joint Reinforcement)

2) If I attempt to use physical time-warp.

Link to post
Share on other sites
Yes, especially the hatch, if there is something radially mounted to it. In two situations:

1) During load on the launch site (even with Kerbal Joint Reinforcement)

2) If I attempt to use physical time-warp.

But are you using the shells?

1F273CA26DFEC90E5E5FAE3ED0F32E34FC27FEAB

Link to post
Share on other sites
Anyone else having issues with Boxsat overheating and exploding

Are you using 1.0.3 or 1.0.4? I haven't updated BoxSat yet and the new thermal mechanics mean I probably need to retune BoxSat's thermal settings.

Link to post
Share on other sites

Steam updated me to 1.04 and i made a little lander and it starts smoking and heating up its quite amusing actually will see if I can can grab a screen shot, and after reading the patch notes your spot on they adjusted the thermal settings again

gcELQNX.jpg

Edited by Virtualgenius
Link to post
Share on other sites

First off, I love this mod, thank you for your work in creating and maintaining this!

I have a general question for anyone who can help.

I've got four 'two-frame' commsats lined up in a hull, each attached to their own mini-docking port. My intention was to have a 'planet net to go'. But when I decouple them from the docking port while in orbit, the solar panels automatically open. Sadly, this is before they clear the hull. :( The panels get the satellite stuck inside my craft.

Is there some way to stop them from auto-opening?

Thanks in advance if anyone can help.

Link to post
Share on other sites
First off, I love this mod, thank you for your work in creating and maintaining this!

I have a general question for anyone who can help.

I've got four 'two-frame' commsats lined up in a hull, each attached to their own mini-docking port. My intention was to have a 'planet net to go'. But when I decouple them from the docking port while in orbit, the solar panels automatically open. Sadly, this is before they clear the hull. :( The panels get the satellite stuck inside my craft.

Is there some way to stop them from auto-opening?

Thanks in advance if anyone can help.

forgot the mod's name but are you running a mod that auto deploys them ?

Link to post
Share on other sites
First off, I love this mod, thank you for your work in creating and maintaining this!

I have a general question for anyone who can help.

I've got four 'two-frame' commsats lined up in a hull, each attached to their own mini-docking port. My intention was to have a 'planet net to go'. But when I decouple them from the docking port while in orbit, the solar panels automatically open. Sadly, this is before they clear the hull. :( The panels get the satellite stuck inside my craft.

Is there some way to stop them from auto-opening?

Thanks in advance if anyone can help.

Are you using Mechjeb it has an option to deploy solar panels or this mod

http://forum.kerbalspaceprogram.com/threads/119559-1-0-2-Automatic-Landing-Gear-Leg-Solar-Panel-Alpha%280-0-4d%29

Edited by Virtualgenius
Link to post
Share on other sites

Thank you, that indeed was part of the issue. In testing a few different scenarios, I learned something new about Mechjeb.

It's safer in this case to leave the 'Auto-deploy solar panels' option off from the start of the launch. (My launch vehicle had panels on it, in addition to the cargo having panels) In some cases it seems to leave that function on even if you unclick the radiobutton after launching.

Link to post
Share on other sites
Anyone else having issues with Boxsat overheating and exploding

Woo! Always great to find you're not the only one. Yup I can replicate it. Boxsat frame, hatch, and anything surface attached to the hatch causes it to explode. Though then a station with stock octagonal and a solar panel did the same thing.

Link to post
Share on other sites
Just a rough look at the CFG you need to edit out
thermalMassModifier = 0.025
emissiveConstant = 0.03
//heatConductivity = 0.04

On just about all the parts don't know why he has added that to them.

I'm sorry MeCripp i dont mod mods, so can you explain a little better what exactly i do, thank you in advance

Link to post
Share on other sites

Can you edit a cfg ? you just open them with a text editor like note pad if your using windows.

EDIT- give me a couple of minutes see if can make a patch and you can test it lol.

EDIT- For the Over Heat you can try this patch should help https://dl.dropboxusercontent.com/u/72893034/help/BoxSat_OverHeat_Patch.cfg.zip

EDIT- Just unzip and put anywhere in KSP/GameData folder and you should already have ModuleManager *.*.* installed so your good to go.

Edited by Mecripp2
Link to post
Share on other sites
Can you edit a cfg ? you just open them with a text editor like note pad if your using windows.

EDIT- give me a couple of minutes see if can make a patch and you can test it lol.

EDIT- For the Over Heat you can try this patch should help https://dl.dropboxusercontent.com/u/72893034/help/BoxSat_OverHeat_Patch.cfg.zip

EDIT- Just unzip and put anywhere in KSP/GameData folder and you should already have ModuleManager *.*.* installed so your good to go.

Awesome it worked thanks

Link to post
Share on other sites

I've tried to put the patchfile in KSP/GameData and it still explodes (specifically, Hatch and Frame, according to flight log)

I've tried to edit it manually by commenting out all the 3 heat related parameters in each part cfg in /GameData/BoxSat.../ and it still explodes. Either it is not related to these 3 parameters or there is something else going on:

//thermalMassModifier = 0.025

//emissiveConstant = 0.03

//heatConductivity = 0.04

Edited by includao
Link to post
Share on other sites
I've tried to put the patchfile in KSP/GameData and it still explodes (specifically, Hatch and Frame, according to flight log)

I've tried to edit it manually by commenting out all the 3 heat related parameters in each part cfg in /GameData/BoxSat.../ and it still explodes. Either it is not related to these 3 parameters or there is something else going on:

//thermalMassModifier = 0.025

//emissiveConstant = 0.03

//heatConductivity = 0.04

Did you try the patch, I posted ?

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...