RoverDude

[1.3] Freight Transport Technologies [v0.6.0]

How do you feel about the VTOL engines? (Vote for both)  

317 members have voted

  1. 1. How do you feel about the VTOL engines? (Vote for both)

    • Propfan: Just right!
      176
    • Propfan: OMG! Overpowered!
      36
    • LFO Thrusters: Too weak
      103
    • LFO Thrusters: Just right!
      130
    • LFO Thrusters: OMG! Overpowered!
      26


Recommended Posts

Hmm, I cant find any hydrogen tanks for the Starlifter. I have almost, if not all, the USI mods installed. I also cant find the 5m structural elements

Edited by Munar pilot

Share this post


Link to post
Share on other sites
Just now, goldenpsp said:

Thanks.  Personally never cared.  By going directly to the github page I know the repositories will always be there.

FYI, rd and I are changing how the Github structure is set up. Were moving stuff from github.com/bobpalmer to github.com/umbraspaceindustries(so far only MKS and usi tools have been moved)

Share this post


Link to post
Share on other sites

I'm a late-comer to this mod and really love it. 

I'm having a small problem with the cargo bay.  When I click on the "open" cargo bay door button, the doors slowly open and when they reach their open limit, they snap shut, and then repeat the action until I click to close the door. It's sort of like an animated GIF.  It happens in the HAB/Hangar and on the landing strip

I had a similar problem with the Omicron Space Car.  Fortunately, he was able to offer a workaround.

I've monkeyed with the cargo bay cfg file trying for a fix but so far have had no luck.  I have posted a link to the discussion.

Thanks.

Edited by thomash

Share this post


Link to post
Share on other sites

Who needs infinigliders? Turns out the ductfans make excellent horizontal aircraft engines that really can fly for years on end (as long as you're prepared to make a flying reactor).

n7Jn3E7.png

I designed this thing for Eve exploration (and it works great, being able to maintain 100m/s), but it works equally well on Kerbin too.

Share this post


Link to post
Share on other sites
On 5/2/2017 at 8:13 PM, TheRagingIrishman said:

@thomash are you using the most up to date version of FireSpitter (7.5.1)?

I'm using the version that was packaged with the mod.  I think the files are dated 1-3-17. 

Yep, 7.5.1

Edited by thomash

Share this post


Link to post
Share on other sites
5 hours ago, thomash said:

I'm using the version that was packaged with the mod.  I think the files are dated 1-3-17. 

Yep, 7.5.1

I was unable to reproduce this looping effect in my KSP setup. Can you please completly delete both FTT and Firespitter and then reinstall them? There was a problem with Firespitter looping animations but that was fixed in Firespitter 7.5.0. If it still loops after a reinstall can you upload your output_log.txt so I can try to see what's going on?

Edited by TheRagingIrishman

Share this post


Link to post
Share on other sites

I have the log.  It's 11mb.  Never did this before, so what do I do next.  Sorry.  I've become high maintenance.  :(

Thx.

Share this post


Link to post
Share on other sites
1 hour ago, thomash said:

I have the log.  It's 11mb.  Never did this before, so what do I do next.  Sorry.  I've become high maintenance.  :(

Thx.

Upload it to dropbox or google drive and then post a link to it (just make sure you enable sharing on the doc)

Share this post


Link to post
Share on other sites
2 hours ago, thomash said:

I have the log.  It's 11mb.  Never did this before, so what do I do next.  Sorry.  I've become high maintenance.  :(

Thx.

I would seriously like to thank you for asking how to post a log instead of just copying and pasting the entire thing into the forum. That's not being high maintenance, that's making sure you do things right the first time.

Share this post


Link to post
Share on other sites
3 hours ago, thomash said:

I have the log.  It's 11mb.  Never did this before, so what do I do next.  Sorry.  I've become high maintenance.  :(

Thx.

Also... a screenshot of your GameData folder please

Share this post


Link to post
Share on other sites

Okay thanks.  Let me set that up and I'll post the link.

BTW.  I just noticed this AM that I have the same problem with the DERP Service ring.  The legs deploy and snap back up, deploy and snap back up.  So far all of the other deployable equipment equipment seems to be fine.  The landing stabilizers, the Karibou, mining equipment all work fine. 

Share this post


Link to post
Share on other sites

@thomash you have a random Firespitter.dll in your GameData folder in addition to the one in /GameData/Firespitter/Plugins

Edited by TheRagingIrishman

Share this post


Link to post
Share on other sites

Quick question, how do you install the mod? Do you extract the files, copy the GameData folder, or do something else. I'm just wondering, as I don't want to screw up the install and have something happen to my game.

Share this post


Link to post
Share on other sites
3 hours ago, KerbalManiac said:

Quick question, how do you install the mod? Do you extract the files, copy the GameData folder, or do something else. I'm just wondering, as I don't want to screw up the install and have something happen to my game.

Simple answer is you copy the CONTENTS of the GameData folder into your GameData folder. That is, you never want to have nested GameData folders. 

Edit: though if you are concerned about messing things up, nothing is stopping you from making a backup of KSP. It doesn't have any DRM, so you can keep multiple copies on your hard drive if you want. I always leave my steam install untouched, then I usually have one stock backup, plus a few others for games with different combinations of mods.

Edited by Merkov

Share this post


Link to post
Share on other sites

Just a note that the download link on the OP is incorrect.

 

 

Share this post


Link to post
Share on other sites

I'm trying to build a ship based on the GNR-3750 Nuclear Engine, and I must be holding it wrong or something because the engine overheats on long burns.  My latest example includes 16 stock "Radiator Panel (large)" plus 3 "Thermal Control System (large)" plus one "Thermal Control System (medium)" and still a full-thrust burn will cause it to overheat before I can even get to the Mun.  Is there a companion part I should be using?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.