• 0
Sign in to follow this  
Jimmy_

I need help with my right click.

Question

When I try to right click a part of my ship, it doesn't respond. But when I use it to detach the Launch Stabilizer it works. Can anyone help??

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hi Jimmy,

If you don't mind providing a little more information. You can check this thread on the kinds of information we need: http://forum.kerbalspaceprogram.com/threads/92230-Stock-Support-Bug-Reporting-Guide

You can also check here for known problems, depending on your operating system: http://forum.kerbalspaceprogram.com/threads/92228-Known-Issues-Self-Help

Right now, 64-bit has a known right-click problem. So if you are using the 64-bit version that might be the problem. Also, some versions before 0.24.2 had right-click problems. So if you haven't updated to 0.24.2, you might want to do that.

Welcome to the forums! :D

~Claw

Share this post


Link to post
Share on other sites
  • 0

Not all parts have a right-click menu. Those which don't do completely nothing when you right-click on them. So it would be probably good to describe in greater detail what part do you have on mind and perhaps provide some screenshots.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this