• 0
Sign in to follow this  
Katve

Can't move two kerbals in EVA after getting off external seat, others work fine

Question

I was on Mun driving rover with two external seats. I decided to get off for little walk with both of them. After leaving the seat I noticed I could not move either one of them. No controls work. I have tried restarting game and I have also rebooted my PC after this problem started. Other kerbals can be controlled in EVA just fine. Rover has been there for long time and I decided to drive it again and they have been attached to chairs for long time (I think before 0.24 came at least.)

Information:

Version: Version 0.24.2 (Steam version)

I use 32 bit version

No mods or plugin installed

PC:

Windows 8.1 64 bit

Intel Core i5-3230M @ 2,60 Hz

8 Gt of RAM

Nvidia Geforce GT 635M (with 2 GB)

Here are pics of situation: NOTE: One of the kerbals did not move even when he is outside rover, I moved rover before trying to EVA with another one

vZk74xF.jpg

4AkEqhm.jpg

Here you can download my savefile (ZIP folder, please unzip before using): (It has quite lot of stuff, Kerbals in question on the bottom of list (Edlo and Midlo IIRC). Their craft is called "Mun Rover mk2".

http://www./download/vjtaxaa5daicns1/Space_Program_Alpha.zip

Edited by Katve

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

There used to be an immensely useful thread stickied, containing fixes and workarounds for numerous bugs in the current game. I wonder where did it go and why.

Anyway, try to look into this thread, maybe it will help you.

Share this post


Link to post
Share on other sites
  • 0

I edited savefile like it suggested in that thread. Now both Kerbals move again. Can I mark this as solved or is that mods job ? I can't find where to do it. Thanks !

Share this post


Link to post
Share on other sites
  • 0
There used to be an immensely useful thread stickied, containing fixes and workarounds for numerous bugs in the current game. I wonder where did it go and why.

To answer Kasuha's question, all of the bug threads are now linked in this main "Self Help" sticky. Specifically the thread you are referring to is linked as the Cross Platform Bugs thread.

http://forum.kerbalspaceprogram.com/threads/92228-Known-Issues-Self-Help

This was done because the the forum started to fork operating specific bugs threads, and also in anticipation of future releases. So links to the threads are now collected in this sticky. The threads all still live in this forum, just a bit further down the list.

Cheers,

-Claw

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this