• 0
Sign in to follow this  
TheLlamaOfGB

Persistant Crashing

Question

Hi,

I've been experiencing crashing whenever mods were installed since I got the game a fair few months ago (Excluding mechjeb, which I successfully installed (Wow, right?))

Recently the problem has gotten worse (In the last month or two) with the game now crashing whenever I revert a launch, load a quicksave, leave the VAB or SPH, or try to revert to either of them (Reverting in general it crashes, including to tracking station and Space Center) I've tried a clean install about three times in the last two days.

My most recent crashing issue prevents me from even entering the game, it halts loading around cabinInternals/model005 to model008. All of the items it crashes at are actually in the Squad folder.:confused:

Here's the most recent error report:

Unity Player [version: Unity 4.5.2f1_9abb1b59b47c]

KSP.exe caused an Access Violation (0xc0000005)

in module KSP.exe at 001b:00f6d554.

Error occurred at 2014-09-25_154606.

C:\Program Files\Steam\steamapps\common\Kerbal Space Program\KSP.exe, run by Charlie.

71% memory in use.

3071 MB physical memory [876 MB free].

0 MB paging file [1696 MB free].

2048 MB user address space [98 MB free].

Read from location 00001ffc caused an access violation.

Context:

EDI: 0x0026ead0 ESI: 0x00001ffc EAX: 0x00002000

EBX: 0x0026eb5c ECX: 0x00000001 EDX: 0x00000000

EIP: 0x00f6d554 EBP: 0x0026eaa0 SegCs: 0x0000001b

EFlags: 0x00210297 ESP: 0x0026ea98 SegSs: 0x00000023

Bytes at CS:EIP:

8b 44 8e fc 89 44 8f fc 8d 04 8d 00 00 00 00 03

//

If any more information is required, please reply with the query.

I'm running on Windows Vista 32bit, with 4GB of RAM.

Any help is really much appreciated!

Edit: I managed, just once, to get into the game and into the SPH (wow!) B9 Aerospace (The only mod I have) worked perfectly fine (all be it except for some texture issues, but they're not unusual for me), until I tried to launch the plane, and then the game froze. ;.;

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

The error suggests an out-of-memory crash, but it would be easy to confirm with the full output log. In the future, can you provide all the information requestied in the How to Get Support sticky?

In this case, you probably just need to install or adjust the settings for Active Texture Management.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this