Sign in to follow this  
NathanKell

Official Mod Compatibility Thread for .25

Recommended Posts

EDIT: I didn't see that... :sticktongue:

Edited by slumpie

Share this post


Link to post
Share on other sites

Resource Overview v1.0.1.0 is NOT compatible. While launching a ship and clicking escape, pressing space center does not work. After clicking revert to, launch and VAB buttons do not work either.

Share this post


Link to post
Share on other sites
Thanks. Think I'll let that be covered by the SDHI entry if you don't mind.

Makes perfect sense :)

Share this post


Link to post
Share on other sites

CjStaal: please bring that up on the Resource Overview thread, as the modder in question thinks it is.

Also, I have edited the OP again to add highlighting...

Share this post


Link to post
Share on other sites

SmokeScreen v2.4.5 works

procedural dynamics v 8.1 works partially. G key does not move wing tip.

Firespitter v6.3.5 works, but generates version impatibility popup; so not compatible

JSI RasterPropMonitor v18.2 partially works; internal props using modules that rely on SpriteText will cause TypeLoadException error and prevent subsequent internal props from loading properly. work around by removing JSIVariableLabel and JSISwitchableVariableLabel modules from props. not compatible

Edited by nli2work

Share this post


Link to post
Share on other sites

To my knowledge this plugin has never been given the proper thread it deserves but I just tested NavBallTextureExport v1.3 and it's working beautifully with no update needed.

Share this post


Link to post
Share on other sites

MechJeb2 2.3.1.0 build 338 (dev version) was recompiled for 0.25. I don't think there will be updates to the current version, offhand....

(I included the reference to the comment where the dev version was posted. Hope that's OK.)

Share this post


Link to post
Share on other sites
MechJeb2 2.3.1.0 build 338 (dev version) was recompiled for 0.25. I don't think there will be updates to the current version, offhand....

(I included the reference to the comment where the dev version was posted. Hope that's OK.)

I tried it. Not working for me.

The toolbar isn't working for me either.

I checked to make sure I got the versions that were supposed to work. Nada. Oh well, looks like it will be a few days before this is sorted.

Share this post


Link to post
Share on other sites

NovaSilisko's Alchemy Technologies Nuclear reactors is having a few issues. A lot of the textures are missing due to the reworking of squads textures. The main issue is that CoolingPanelA1 is broken.

Also I think its DM magic's (?) Spyatron is busted.

All in all out of 57ish mods it didn't break me too bad.

Accept for the 32 bit keeps crashing on load. :(

Share this post


Link to post
Share on other sites

[thread=64972]DMagic Orbital Science[/thread] is updated to version 0.8.6. All appears to be well.

Share this post


Link to post
Share on other sites

All four of my mods are working with 0.25, no re-download required.

Vertical Velocity Control 1.13

RCS Landing Aid 1.2a

Landing Height to Vessel Bottom 1.1

Action Groups Extended 1.18

(Links in my sig.)

D.

Share this post


Link to post
Share on other sites
Any news on Mechjeb??

Should be working fine. I'm gonna try it right now and see how well it handles.

Share this post


Link to post
Share on other sites

LitaAlto: thanks, perfect!

And thanks everyone else too!

nli2work: I'm going to hold off on the top three, since I know updates/recompiles are coming shortly.

L3GO: no, sarbian has not woken up at 4am just to rush out a new MechJeb. You might have to wait a little longer. The current dev build seems more or less ok, but since it does have a compatibility warning, no promises, and further it is not a good idea to ignore those warnings.

Starstrider42: there's mention of a pre-release, and an upcoming actual release; I'd prefer not to link to the OP and have people think the old version, not the pre-release, is the working one. Sounds like the full release will be out soon, so I'll update then.

Edited by NathanKell

Share this post


Link to post
Share on other sites

Uhm, KWRocketry and Novapunch produced no warnings of any kind a moderator might want to deprecate the post which claims they are not compatible.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this