K.Yeon

[1.3.0] OPT Space Plane v2.0.1 - updated 29/07/2017

Recommended Posts

1 hour ago, flipperstar3745 said:

how do i fix it... or is there no solution

Well it's hard to say since no one has encountered the issue before.  Post your output logs and we can see if they reveal anything unusual - instructions on how to do that are in the first link in my signature.

Share this post


Link to post
Share on other sites
47 minutes ago, flipperstar3745 said:

output log ?

First link in my signature.

Share this post


Link to post
Share on other sites

I just had (What i think) Is a fantastic idea that's worth sharing. As this is probably the only set of SSTO parts that might be capable of a interplanetary mission, it needs a centrifuge. The massive K type shuttle (I think it was... the really big one.) could have a deploy-able section in the middle that inflates in a H type pattern. Sides expand first and then top and bottom. It could then retract for planet re-entry. I can illustrate if anyone besides me finds it of interest.

Also, fantastic mod!

Edited by SpaceMouse

Share this post


Link to post
Share on other sites
1 hour ago, SpaceMouse said:

I just had (What i think) Is a fantastic idea that's worth sharing. As this is probably the only set of SSTO parts that might be capable of a interplanetary mission, it needs a centrifuge. The massive K type shuttle (I think it was... the really big one.) could have a deploy-able section in the middle that inflates in a H type pattern. Sides expand first and then top and bottom. It could then retract for planet re-entry. I can illustrate if anyone besides me finds it of interest.

Also, fantastic mod!

That actually sounds pretty cool! However, I'm having a hard time imagining that being.... practical? for lack of a word.

It would probably be easier to just send up an K-sized shuttle to dock with an interplanetary craft in the first place. Although, I did attempt to design a multi-piece cruiser out of OPT parts (I suck at designing, so not even the core part is up yet xD).

Share this post


Link to post
Share on other sites

Assuming you were building a craft that can take off from a runway, fly to space, complete some task and return, i don't imagine it would be any harder than any other centrifuge might be a few extra parts to keep the thing sturdy as a plane but, honestly. compared to sealing a giant spinning airlock....

Share this post


Link to post
Share on other sites

Woo. Built my first successful SSTO with this pack. It was a J type, only like 25 parts too. I may have a new favorite mod pack.

Share this post


Link to post
Share on other sites
41 minutes ago, flipperstar3745 said:

ok i've found the output log. how do i post it ?

Dropbox or Google Drive are good options.  Be sure to actually share the document and use the link it gives you.

Share this post


Link to post
Share on other sites
42 minutes ago, flipperstar3745 said:

ok i've found the output log. how do i post it ?

I thinj

Spoiler

spoiler tag would work?

 

Edited by Ohm Machre

Share this post


Link to post
Share on other sites
1 hour ago, flipperstar3745 said:

I usually just download it anyway.

It looks like KSP ran out of memory and crashed.  You have a few options for reducing memory usage:

  1. Use fewer mods.  Downside: fewer mods.
  2. Run KSP with the -force-opengl -popupwindow options.  Downside: Decreased graphical performance and no antialiasing.
  3. Run KSP with -force-d3d11 option.  Downside: Occasional graphical glitches, especially text rendering.  This is what I use.
  4. Get Dynamic Texture Loader.  Downside: Longer load times and pauses in the editor as textures are loaded and unloaded.
  5. Wait for 1.1.  Downside: waiting.

Share this post


Link to post
Share on other sites
16 minutes ago, flipperstar3745 said:

thanks. i will probaly just wait till 1.1 i dont want to get rid of any of my beutiful mods

Well fewer mods isn't the only option.  You don't have a huge number of mods so any of the other options should work too.

Share this post


Link to post
Share on other sites

I have the texture problem - all OPT cockpit and hull parts are white with strange red gradient spots. Wings and engines are ok

Spoiler

FTnH2Y8.png?1

 

Share this post


Link to post
Share on other sites
48 minutes ago, masdaj11 said:

I have the texture problem - all OPT cockpit and hull parts are white with strange red gradient spots. Wings and engines are ok

  Hide contents

FTnH2Y8.png?1

 

this may be caused by a missing or bugged texture, may be? but the textures there seem to be sorta functional. i think i had this problem, once, but im not 100% sure how to fix it. do you have vens stock revamp? it may be using some stock textures that vens revamp might have deleted, i think it comes with a file that you can use too remove the old part textures that arent used any more, but are still used by mods.

Share this post


Link to post
Share on other sites
42 minutes ago, masdaj11 said:

No i havn`t van`s revamp but there is my modlist

Dynamic Texture Loader is a likely suspect.  @rbray89 any chance that there's an issue here?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.