Jump to content

Have you had any mysterious or unexplainable evnts in KSP?


SubzeroSpartan7
 Share

Recommended Posts

I think there are aliens or something on Eve that doesn't want me to go there. I lost two probes that were supposed to land there mysteriously in this save and a previous expedition crashed on Gilly. It showed a clear orbit, but when I was waiting for it to come around to the light side for a landing I suddenly saw the tell-tale sparkle of ground scatter appear and didn't have time to reorient the ship to avoid the ground. I found one of my probes marked as debris, and when I switched to it, I was looking at an asteroid. Yeah, Eve is trying to tell me something.

Link to comment
Share on other sites

I still don't know exactly why my space station just vanished. I suspect it might be mod parts changing names though, since the game will silently delete flights with absent parts.

I had some parts mysteriously appear near my asteroid tug. They all matched parts on the ship, but I couldn't find any parts missing from said ship.

But most mysterious and unexplainable of all: How in Kerbin does the VAB decide that only one of a pair of parts in symmetry can be attached!

Link to comment
Share on other sites

I was driving towards the launch pad from the air strip testing a new rover. When I got a couple meters away from the pad my rover seemed to run into an invisible flag or something spinning it out and crashing it. It was weird, and that's all I got.

Link to comment
Share on other sites

Yes. My big stations that I put around planets (I put small ones around moons) are put together on two transports. Out of the set I had ready to take to Duna, one of the transports just disappeared. I believe that is why my Jeb is dead, he was in it.

There were no scattered parts, no messages in the log, just one of the two transports disappeared. (There were a number of NULL reference messages in the log but I don't remember the exact wording now).

I have one I can repeat at will right now. On the same station (now build after redoing the missing transport) there is a seperator on the top of the conning tower. Next to it is a small antenna array. It was used to connect the tower to the transport to be removed once in place. However, if I ever click it to activate the seperator, it will accelerate at a very fast pace straight up (relative to the tower). It never stops and because it is in motion, I can't ever change to another ship or anything else. I have to reload to a spot before attempted disassembly.

Edited by BDelacroix
Link to comment
Share on other sites

My first asteroid capture was a class E asteroid, that accidential flew very close to Kerbin. I had a very hard time turning the asteroid, so I added quite a couple of SAS modules (do not know, whether that played a role in the following events, but might be). Then, when I just had successfully captured the asteroid, I did some timewarp; when I returned from timewarp, the complete base exploded (well, some bits stayed unharmed, but not very much).

Link to comment
Share on other sites

The Kraken ate Jeb once. The game crashed to desktop during a mission (I think it was upon leaving my craft after re-entry and landing, trying to get some early-game soil sample from Kerbin) and when I rebooted - Jeb was gone. The science that his ship collected was OK, though. Bill and Bob swore off space flight for a few missions while newbies flew, just in case.

Link to comment
Share on other sites

I'd like to propose to call this the Ryan Stone Effect..

Ah, the character from Aningaaq.

Plot synopsis, an Inuit fisherman camping on the ice over a frozen fjord, talks through a two way radio with a dying astronaut who is stranded in space, 500 kilometers above Earth. Even though he doesn't speak English and she doesn't speak Greenlandic, they manage to have a conversation about dogs, babies, life and death.

Sounds familiar somehow.

Link to comment
Share on other sites

I don't go to Eve anymore. I sent a manned mission with 5 Kerbals on Board. Got the ship on an arroebrake course went to sleep planning on exploring eve When i got up in the morning. Logged in the next day and the entire crew wasn't their. tried reloading a couple of times but they never came back. Decided Eve was haunted and haven't been their since.

Link to comment
Share on other sites

https://dl.dropboxusercontent.com/u/9346020/KSP%20-%20Awesome%20Pictures/16.png

That moment you find out your alcohol tank isn't leaking... JEEEEEBBB!!!

..though it was probably Bob.. he's a bit of the Michael Collins of the three, he always stays in the command module..:#

Ok now really. How does the physics engine even do this?

Link to comment
Share on other sites

Yes. My big stations that I put around planets (I put small ones around moons) are put together on two transports. Out of the set I had ready to take to Duna, one of the transports just disappeared. I believe that is why my Jeb is dead, he was in it.

There were no scattered parts, no messages in the log, just one of the two transports disappeared. (There were a number of NULL reference messages in the log but I don't remember the exact wording now).

I have one I can repeat at will right now. On the same station (now build after redoing the missing transport) there is a seperator on the top of the conning tower. Next to it is a small antenna array. It was used to connect the tower to the transport to be removed once in place. However, if I ever click it to activate the seperator, it will accelerate at a very fast pace straight up (relative to the tower). It never stops and because it is in motion, I can't ever change to another ship or anything else. I have to reload to a spot before attempted disassembly.

I have had something similar in a modded series I did. However, strangely the crew transfer ship that was docked to the station disappeared and that's it. Also one of the crew went missing. It was almost as if he took the ship when the game was shut off and deorbited it and died.

Link to comment
Share on other sites

Yeah, all the times I launched a craft and the kraken just obliterated it...STUPID BLOODY PHANTOM MOVEMENTS

I'm practically crying right now, it just happened, in 64bit KSP Linux.

I've lost hours of gameplay to the Kraken in .25

What happened to krakensbane?

ARGH

WHY CANT I HAVE NICE THINGS

WHY SQUAD

WHY

Link to comment
Share on other sites

Yeah, all the times I launched a craft and the kraken just obliterated it...STUPID BLOODY PHANTOM MOVEMENTS

I'm practically crying right now, it just happened, in 64bit KSP Linux.

I've lost hours of gameplay to the Kraken in .25

What happened to krakensbane?

ARGH

WHY CANT I HAVE NICE THINGS

WHY SQUAD

WHY

Answer. 64 bit.

Link to comment
Share on other sites

Has had the normal krakens, had one thing who puzzled me, an spaceplane who had been used perhaps 20 times blew up in the upper atmosphere.

It was under mechjeb control, I tend to use the accent autopilot once I disable the atmospheric engines to keep Ap at wanted attitude and do the circulate.

It might have been the switch to warp who did it, luckily I was able to land the cocpit using the escape systems parachutes.

Link to comment
Share on other sites

I landed a research base near the Duna face site and pretended that the Kerbals were doing research on the face itself. I had a total of about 20 Kerbals with Karbonite drilling equipment and assorted rovers, living facilities, hydroponics and utilities.

When I eventually got back to the small colony a few days later it was completely empty. No Kerbals to be found, but the base was entirely intact. I don't use any life support mods so they couldn't have died of starvation. I did however found one of my rovers that had drifted off about 1.8km away from the base with Desberry Kerman in it. He had a terrified look on his face and it momentarily spooked me. He never told me what happened though.

Edited by Levelord
Link to comment
Share on other sites

I landed a research base near the Duna face site and pretended that the Kerbals were doing research on the face itself. I had a total of about 20 Kerbals with Karbonite drilling equipment and assorted rovers, living facilities, hydroponics and utilities.

When I eventually got back to the small colony a few days later it was completely empty. No Kerbals to be found, but the base was entirely intact. I don't use any life support mods so they couldn't have died of starvation. I did however found one of my rovers that had drifted off about 1.8km away from the base with Desberry Kerman in it. He had a terrified look on his face and it momentarily spooked me. He never told me what happened though.

Wow, that's creepypasta material. I guess the KSP universe is haunted by an eldritch abomination other than the Kraken... :confused:

Link to comment
Share on other sites

Probably a glitch. (It was creepy though)

I was new to KSP, and I decided to jump out while launching.

But when I hit the ground, my screen went black, and the altitude counter was going bezerk. And it was playing music from when you reach space (the dreamy one)

After that, I had to reboot my game.

Link to comment
Share on other sites

i was flying a Lazor mod hovercraft, and it hit the ground. then my screen and navball went completely black and the altimiter went crazy, but when i went to a different vessel nothin was wrong. but when i went to the hovercrafts debris, boom it happens.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...