• 0
Sign in to follow this  
Conannet

KSP 0.25 crashes A LOT.

Question

Hi guys.

I have this problem for quite some time now. KSP crashes like every 5-30 min, specially when i enter vehicle assembly, launch vehicle or anything that actually includes loading something. I have interstellar, kethane and the engineer. Any clues why is this happening? I searched around the internet, but everything i tried has failed. Heeeelp :(

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

What's the RAM usage of the KSP process right after the game loading?

Share this post


Link to post
Share on other sites
  • 0

When i started the game it was 600mb and it was constantly increasing while it was loading. At the main menu it was around 2.2GB and when i loaded a profile it was moving at around 2.2GB and 2.5GB. Also i should point out that i lowered the graphic settings a lot yesterday, but no effect

Share this post


Link to post
Share on other sites
  • 0

This shouldn't be a ram issue...

What OS and ksp version are you running?

Share this post


Link to post
Share on other sites
  • 0

I just fixed that problem, but posting anyway if someone encounters it. So i think i quite overloaded the game and it was exceeding the ram i have. I installed active memory manager and the memory usage dropped to no more than 1.5GB and its running just fine now. (I think the problem was caused by the little ram i have on this pc, only 3GB)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this