Jump to content

[0.25] Astronomer's Visual Pack - Interstellar V2


Astronomer
 Share

Which features do you like the most?  

1,326 members have voted

  1. 1. Which features do you like the most?

    • Semi-Procedural Auroras
      153
    • Clouds for Eve & Jool
      225
    • 29MB Lightning
      118
    • Lens Flare
      118
    • Snow
      160
    • Sandstorms and Surface Dust
      256
    • Atmospheric Scattering
      204
    • Interstellar Music Replacement
      106
    • New Sun
      115
    • Surface Glow
      153


Recommended Posts

I cannot get Jool's clouds to load - Eve's clouds, however, seem to work perfectly fine. Nothing crashes, there just aren't any clouds on Jool.

I'm on Linux x64, runing 64bit KSP with 32GB of RAM - so I doubt memory is the issue. Additionally, I've reduced my mod list down to just HyperEdit and Astonomer's (and its dependencies.)

If I go to Jool and load up the cloud menu (Alt+N) I can select the Jool clouds config file and see layers listed; however, nothing appears to change regardless of how I manipulate them.

Any ideas on what is going wrong?

Log file: http://pastebin.com/76f9Nu6D

Screenshot: http://i.imgur.com/aCMioQO.png

Edited by wtchappell
Added screenshot.
Link to comment
Share on other sites

Update: In map view, tracking center, or title page, Kerbin and Laythe's surface is a white ball with bright red swirls on it

I did the install first from CKAN, saw this and removed it. Then I did a manual install from the download here while carefully following the instructions and got nearly the same result.

any ideas? questions?

KSP 90

OpenGL mode.

all textures were the medium, or recommended.

kspastro-pack.jpg

Edited by bmyers831
Link to comment
Share on other sites

  • 3 weeks later...
Update: In map view, tracking center, or title page, Kerbin and Laythe's surface is a white ball with bright red swirls on it

I did the install first from CKAN, saw this and removed it. Then I did a manual install from the download here while carefully following the instructions and got nearly the same result.

any ideas? questions?

KSP 90

OpenGL mode.

all textures were the medium, or recommended.

http://www.uhl.com/kspastro-pack.jpg

I found out by step by step removing CFGs until It worked ... it is the dust cloud CFG that messes things up. remove that and it should work fine (at least it did it for me)

Link to comment
Share on other sites

I found out by step by step removing CFGs until It worked ... it is the dust cloud CFG that messes things up. remove that and it should work fine (at least it did it for me)

Thanks Bizz, I'll try that.

Link to comment
Share on other sites

Update: In map view, tracking center, or title page, Kerbin and Laythe's surface is a white ball with bright red swirls on it

I did the install first from CKAN, saw this and removed it. Then I did a manual install from the download here while carefully following the instructions and got nearly the same result.

any ideas? questions?

KSP 90

OpenGL mode.

all textures were the medium, or recommended.

http://www.uhl.com/kspastro-pack.jpg

I had this problem to, are you by any chance using active texture management ? I seemed to be the root of my problem and the problem was resolved once i deleted it. Seemed to be only the planets with cloud's/atmosphere that where affected as the moons where unaffected.

Link to comment
Share on other sites

Personally I can not at all to run the mod with the + 1.0.

Yet I have used the latest version of EVE and I do not use ATM.

I tried with and without OpenGL.

I crash at the end of each load. But I only use the effects for clouds and no optional features.

Do you have an idea to help me?

I really like this mod.

Link to comment
Share on other sites

I had this problem to, are you by any chance using active texture management ? I seemed to be the root of my problem and the problem was resolved once i deleted it. Seemed to be only the planets with cloud's/atmosphere that where affected as the moons where unaffected.

I was yes and never tested it without. Mute point now with 1.0. I'm now looking for a cloud mod and this would be my first pick. I saw 3.0 a while back but I don't see any new developments on it but no forum post and this is not an easy install so I'll wait

Link to comment
Share on other sites

The Bolder Co. File Crashes my game. are the Files updated to 1.0 or are they still in .90 Format?

I think it's also the Boulder Co file who crash my game.

I do not know how to fix it

Link to comment
Share on other sites

I think it's also the Boulder Co file who crash my game.

I do not know how to fix it

For the time being. Most of the stuff with EVE and Astronomers pack are broken. Which sucks because I have to stare a a kerbin with no clouds.

Link to comment
Share on other sites

I think it's also the Boulder Co file who crash my game.

I do not know how to fix it

Wrt interstellar V2 under Kerbal 1.002 icw TextureReplacer; I did run into similar crashes untill I dropped in active texture management. It'll get me into the startup menu with the clouds loaded now, however gettign some weird behaviour from the other mods (totally overcast sky and crazy global lightningstorms) . I'm running with it for now and try again when there's an official release of Edge of Oblivion.

Totally hooked on CKAN btw, I just started using it with Kerbal 1.002 and it's been a great help dropping mods in and pulling them out again trying to isolate the issue.

Link to comment
Share on other sites

Wrt interstellar V2 under Kerbal 1.002 icw TextureReplacer; I did run into similar crashes untill I dropped in active texture management. It'll get me into the startup menu with the clouds loaded now, however gettign some weird behaviour from the other mods (totally overcast sky and crazy global lightningstorms) . I'm running with it for now and try again when there's an official release of Edge of Oblivion.

Totally hooked on CKAN btw, I just started using it with Kerbal 1.002 and it's been a great help dropping mods in and pulling them out again trying to isolate the issue.

Agreed, I would Recommend CKAN to any KSP user who likes to mod there games, I may just wait to use this until it is updated

Link to comment
Share on other sites

Edge of Oblivion seems to work fine, so it's something in this mod that is crashing. And I also isolated the crash on my install to the BoulderCo folder, but only after adding step 4. And it happens on the very first folder already.

Link to comment
Share on other sites

It would seem the crashing issue that some people have been reporting after step four is related to the lens flares. I've gone ahead and repackaged everything to make sure it's compatible with version 1.0.2

https://mega.co.nz/#!3AkCRSrS!0wqBVzwbTKJMnIf8k-I26ENAfebdD0L19sq-E1p91_c

Your work is much appreciated, however I still suffer crashes with this, even after only installing the core files.

Link to comment
Share on other sites

Your work is much appreciated, however I still suffer crashes with this, even after only installing the core files.

Same result here. Tried following every step in the lowest setting and same issue occurs.

Seems to still be related to the Boulder folder and the "Astronomer's Visual Pack" settings file.

Link to comment
Share on other sites

Same result here. Tried following every step in the lowest setting and same issue occurs.

Seems to still be related to the Boulder folder and the "Astronomer's Visual Pack" settings file.

I had some issues getting it to run before I converted my version of 1.0.2 to 64bit (community work around - works really well) But I was able to get it running in 32bit by converting the three small cloud textures and the aurora textures to .dds. But if you convert to 64 bit you don't have to change anything, just accept that no modder on the forum will want to help you. A lot of mixed feelings around about 64bit.

Also Short Circuit the lens flares are incompatible only because the asset files are for an older version of ksp. But if you use unity asset explorer to pull the "Sinflare.tex" file out of the asset file provided by astronomer and then place them into the new asset files of 1.0.2 (the number of the new asset file is "asset2" you can still use them. I can not provide you with the updated asset files as it would be against the rules to redistribute core files from the game. But if you have more questions, just pm me.

Link to comment
Share on other sites

I had some issues getting it to run before I converted my version of 1.0.2 to 64bit (community work around - works really well) But I was able to get it running in 32bit by converting the three small cloud textures and the aurora textures to .dds. But if you convert to 64 bit you don't have to change anything, just accept that no modder on the forum will want to help you. A lot of mixed feelings around about 64bit.

Also Short Circuit the lens flares are incompatible only because the asset files are for an older version of ksp. But if you use unity asset explorer to pull the "Sinflare.tex" file out of the asset file provided by astronomer and then place them into the new asset files of 1.0.2 (the number of the new asset file is "asset2" you can still use them. I can not provide you with the updated asset files as it would be against the rules to redistribute core files from the game. But if you have more questions, just pm me.

Interesting. I tried converting said files to dds format using the GIMP plugin. Now it seems that EVE does not load at all.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...