Astronomer

[0.25] Astronomer's Visual Pack - Interstellar V2

Which features do you like the most?  

1,314 members have voted

  1. 1. Which features do you like the most?

    • Semi-Procedural Auroras
      147
    • Clouds for Eve & Jool
      216
    • 29MB Lightning
      112
    • Lens Flare
      111
    • Snow
      152
    • Sandstorms and Surface Dust
      250
    • Atmospheric Scattering
      197
    • Interstellar Music Replacement
      100
    • New Sun
      109
    • Surface Glow
      148


Recommended Posts

The clouds are blinking for me and whenever I look into the direction of the sun my FPS decreases significantly and I almost always run out of GPU memory. Just me? Any fix?

Share this post


Link to post
Share on other sites
That does the trick for me too.

Want to PM me your mod list so we can narrow the problem down?

:) I seriously doubt you want to dig through my mod list..... I'm up over 50 mods at this point :) so some issues are bound to pop up from time to time. But if you are interested. My mod list is up on my thread linked in my signature.

- - - Updated - - -

The clouds are blinking for me and whenever I look into the direction of the sun my FPS decreases significantly and I almost always run out of GPU memory. Just me? Any fix?

What are your pc specs? Also do you have a mod list? Lastly have you tried my tips and tricks by chance? They are listed on my thread as well.

Share this post


Link to post
Share on other sites

CPU: AMD Phenom II X4 B35

GPU: GeForce GTX 465

Mods:

Active Texture Management - Aggressive

AVP Interstellar

Atmospheric scattering

Auroras 4K

Clouds Medium

Distant Object Enhancement and AVP config

CLouds for Eve and Jool 4K

LIghtning

Planetshine and AVP config

Sandstorms and Surface dust

Snow

Surface glow

Environmental Visual Enhancements 7-4

This does not happen on the V3 beta. My display driver stopped responding too while viewing KSC.

EDIT: Driver stopped responding again. I have the latest updates. Just tried DirectX, which made me run out of memory.

Edited by shult12

Share this post


Link to post
Share on other sites
CPU: AMD Phenom II X4 B35

GPU: GeForce GTX 465

Mods:

Active Texture Management - Aggressive

AVP Interstellar

Atmospheric scattering

Auroras 4K

Clouds Medium

Distant Object Enhancement and AVP config

CLouds for Eve and Jool 4K

LIghtning

Planetshine and AVP config

Sandstorms and Surface dust

Snow

Surface glow

Environmental Visual Enhancements 7-4

This does not happen on the V3 beta. My display driver stopped responding too while viewing KSC.

Well your GPU only has a MB of video memory so that unfortunately runs out pretty quickly. are you running 32bit / 64bit?

Your processor looks good being that it is only 4 cores and a good clock speed of 2.9GHZ

What version of KSP are you running? The lightnig doesn't work without modifying it's cfg file.

I personally don't use ATM as it often doesn't play well with visual enhancement mods. (but it is great at what it does don't get me wrong)

Are you running in OpenGL, DX9, DX11?

So your memory tanks when you look up at the sun? You didn't install any lens flare did you? They also need to be updated to work with 1.0.4

Share this post


Link to post
Share on other sites
Well your GPU only has a MB of video memory so that unfortunately runs out pretty quickly. are you running 32bit / 64bit?

Your processor looks good being that it is only 4 cores and a good clock speed of 2.9GHZ

What version of KSP are you running? The lightnig doesn't work without modifying it's cfg file.

I personally don't use ATM as it often doesn't play well with visual enhancement mods. (but it is great at what it does don't get me wrong)

Are you running in OpenGL, DX9, DX11?

So your memory tanks when you look up at the sun? You didn't install any lens flare did you? They also need to be updated to work with 1.0.4

Personally I've always been an advocate of OpenGL combined with a manual texture size reduction via Gimp or Photoshop. It works well for me and lets me pack a full visual suite onto my game but also use a ton of gameplay and parts mods.

Share this post


Link to post
Share on other sites
Personally I've always been an advocate of OpenGL combined with a manual texture size reduction via Gimp or Photoshop. It works well for me and lets me pack a full visual suite onto my game but also use a ton of gameplay and parts mods.

Yup OpenGL is great when you're trying to bring the memory footprint down to conform to your hardware. Also DX11 works well in a similar but different way. Something I forgot to mention is if you are running Windows 10. It will for some reason try and run the game in Directx12 Which KSP is not compatible with. So I had to force DX9 through the target field. And it runs great now. Also I'm using the 64bit windows hack so memory conservation isn't really an issue. But if you go the 64bit Windows route be prepared for very little help. Lots of bad joo joo from the Squad x64 release days.

CPU: AMD Phenom II X4 B35

....

EDIT: Driver stopped responding again. I have the latest updates. Just tried DirectX' date=' which made me run out of memory.[/quote']

Which Directx did you try? And where you already running OpenGL

Also I didn't know how much Ram you are running?

Edited by V8jester

Share this post


Link to post
Share on other sites

I am running 1.0.4 and OpenGL. I don't know which DX I used, I'll try it again. No lens flare. My CPU is 64-bit. This happens with and without ATM. My RAM is 8 GB.

Edited by shult12

Share this post


Link to post
Share on other sites
I am running 1.0.4 and OpenGL. I don't know which DX I used, I'll try it again. No lens flare. My CPU is 64-bit. This happens with and without ATM. My RAM is 8 GB.

Are you running KSP in 64 Bit (with the community workaround?

http://forum.kerbalspaceprogram.com/threads/117224-Windows-64-bit-community-workaround
)?

Because if not, it wont work (at least for me, crashing right on startup - But with this workaround it does and looks amazing!!!)

Share this post


Link to post
Share on other sites

Shult12 OpenGL is used in place of DX9 or DX11. They are each just different ways of running the game to make it work well with whatever hardware you have.

With 8GB of ram you could consider using the work around that Maculator suggested, I use the exact same thing on my install and it works great.

If you want to try and stick with 32bit which is what KSP natively runs in. Try using the .dds conversion tool and convert Boulderco/Clouds/Particles to .dds

That worked well when I was running 32bit. Be sure the "flag as normal" is left unchecked.

DDS Converter http://forum.kerbalspaceprogram.com/...ture-converter

Share this post


Link to post
Share on other sites

Aren't a lot of mods disabled on 64-bit?

EDIT: Just read that they are.

Running DX11 fixed the FPS decrease and GPU memory problem when looking at the sun, but it still runs out of RAM after about 10 minutes. Blinking clouds is not solved.

NOTE: I never had these problems in 0.90.

Edited by shult12

Share this post


Link to post
Share on other sites
Aren't a lot of mods disabled on 64-bit?

Some are but.... We have our ways :)

64bit Unfixer http://forum.kerbalspaceprogram.com/...-Total-Unfixer

Do not expect the mod devs to help you when using 64bit or Unfixer. While they both work and work very well. Devs do not support 64bit as it is not a squad official release.

Edited by V8jester

Share this post


Link to post
Share on other sites

I'll try that and DX11. Any solution on the clouds?

Edited by shult12

Share this post


Link to post
Share on other sites

The clouds are still blinking. I'll use the V3 beta instead. Thanks for trying to help me.

Edited by shult12

Share this post


Link to post
Share on other sites
:) I seriously doubt you want to dig through my mod list..... I'm up over 50 mods at this point :) so some issues are bound to pop up from time to time. But if you are interested. My mod list is up on my thread linked in my signature.

With just a casual glance it looks like you're using a lot of mods that I'm not, and not using many that I am. That will help immensely on narrowing down the culprits. Hopefully I can get a minimum mod list to reproduce he bug over the weekend.

Share this post


Link to post
Share on other sites

So I got this with all the fixin's included in the .zip, and Duna and Laythe now look like this:

e5bf03e2419c29deedf7bbd3872ed44b.jpg

d7bc81514539547fdbe7279a8472635e.png

Which is nice, but a far cry from

1417923275-2014-11-30-00017.jpg

bO41Gkv.jpg

Also, the Mun has wispy clouds on the surface. Did I do something wrong?

Share this post


Link to post
Share on other sites

Which version of EVE are you using? And I'm not positive but the Duna image you sent has no clouds, also doesn't really look HD? Kinda looks stock to me. Did you install all the necessary additions from the main zip?

Share this post


Link to post
Share on other sites

latest EVE broke all the packs for it. please wait for updates. thank you.

EDIT: for those who wanted AVP to be updated... poke @ V8jester.

PUBLIC SERVICE ANNOUNCEMENT :

me and jester will try and put our heads together and try and fix this.

V8jester: quick config look.. it looks simple... should be easy to copy pastah.

Edited by Joshwoo69

Share this post


Link to post
Share on other sites

I used the "EVE 7-4" download link given in the latest version of Astronomer's Visual Pack Interstellar V2. I've installed all mods in the necessary mods folder, as well as the the 256p volumetric clouds, all of the 'essential' optional features of the 4th step, as well as the Chatterer (not working) and KerbQuake 'must-have' mods.

Could the Clouds.dll from EVE be interfering with the clouds from the BoulderCo folder?

*EDIT* @Joshwoo69 Oh, okay. Thank you!

Share this post


Link to post
Share on other sites

looks like CKAN has part of AVP but not all of it.. at the moment. seems a new problem in 1.0.5. it's the "clouds" that CKAN keeps complaining are missing.

Share this post


Link to post
Share on other sites

Josh since you said you'd be away. Here is the updated version. No .dds textures yet. Just tossing out what I had so far.

http://kerbalstuff.com/mod/1266/AVP%20Interstellar%20V2%20Reboot

If Astronomer comes back, this mod will be completely dependent on his permission and wishes. In the mean time, everybody enjoy.

Edited by V8jester

Share this post


Link to post
Share on other sites

v8jester : license permits :

https://github.com/Joshwoo69/AVP-Reboot/blob/master/10%20License.txt

Guys if you want to contribute you can do so via github!

Basically it is CC-BY-NC-SA

EDIT: Kerbalstuff does not like big packges.. it will take a while to download.

Edited by Joshwoo69
added missing s..it will be awquard

Share this post


Link to post
Share on other sites
Josh since you said you'd be away. Here is the updated version. No .dds textures yet. Just tossing out what I had so far.

http://kerbalstuff.com/mod/1266/AVP%20Interstellar%20V2%20Reboot

If Astronomer comes back, this mod will be completely dependent on his permission and wishes. In the mean time, everybody enjoy.

Thanks but it don't work

Screenshot at KSC

KSP 1.0.5(stock) Logs

Using This EVE

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.