Astronomer

[0.25] Astronomer's Visual Pack - Interstellar V2

Which features do you like the most?  

1,314 members have voted

  1. 1. Which features do you like the most?

    • Semi-Procedural Auroras
      147
    • Clouds for Eve & Jool
      216
    • 29MB Lightning
      112
    • Lens Flare
      111
    • Snow
      152
    • Sandstorms and Surface Dust
      250
    • Atmospheric Scattering
      197
    • Interstellar Music Replacement
      100
    • New Sun
      109
    • Surface Glow
      148


Recommended Posts

Thanks but it don't work

Screenshot at KSC

KSP 1.0.5(stock) Logs

Using This EVE

looks like config issue..

V8!!!!! D:

for those who want to still use the AVP please use the older version for 1.0.4 of EVE.

Edited by Joshwoo69

Share this post


Link to post
Share on other sites

I've been using EVE and Astronomer's pack for some time now, but after installing 1.0.5 I decided to try out the lens flare sourced from here.

The installation appears to be straightforward (put the sharedassets10.assets file in the KSP_Data folder), but having done that I still have the stock lens flare.

Have I missed something?

Share this post


Link to post
Share on other sites
I've been using EVE and Astronomer's pack for some time now, but after installing 1.0.5 I decided to try out the lens flare sourced from here.

The installation appears to be straightforward (put the sharedassets10.assets file in the KSP_Data folder), but having done that I still have the stock lens flare.

Have I missed something?

get the github release and go to step 4 and then essential features then there is sun flare there.. please read the instructions :) or watch the video.

Share this post


Link to post
Share on other sites
I'm sorry if I am just too stupid to find it, but, are there any definite installation instructions now? If you please, could you point me to the required downloads to make this beautiful mod work again?

Edit: I am running KSP 32bit and Windows 64bit. I don't really want do meddle with 64bit hacks, so, if there is no way to launch this on 32bit, I'll just wait until everything works out of the box again. Edited by Xeiki

Share this post


Link to post
Share on other sites
@V8jester, @Joshwoo69, I'm in the process of adding the reboot version of AVP to CKAN. Could it be possible to upload the releases also on GitHub, as GitHub has higher download speeds than KerbalStuff.

Share this post


Link to post
Share on other sites
[quote name='Olympic1']@V8jester, @Joshwoo69, I'm in the process of adding the reboot version of AVP to CKAN. Could it be possible to upload the releases also on GitHub, as GitHub has higher download speeds than KerbalStuff.[/QUOTE]Actually Astronomer has reappeared on the forum so this will be in limbo. I'm not sure if he will be stepping back in. But if he is, I'm absolutely going to step aside and let the master work. So let's just let this sit for a bit and see what happens.

[COLOR="silver"][SIZE=1]- - - Updated - - -[/SIZE][/COLOR]

[quote name='Xeiki']I'm sorry if I am just too stupid to find it, but, are there any definite installation instructions now? If you please, could you point me to the required downloads to make this beautiful mod work again?

Edit: I am running KSP 32bit and Windows 64bit. I don't really want do meddle with 64bit hacks, so, if there is no way to launch this on 32bit, I'll just wait until everything works out of the box again.[/QUOTE]The only stupid question, is the one not asked. So the steps to install are 1-4 in the zip. So open step one and then you will see "core mod" open core mod and you will see "GameData" basically start with core mod then install the additional features you want till your game crashes. AVP is a very substantial pack, that's why there are instructions to convert to x64. It's not necessary for everyone. But I you want a bunch of mods on top of AVP there really isn't a better option. Hopefully that clears things up but if not. Feel free to ask.

Share this post


Link to post
Share on other sites
Ok, thanks and which version do I download? The one from a page back for 1.0.5? And then which version of EVE? 7.4 or the new one?

Share this post


Link to post
Share on other sites
[quote name='Xeiki']Ok, thanks and which version do I download? The one from a page back for 1.0.5? And then which version of EVE? 7.4 or the new one?[/QUOTE]

You can find the download for AVP here: [url]https://kerbalstuff.com/mod/1266[/url] and you need the new EVE

Share this post


Link to post
Share on other sites
try not to use the github version. use v8's.
here is a mirror [URL="https://copy.com/W1f2ETyufTGS0K4H"]link[/URL] as kerbalstuff takes a long time.
EDIT : thanks for the 700 downloads! :) Edited by Joshwoo69

Share this post


Link to post
Share on other sites
[quote name='V8jester']Josh since you said you'd be away. Here is the updated version. No .dds textures yet. Just tossing out what I had so far.

[URL]http://kerbalstuff.com/mod/1266/AVP%20Interstellar%20V2%20Reboot[/URL]

If Astronomer comes back, this mod will be completely dependent on his permission and wishes. In the mean time, everybody enjoy.[/QUOTE]

Hi,

could you add in step one of the instructions that one needs the overhauled EVE? it still says 7.4 is needed ;)

Share this post


Link to post
Share on other sites
[quote name='Speadge']Hi,

could you add in step one of the instructions that one needs the overhauled EVE? it still says 7.4 is needed ;)[/QUOTE]
ask jester. (jester you can add me on kerbalstuff as the same username on the forum)

Share this post


Link to post
Share on other sites
[quote name='Joshwoo69']ask jester[/QUOTE]
.. guess why i quoted HIM, and not YOU!?

Share this post


Link to post
Share on other sites
[quote name='Speadge'].. guess why i quoted HIM, and not YOU!?[/QUOTE]
calm down. I know.

Share this post


Link to post
Share on other sites
[quote name='Speadge']Hi,

could you add in step one of the instructions that one needs the overhauled EVE? it still says 7.4 is needed ;)[/QUOTE]The link in the zip was not updated properly, Sorry. It has been corrected. As I mentioned with Astronomer returning I don't think we will be doing a whole lot more with his mod unless he specifically asks us to. Once he is ready to take the reins again My and josh's update will most likely be removed.

[quote name='Speadge'].. guess why i quoted HIM, and not YOU!?[/QUOTE]Yeah, I'm not going to touch that one.....

Share this post


Link to post
Share on other sites
[quote name='Olympic1']@V8jester, @Joshwoo69, I'm in the process of adding the reboot version of AVP to CKAN. Could it be possible to upload the releases also on GitHub, as GitHub has higher download speeds than KerbalStuff.[/QUOTE]

Is it already on ckan? I can't find it there, only the old version. I have just updated to the new version of EVE with ckan and the config files for AVP V2 are not loading. Guess I'll need the new version, but I would like to update through ckan. Makes it easier to keep track of everything.

Share this post


Link to post
Share on other sites
[quote name='Olympic1']@V8jester, @Joshwoo69, I'm in the process of adding the reboot version of AVP to CKAN. Could it be possible to upload the releases also on GitHub, as GitHub has higher download speeds than KerbalStuff.[/QUOTE]
sorry. I have forgotten to reply! :P
Github is out of the question.. I tried uploading it to git and it was taking AGES.

V8 didn't I said that I updared ALL the textures to dds?
(feels that his efforts was wasted D: ) Edited by Joshwoo69

Share this post


Link to post
Share on other sites
I have no idea what I've done wrong, but kerbin, Jool, Laythe and Eve are all completely covered in clouds with random red tints, does anyone know how to fix this? :confused:

Share this post


Link to post
Share on other sites
[quote name='Joshwoo69']sorry. I have forgotten to reply! :P
Github is out of the question.. I tried uploading it to git and it was taking AGES.

V8 didn't I said that I updared ALL the textures to dds?
(feels that his efforts was wasted D: )[/QUOTE]I just skipped the .dds conversion because I wanted to just toss what I had out. I was going to do a second pass. But since Astronomer has returned I'.ve been hanging back. We will see what happens.

[quote name='Chickadapus']I have no idea what I've done wrong, but kerbin, Jool, Laythe and Eve are all completely covered in clouds with random red tints, does anyone know how to fix this? :confused:[/QUOTE]How did you install EVE 1.05 Reboot and AVP Reboot? AVP is broken into steps. Such as open core mod then only extract what you need. Your game data folder should only have two new folders placed in it. "Environmental Visual Enhancement" and "BoulderCo". Then each step you add will only add files to those two folders.

Share this post


Link to post
Share on other sites
[quote name='V8jester']
How did you install EVE 1.05 Reboot and AVP Reboot? AVP is broken into steps. Such as open core mod then only extract what you need. Your game data folder should only have two new folders placed in it. "Environmental Visual Enhancement" and "BoulderCo". Then each step you add will only add files to those two folders.[/QUOTE]

My GameData folder has ActiveTextureManagement, BoulderCo, Chatterer, DistantObject, EVE, KerbalTek, kerbCam, PlanetShine, Squad and TextureReplacer in it. Are some of these meant to be inside each other then?

Share this post


Link to post
Share on other sites
[quote name='Chickadapus']My GameData folder has ActiveTextureManagement, BoulderCo, Chatterer, DistantObject, EVE, KerbalTek, kerbCam, PlanetShine, Squad and TextureReplacer in it. Are some of these meant to be inside each other then?[/QUOTE]No, Sounds like you have it installed right, except for planetshine. I didn't go through everything to make it play nice with planetshine yet. Try removing that as well as deleting all the files created by Module manager.

Oh yeah you have that one right? MM?

Share this post


Link to post
Share on other sites
[quote name='V8jester']No, Sounds like you have it installed right, except for planetshine. I didn't go through everything to make it play nice with planetshine yet. Try removing that as well as deleting all the files created by Module manager.

Oh yeah you have that one right? MM?[/QUOTE]

I uninstalled Planetshine and installed Module manager, assuming it's just the .dll I need? This didn't work, but I'm going to delete the files created by MM and launch again. That didn't work either xD Edited by Chickadapus

Share this post


Link to post
Share on other sites
[quote name='Chickadapus']I uninstalled Planetshine and installed Module manager, assuming it's just the .dll I need? This didn't work, but I'm going to delete the files created by MM and launch again. That didn't work either xD[/QUOTE] Next question. What are your computer specs? I don't like leading with that question but I aught to ask. AVP is very graphics intensive to begin with. So this requires some fairly substantial hardware. And are you seeing the red dots on Kerbin? Just strange since the cloud layer is the same but a different color.

Share this post


Link to post
Share on other sites
[QUOTE]It seems people are having texture bugs with AlternativeTextureLoader. I would stay away from it for now.[/QUOTE]
that is from astronomer. it might likely be the cause
and AVP is graphics intensive. if you want to run AVP get a dedicated graphics processor.

Share this post


Link to post
Share on other sites
Sorry for this question, but where can I see some pics or videos from the Lightning included in the pack? I'm so curious! :P

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.