Sign in to follow this  
Duracelle

[0.90] Working Multiple Star Systems(WITH PLANETS!)

Recommended Posts

Hey, got this and a few mods. When I try to launch, I end up launching at the black hole in the middle and it messes everything up. Any ideas?

Share this post


Link to post
Share on other sites

It may have been just a freak occurrence Duracelle, I'll try it again tomorrow and let you know.

Please remove the custom font from the OP. It hurts my eyes.

He can use whatever font he wants to use, I think its quite fitting.

Share this post


Link to post
Share on other sites
Hey, got this and a few mods. When I try to launch, I end up launching at the black hole in the middle and it messes everything up. Any ideas?

Take a look at known issues :)

just reset to VAB and launch again. It will resolve.

Share this post


Link to post
Share on other sites

People are treating this mod like the new stars are Duracelle's work and that she can solve issues with it

THEY ARE NOT! SHE EDITED AN EXISTING MOD!

Share this post


Link to post
Share on other sites
People are treating this mod like the new stars are Duracelle's work and that she can solve issues with it

THEY ARE NOT! SHE EDITED AN EXISTING MOD!

Exactly, Star Problems should be reported to medouz who currently maintains the mod they come from

Share this post


Link to post
Share on other sites
Exactly, Star Problems should be reported to medouz who currently maintains the mod they come from

yep, this is exactly what i posted in the original post. this is just an aggregate mod. finally puts parts of the puzzle together, nothing more.

that said, if i can help, i will, though my abilities are VERY limited.

Share this post


Link to post
Share on other sites

(Side note to the folks griping that this is just an aggregation)

The OP made it extremely clear that that is what she was doing. At no point did she imply that this was her original work, so no need to be mean.

Share this post


Link to post
Share on other sites

This looks great! How much of a RAM issues does this cause? If under openGL or DX11 and ATM There is enough for some part mods I will definitely be doing a play through once I get on christmas break :)

Share this post


Link to post
Share on other sites
This looks great! How much of a RAM issues does this cause? If under openGL or DX11 and ATM There is enough for some part mods I will definitely be doing a play through once I get on christmas break :)

It's about 1.2 GB without ATM.

with ATM I'm using this, B9, interstellar, better atmospheres, NEAR, and a few smaller mods.

Share this post


Link to post
Share on other sites
Take a look at known issues :)

just reset to VAB and launch again. It will resolve.

That was driving me crazy, but I'm happy that I'd figured out the workaround already.

In other news, I was breaking the game with HyperEdit... It's probably not a good idea to put all the stars in the same orbit, is it? Dolas caused Kerbin to stop moving when it became the closest star.

Share this post


Link to post
Share on other sites

Mission Control offers missions related to CZF20 (or something like that) instead of kerbin.

It looks like: test engine xxxx landed at CFZ20

(early game)

Removing the mod gives normal missions.

EDIT:

Looks great! Oh the wonderful era of planet modding. Not sarcasm

About CZF30 and the Weird contracts the thing Is that PF uses a hack duplicating all properties of the template planet cloning it and then allowing you to modify somethings such as orbit and name and terrain, CZF30 is based off kerbin meaning that the game thinks CZF30 Is kerbin so you get crazy impossible contracts hope this answers your questions about contracts.

I just found this. Sorry for any inconvenience.

Edited by Drelam

Share this post


Link to post
Share on other sites

I'm having a problem with CZF30. When I am in map view or above about 70 Km I see the land masses arranged in a certain way, but when I am below 70 Km that image fades and I start seeing the actual terrain and it does not mach up with the image I saw earlier. It looked to me like the ocean level was just too high so I tried editing the file for CZF30 and did manage to lower the ocean level (or raise the land, i'm not really sure) but even when I set the ocean level to way below what it should be I still see water in places where it shouldn't be. Does anyone know how I need to edit the file for CZF30 to make the image I see in map view mach up with the actual terrain?

Share this post


Link to post
Share on other sites
Mission Control offers missions related to CZF20 (or something like that) instead of kerbin.

It looks like: test engine xxxx landed at CFZ20

(early game)

Removing the mod gives normal missions.

EDIT:

I just found this. Sorry for any inconvenience.

hmmm, this should have been fixed in the latest update. Are you using the newest one?

Share this post


Link to post
Share on other sites
I'm having a problem with CZF30. When I am in map view or above about 70 Km I see the land masses arranged in a certain way, but when I am below 70 Km that image fades and I start seeing the actual terrain and it does not mach up with the image I saw earlier. It looked to me like the ocean level was just too high so I tried editing the file for CZF30 and did manage to lower the ocean level (or raise the land, i'm not really sure) but even when I set the ocean level to way below what it should be I still see water in places where it shouldn't be. Does anyone know how I need to edit the file for CZF30 to make the image I see in map view mach up with the actual terrain?

Are you using better atmospheres? I personally just started having this problem too. I'll look into it, but no guarantees I will have a clue his to fix it

Share this post


Link to post
Share on other sites
Do the stars work for solar panels? These ones work for solar panels, produce their own light etc. I'm not familiar with the other mods. This one worked with my knowledge base, so it's what I used.

If it doesn't work, We could fix it using a patched version of Interstellar solar panels energy generation override

Share this post


Link to post
Share on other sites
Are you using better atmospheres? I personally just started having this problem too. I'll look into it, but no guarantees I will have a clue his to fix it

No I'm not using better atmospheres or EVE because when I was using EVE I couldn't see the land at all until I was well inside the atmosphere which made targeting a landing site impossible. However, I did land on CZF30 when I had EVE and landed on an island, I then removed EVE and saw that where I was should not be an island, so i'm pretty sure that the problem is still there with EVE, and seeing as how better atmospheres uses EVE I don't think that it would make a difference.

Share this post


Link to post
Share on other sites
No I'm not using better atmospheres or EVE because when I was using EVE I couldn't see the land at all until I was well inside the atmosphere which made targeting a landing site impossible. However, I did land on CZF30 when I had EVE and landed on an island, I then removed EVE and saw that where I was should not be an island, so i'm pretty sure that the problem is still there with EVE, and seeing as how better atmospheres uses EVE I don't think that it would make a difference.
I was just wondering, as the eve atmosphere creates that thick bright blue colour, that is supposed to mask the surface(like the planet eve) as to the actual problem, I'll try to look at it, but as I'm just using the plate with permission, I'm not sure if I know how to fix it :s this might be a 'wait for kopernicus' fix sadly

Share this post


Link to post
Share on other sites

hi im not sure why but it is not loading any of the other systems not sure if i did something wrong but the other systems are not loading

edit: just saw make sure there check. can you explain what you mean by that im not sure sorry im just confused

Edited by maybach123

Share this post


Link to post
Share on other sites
hi im not sure why but it is not loading any of the other systems not sure if i did something wrong but the other systems are not loading

edit: just saw make sure there check. can you explain what you mean by that im not sure sorry im just confused

couple potential problems

1. on the loading screen(the one where Jeb Bill and Bob show up, the initial one with the yellow loading bar) there will be a unity action window(grey, round corners, transparent)

it will have a picture of some planets and two options "Sentar Expansion" and "Kaiser System"

beside each one will be a check box, make sure that both are 'checked' the inside of the box should turn white. this turns them on.

if this box isn't showing up, you likely installed into the wrong folder for that, see step 2

2. installed into the wrong folder. make sure that you drag and drop the GameData folder contained in the .zip into your KSP directory(for me it's ...steam>steamapps>common>KerbalSpaceProgram) drop it there, not into the already existing GameData folder, as you want to merge them.

you can tell if it installed correctly by opening your existing GameData folder at ...KerbalSpaceProgram>GameData and looking for the folders: PlanetFactory and Star Systems. if neither, or only one, are there, retry your install.

3. Finally, make sure you are running KSP 0.90, and if that fails, try a clean install(never hurts)

if none of that fixes it, let me know!

Share this post


Link to post
Share on other sites
couple potential problems

1. on the loading screen(the one where Jeb Bill and Bob show up, the initial one with the yellow loading bar) there will be a unity action window(grey, round corners, transparent)

it will have a picture of some planets and two options "Sentar Expansion" and "Kaiser System"

beside each one will be a check box, make sure that both are 'checked' the inside of the box should turn white. this turns them on.

if this box isn't showing up, you likely installed into the wrong folder for that, see step 2

2. installed into the wrong folder. make sure that you drag and drop the GameData folder contained in the .zip into your KSP directory(for me it's ...steam>steamapps>common>KerbalSpaceProgram) drop it there, not into the already existing GameData folder, as you want to merge them.

you can tell if it installed correctly by opening your existing GameData folder at ...KerbalSpaceProgram>GameData and looking for the folders: PlanetFactory and Star Systems. if neither, or only one, are there, retry your install.

3. Finally, make sure you are running KSP 0.90, and if that fails, try a clean install(never hurts)

if none of that fixes it, let me know!

thanks i had to do a clean install but it ended up working. one last thing does this mod work with the addons to eve like astronomers visual pack

Share this post


Link to post
Share on other sites
thanks i had to do a clean install but it ended up working. one last thing does this mod work with the addons to eve like astronomers visual pack

Awesome! It works with better atmospheres, which part of is an extension of EVE, so it SHOULD work, but it haven't tested it, so no guarantee.

Share this post


Link to post
Share on other sites

Does this work with Final Frontiers? I remember there were issues with another mod that added extra planets etc. due to conflicts with FF.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this