Jump to content
  • 0

Cannot target kerbals created by rescue contract.


Rizendell
 Share

Question

Hi,

I am playing on an unmodded .90 install. I received a contract to rescue a kerbal from low kerbin orbit. I created a vessel to retrieve him as usual, and then when I tried to launch and set my target I was unable to do so. I got up into orbit thinking there was some limitation there, but no, I still could not target him. I tried reloading stuff.

Was there some change that would prevent me from targeting something in orbit from the launch pad now?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...