inigma

STS-7/E Space Shuttle (Stock NASA Replica) Still Flies in KSP 1.4.3 - Re-enters Like the Real Thing!

Recommended Posts

A docking adapter to attach with the STS Operations module would be really useful. The adapter should attach to the rear of the bay so it can undock and then the pilot could the dock the Ops or Service module to it and then dock with a station or another shuttle. Some people have asked that the ops and service mods be extended in this way.

And perhaps a Station in a Cargo Bay 3 module package for use with one of the STS Challenges.

Also would like to see a cargo bay sized ssto capable of landing on kerbin and back up and redocking in the bay.

And then there are real NASA STS mission cargo replicas...

I dunno. The imagination's the limit!

Edited by inigma

Share this post


Link to post
Share on other sites

I was going to build Gallileo or Magellan and the IUS. Looks like someone beat me to the IUS, guess I'll just have to use that in my own build.

Share this post


Link to post
Share on other sites
I was going to build Gallileo or Magellan and the IUS. Looks like someone beat me to the IUS, guess I'll just have to use that in my own build.

Ooh please make a subassembly! :D

Btw, everyone:

I have updated the STS Space Shuttle Challenges OP with the entire merit tree. Now you can work on your missions to earn all the way up to a Commander IV forum badge! Enjoy!

http://forum.kerbalspaceprogram.com/threads/112399-STS-Space-Shuttle-Challenges-PROVE-YOUR-PILOTING-METTLE-Earn-a-Badge!

Share this post


Link to post
Share on other sites
I was going to build Gallileo or Magellan and the IUS. Looks like someone beat me to the IUS, guess I'll just have to use that in my own build.

Building probe payloads? We could work together.

Share this post


Link to post
Share on other sites
Building probe payloads? We could work together.

Sounds good to me

Share this post


Link to post
Share on other sites

I'll start Galileo this afternoon if I can. Hopefully I can get an accurate recreation, it's such a hard probe to build, what with the atmosphere probe and all.

Edited by pTrevTrevs
autocorrect likes to mess with me

Share this post


Link to post
Share on other sites

So, I was flying a normal shuttle mission, CommSat deployment. Everything went well except a few minor problems with the Canadarm, but then... well... just look at it.

Chj0viR.png

Normal reentry, perhaps a little high, but nothing that cant be fixed easily.

VeMVWID.png

how does a vehicle Assembly building that is under 100 meters in height knock the wings off something that is flying at over 14 KILOMETERS?!?

bum3C29.png

well, this most certainly sucks.

SCWVuGQ.png

Don't worry, I can save this! I'll have to shoot for the island instead though.

B07Hpy2.png

HHHHNNNNNNNNGGGGHHHH!!!

sf9SWKB.png

Darn.

I will have my revenge. One day...

EDIT: The shuttle was named Enterprise if you want to put it in the registry

Edited by pTrevTrevs

Share this post


Link to post
Share on other sites

Bad weather at KSC. Bug in .90. Wings like to sheer off. Land at the island to avoid the uh...bad weather. Lol great attempt! Ill add you to the astronaut corps shortly.

Share this post


Link to post
Share on other sites
So, I was flying a normal shuttle mission, CommSat deployment. Everything went well except a few minor problems with the Canadarm, but then... well... just look at it.

http://i.imgur.com/Chj0viR.png

Normal reentry, perhaps a little high, but nothing that cant be fixed easily.

http://i.imgur.com/VeMVWID.png

how does a vehicle Assembly building that is under 100 meters in height knock the wings off something that is flying at over 14 KILOMETERS?!?

http://i.imgur.com/bum3C29.png

well, this most certainly sucks.

http://i.imgur.com/SCWVuGQ.png

Don't worry, I can save this! I'll have to shoot for the island instead though.

http://i.imgur.com/B07Hpy2.png

HHHHNNNNNNNNGGGGHHHH!!!

http://i.imgur.com/sf9SWKB.png

Darn.

I will have my revenge. One day...

EDIT: The shuttle was named Enterprise if you want to put it in the registry

Bad weather at KSC. Bug in .90. Wings like to sheer off. Land at the island to avoid the uh...bad weather. Lol great attempt!

You have been added to the astronaut corps!

Share this post


Link to post
Share on other sites
So, I was flying a normal shuttle mission, CommSat deployment. Everything went well except a few minor problems with the Canadarm, but then... well... just look at it.

http://i.imgur.com/Chj0viR.png

Normal reentry, perhaps a little high, but nothing that cant be fixed easily.

http://i.imgur.com/VeMVWID.png

how does a vehicle Assembly building that is under 100 meters in height knock the wings off something that is flying at over 14 KILOMETERS?!?

http://i.imgur.com/bum3C29.png

well, this most certainly sucks.

http://i.imgur.com/SCWVuGQ.png

Don't worry, I can save this! I'll have to shoot for the island instead though.

http://i.imgur.com/B07Hpy2.png

HHHHNNNNNNNNGGGGHHHH!!!

http://i.imgur.com/sf9SWKB.png

Darn.

I will have my revenge. One day...

EDIT: The shuttle was named Enterprise if you want to put it in the registry

I've encountered this bug several times before, and it has been a major hindrance to shuttle missions.

Here was flight that didn't quite make it back intact:

Javascript is disabled. View full album

I believe it is caused by leaving your spacecraft in orbit for too long since shorter missions don't tend to suffer the same fate. Surprising how this old bug hasn't fixed yet.

¯\_(ツ)_/¯

Share this post


Link to post
Share on other sites
I've encountered this bug several times before, and it has been a major hindrance to shuttle missions.

Here was flight that didn't quite make it back intact:

http://imgur.com/a/S50YK

I believe it is caused by leaving your spacecraft in orbit for too long since shorter missions don't tend to suffer the same fate. Surprising how this old bug hasn't fixed yet.

¯\_(ツ)_/¯

I hope they do fix it.

Share this post


Link to post
Share on other sites

Xonight:

Xonight and Rune:

A mission to deploy the HST developed by xoknight. This mission also was run to test the new KMU MMU developed by Rune which unfortunately nearly goes all HAL on him. Inigma unintentionally demonstrates the water landing emergency procedure for the STS-4 Space Shuttle.

Landed at KSC Island:

Edited by inigma

Share this post


Link to post
Share on other sites
I'll start Galileo this afternoon if I can. Hopefully I can get an accurate recreation, it's such a hard probe to build, what with the atmosphere probe and all.

I actually built many of the shuttle payloads in previous versions of KSP, I'll try to get them updated.

Share this post


Link to post
Share on other sites
This mission also was run to test the new KMU MMU developed by Rune which unfortunately nearly goes all HAL on him.

But that is because you were flying it without the precision controls enabled! ("Bloq. Mayús". in my spanish keyboard, I guess it would be Caps Lock on yours :P). The thing that irks me is that the reaction wheel is a bit too energetic when it isn't carrying loads, and if you zoom too much you can see sometimes it is a bit shaky. Mind you, that is probably a good thing when you are moving a heavy load, but... I went ahead and built a new one with the gizmos with even less weight and fuel (another thing I consider good, even if it means it has to be flow with precision controls to throttle down the RCS), and a recharging electrical system, but with the same part count (10). After all, this design you are trying out here is originally from about 4 versions ago... I built it during the time xoknight did his MMU thread.

Rune. I'll show it when I get home, and I think this week's release is going to be a subassembly pack.

Share this post


Link to post
Share on other sites
I've encountered this bug several times before, and it has been a major hindrance to shuttle missions.

Here was flight that didn't quite make it back intact:

http://imgur.com/a/S50YK

I believe it is caused by leaving your spacecraft in orbit for too long since shorter missions don't tend to suffer the same fate. Surprising how this old bug hasn't fixed yet.

¯\_(ツ)_/¯

I met my fate with this bug as well. Hubble deployment, everything was cool. Put the MMUs back in the shuttle, took Bob out of his seat, he went spinning off into the unknown for God knows why, burning up all of his EVA fuel trying to counteract the spin. Chased him down with the shuttle, captured him in the bay, got him back inside safely. Burned almost all of my RCS trying to pick him up, and had just enough for reentry (okay, maybe I cheated here a little). Put the shuttle dead on target to land at the KSC runway (which is a miracle for me. Reentry on target is not my forte). Went to start an initial flare about 300m up, a small poof appeared on my left wingtip, and all hell broke loose from there. Total loss

Share this post


Link to post
Share on other sites

Not ready for release yet, but I have an untested Galileo and IUS of my own design. (The one already posted in this thread was giving me trouble, so I decided to make my own for testing. The other one will probably be in the final release)

PSIURRq.png

Here is Galileo with my own IUS...

826oNAI.png

and here it is with the other one. I didn't feel like nor did I have time to sort out the fuel line/strut problems.:P

qi8UMRK.png

I swore to avenge the crew of the Enterprise, and vengeance I SHALL HAVE!!!

O4nVxdP.png

*cackles*

Iye9Cmk.png

That'll teach him!! Thus ends the cleansing of the VAB.:cool:

Share this post


Link to post
Share on other sites
I met my fate with this bug as well. Hubble deployment, everything was cool. Put the MMUs back in the shuttle, took Bob out of his seat, he went spinning off into the unknown for God knows why, burning up all of his EVA fuel trying to counteract the spin. Chased him down with the shuttle, captured him in the bay, got him back inside safely. Burned almost all of my RCS trying to pick him up, and had just enough for reentry (okay, maybe I cheated here a little). Put the shuttle dead on target to land at the KSC runway (which is a miracle for me. Reentry on target is not my forte). Went to start an initial flare about 300m up, a small poof appeared on my left wingtip, and all hell broke loose from there. Total loss

That sucks. Reward yourself with your next level of Mission Specialist to console the families of the lost crew since the shuttle was destroyed by bad weather at KSC.

- - - Updated - - -

Not ready for release yet, but I have an untested Galileo and IUS of my own design. (The one already posted in this thread was giving me trouble, so I decided to make my own for testing. The other one will probably be in the final release)

http://i.imgur.com/PSIURRq.png

Here is Galileo with my own IUS...

http://i.imgur.com/826oNAI.png

and here it is with the other one. I didn't feel like nor did I have time to sort out the fuel line/strut problems.:P

http://i.imgur.com/qi8UMRK.png

I swore to avenge the crew of the Enterprise, and vengeance I SHALL HAVE!!!

http://i.imgur.com/O4nVxdP.png

*cackles*

http://i.imgur.com/Iye9Cmk.png

That'll teach him!! Thus ends the cleansing of the VAB.:cool:

Looking fantastic!

Share this post


Link to post
Share on other sites

I have yet to encounter this bug, thank god. I consider myself lucky to not have, especially since I have flown quite a few missions with the STS and landed most of them at KSC Runway.

Also, just posted the latest mission for my station construction entry for the Grand Orbital Space Station challenge.

@inigma

You might see a familiar sight in the last pic.

Share this post


Link to post
Share on other sites
I have yet to encounter this bug, thank god. I consider myself lucky to not have, especially since I have flown quite a few missions with the STS and landed most of them at KSC Runway.

Also, just posted the latest mission for my station construction entry for the Grand Orbital Space Station challenge.

@inigma

You might see a familiar sight in the last pic.

I saw that Proton T. Looked very familiar indeed! Now you've forced me to republish my SSTOs... I know what I'm doing tonight! Your station is looking great so far!

Share this post


Link to post
Share on other sites
Haha! I got that one from a year or so old download. I got the whole SSI Catalog way back then.

I just dusted off my SSI crafts. Proton IV, Neutron III are practically ready. The Proton T needs some offset attention, but the Proton H needs me to fly it again to Duna in .90 to prove its capability before publishing. Proton U is practically written off with cupcake besting anything I could ever have done in turning it into a utility dropship.

I want to get you a new Proton T. Still working on it but these late nights are starting to take their toll. I need a small break from late night KSP to recoup. But I will try to get you a new Proton T this week if I can.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.