• 0
Sign in to follow this  
ShortCircuit

Help with trying to undock Thors hammer (docking magnetics too strong HELP PLZ)

Question

Hey guys. Long time forum creeper here with a major issue (at least for me :P)

I am currently unable to undock two shielded docking ports. By that i mean. I AM able to "undock" and close the shields on both my station and my supply/science ship, but i am unable to move away from the station. The magnetic force is too strong.

That being said it may just be an issue with the ONE docking port on the station. i tried to undock a different part and it went no problem.

I thought the craft may have been to light but its 45 tons and the craft i was able to undock and move away while testing was 48, so not a huge difference in that aspect.

I have thought about leaving it attached to the station as an "Oh well ill deorbit it all together eventually". But its currently loaded with precious science that i desperately need.

My KSp X64 is modded pretty decently. But the part im having trouble with are stock so i dont believe that could be part of the problem.

Any and all imput would be greatly appreciated. Id rather not loose the whole station as it is the one i learned to dock on and have continually upgraded.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

For the science at least you can get a Kerbal over there in EVA to extract the experiments (from the pod or the modules)

As for the docking ports, have you tried the "bang it until it's fixed" solution?:wink:

Share this post


Link to post
Share on other sites
  • 0

Are you using KJR? That sounds like a problem it was having. Ferram4 may have fixed it in a recent dev version.

Share this post


Link to post
Share on other sites
  • 0

Try undock, switchcraft, quicksave then quickload

-Tried that. didnt work. But did create another bug where after switching i was unable to return to the space cente3r and had to quick save, quit the game, and reload it

For the science at least you can get a Kerbal over there in EVA to extract the experiments (from the pod or the modules)

As for the docking ports, have you tried the "bang it until it's fixed" solution?:wink:

-The science was in a part from station science and couldnt be romoved sadly. And the try until bang solution worked when i de orbited the ntire station and gravity ripped it off by use of parachutes...part of the station i was docked to somehow stuck on...seriously strong magnetics.

Are you using KJR? That sounds like a problem it was having. Ferram4 may have fixed it in a recent dev version.

-Actually yes i am. Only for the slowly easing in physics so as to not destroy crafts lol.

Ill try searching for the dev version. But is it not a more unstable version? Will it cause my game to crash more? it does it enough without any help XD.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this