raidernick

[1.6.x, 1.7.x] US Rockets (For use with US Probes - Old and New) - 5-22-19

Recommended Posts

On 5/23/2016 at 11:15 AM, gsarducci said:

So I'm having a bit of an issue with the sub-assemblies.  Many of the node attachment points are borked, thus I get this:

Is this a common problem/easy fix?  I will drop in logs and such if need be but I wanted to get this out quick.

 

Thanks!

You are either using the stock subassemblies with RSS/RO, the RSS/RO subassemblies with stock or you installed one or both of those mods with ckan and it didn't install correctly, or all 3 of those things.

Share this post


Link to post
Share on other sites

Okay.  I'm going to assume I've installed both and just wipe them all and start over. :)  This is indeed in RSS/RO.

Share this post


Link to post
Share on other sites

Im searching for this mod on CKAN, I am unable to find it. The only raidernick mods are Antares,Kosmos,Skylab and RNMisc. Its probably an issue with my install, ill check. Running Ckan installed RSS w/o RO, Vens on 1.1.3. Manually installed, mod is functioning as intended.

Edited by DarthVader

Share this post


Link to post
Share on other sites
37 minutes ago, DarthVader said:

Im searching for this mod on CKAN, I am unable to find it. The only raidernick mods are Antares,Kosmos,Skylab and RNMisc. Its probably an issue with my install, ill check. Running Ckan installed RSS w/o RO, Vens on 1.1.3. Manually installed, mod is functioning as intended.

As stated in the OP for all my mods, I don't provide support of any kind for ckan. If it is not on ckan, blame the dependency mod authors for not updating their metadata. If the dependencies are not updated, mods that require them won't show up.

Share this post


Link to post
Share on other sites

Did the LR-87 for the IV-A, the IV-B has a different skirt on the bells so I need to redo it for that.


jzLJYg0.png

Share this post


Link to post
Share on other sites

Looking good so far. Are you planning on doing Titan 3s as well? If so, then I'll just stop working on my Titans, as I've also modeled all the Titan 3 and 4 variants, although a lot more detailed. I see no point in multiple people working on the same lifters.

Share this post


Link to post
Share on other sites

UA1207 for the Titan IV-A is done. Here is a mockup first stage using stock tanks for the center, the new boosters and lr-87-11's:

 

bluT9zv.png

Share this post


Link to post
Share on other sites

Here it is in RO on the FASA Titan IIIE. I made 3 configs for the model, UA1205, UA1206 and UA1207 and scaled appropriately.


AqUxKjI.png

Share this post


Link to post
Share on other sites

I found a bug( and a way to fix it). I was using the Aerobee 350 (prebuilt craft) on a CKAN installed(not the issue) RSS/RO install in 1.1.3. Whenever i would launch the vehicle, the second stage engine would stop after a few seconds of burn. I did some experimenting and figured out it was MJ and the max acceleration limiter messing with things (even though i wasnt using any MJ functions). Disabling MJ on the probe core in the VAB fixed this issue.

Share this post


Link to post
Share on other sites

UA1206? Oh dear. Don't make me add another one to BDB. :P Did you just scale them? I modeled them as separate segments, with the different length stripes on the ends, and inserted clean/plain segments in the middle for the different lengths.

Also, is the intent to use these engines with the rest of the craft being made out of FASA parts?

Share this post


Link to post
Share on other sites
12 minutes ago, CobaltWolf said:

UA1206? Oh dear. Don't make me add another one to BDB. :P Did you just scale them? I modeled them as separate segments, with the different length stripes on the ends, and inserted clean/plain segments in the middle for the different lengths.

Also, is the intent to use these engines with the rest of the craft being made out of FASA parts?

I had to just scale them yes. I tried separating the nozzle area from the segments so I could just scale the segments but it doesn't work in RO. Unlike stock there is no flow mode for solids, so the nozzle "engine" can't feed from the segments and tells me it flamed out from lack of fuel. My only option was to either make a new mesh for every single variation of the booster(I'm not doing that, it's a waste of ram and bloats the mod size), or do what I did here.

 

No I am not using this with FASA, I am making the entire titan iv from scratch, I am just using fasa to test the various parts as I make them.

Edited by raidernick

Share this post


Link to post
Share on other sites
Just now, raidernick said:

I had to just scale them yes. I tried separating the nozzle area from the segments so I could just scale the segments but it doesn't work in RO. Unlike stock there is no flow mode for solids, so the nozzle "engine" can't feed from the segments and tells me it flamed out from lack of fuel. My only option was to either make a new mesh for every single variation of the booster(I'm not doing that, it's a waste of ram and bloats the mod size), or do what I did here.

Stock doesn't let solid fuel flow, I was referring to the modeling program step. Yeah there are multiple .mu files but those are nothing compared to textures, the segments only take up a small part of the texture sheet.

Share this post


Link to post
Share on other sites
3 minutes ago, CobaltWolf said:

Stock doesn't let solid fuel flow, I was referring to the modeling program step. Yeah there are multiple .mu files but those are nothing compared to textures, the segments only take up a small part of the texture sheet.

I don't play stock so I didn't actually know that. I'm less concerned about the game resources used and more concerned about bloating the mod size, the model files for just the booster and engines so far are larger than the entire rest of the pack combined because of the fidelity.

Also, I'm not making the titan iii or 34d so making separate models for boosters for a rocket I'm not making is pointless. I included the config for RO just because why not, but for the base pack I'm not including extra parts that won't be used by default.

Edited by raidernick

Share this post


Link to post
Share on other sites

Hey,

first of all: Awesome Mod!

I just have one problem: Since around 3 Days I am not doing anything else in KSP than trying to build your rockets. I am just not able to combine them in the right way. Do you have any tutorials, blueprints or walksthroughs how to actually build the different rockets?

The second problem is: With the rockets, that I combine (probably not the exact right order) I am not able to reach orbit. I am using RSS with SMURFF but without RO. Maybe it is a balancing problem, but I am not sure.

 

Do you have any help, hints or tips for me?

 

Thanks

Aeraxon

Share this post


Link to post
Share on other sites
32 minutes ago, Aeraxon said:

Hey,

first of all: Awesome Mod!

I just have one problem: Since around 3 Days I am not doing anything else in KSP than trying to build your rockets. I am just not able to combine them in the right way. Do you have any tutorials, blueprints or walksthroughs how to actually build the different rockets?

The second problem is: With the rockets, that I combine (probably not the exact right order) I am not able to reach orbit. I am using RSS with SMURFF but without RO. Maybe it is a balancing problem, but I am not sure.

 

Do you have any help, hints or tips for me?

 

Thanks

Aeraxon

uhhh, well this is not compatible with smurff at all so it makes sense that it wouldn't reach orbit, you are using the stock tank values for earth....

As for assembling them, it's really not that hard, RO and stock both come with craft files and subassemblies for all the rockets. For your weird install though I can't help you with that.

Share this post


Link to post
Share on other sites

Can you try to add the Conestoga 1620?  Weird rocket, but looks cool.

Share this post


Link to post
Share on other sites

Just wondering, how is work on the Vanguard going/ any estimate on when you will release it? Thanks

Share this post


Link to post
Share on other sites
28 minutes ago, Jall said:

Just wondering, how is work on the Vanguard going/ any estimate on when you will release it? Thanks

I've been having a really hard time finding the drive to actually finish it. I enjoy working on probes, engines and other minor mechanical small details. I struggle to do the overall large stage bodies(I know it sounds silly), this is the main reason vanguard development has stalled. I already started titan iv and I ran into the same issue. I have the entire rocket done(boosters, payloads, fairings, engines, decouplers, adapters) but haven't even started the core stack tanks. I will try and get this done but I am definitely going to finish the titan iv before doing the vanguard as the titan has practical uses and the vanguard rocket is essentially useless.

Share this post


Link to post
Share on other sites
1 hour ago, raidernick said:

the titan has practical uses and the vanguard rocket is essentially useless.

Fair enough. I personally just enjoy the 'feel' of launching the older rockets.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.