Jump to content
  • 0

QuickSearch doesn't type?


Question

Whenever I try to type and search for a part in the QuickSearch box that the mod brings into the VAB/SPH, it doesn't do anything and just stays blank. Then if I want to manually pick the part, it wouldn't let me because I can't switch tabs. It seems as if whenever I try to type and then switch tabs, it locks me in the current one (For example,Fuel,then use the QuickSearch bar, then the tab will lock). The most recent mods I've installed were Kerbal Foundries Wheels and the Lazor System, but I also had the QuickSearch mod installed way before I've installed these. I don't want to play KSP without KFW and/or LS so is there any way I can fix this? Should I give you my mod list?

Edited by SWAGATRON
Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

After some testing I've done, I've discovered that the Lazor System mod, with or without the missiles extension, makes the QuickSearch mod inoperational. I've launched KSP without the missiles extension, even though it won't help at all since it is the LS mod that causes this problem, not the extension. Anyway, here is the list of the mods I use.

List of Mods I Use

B9 Aerospace

Active Texture Management

Adjustable wheels by BahamutoD

BDArmory

Boat Parts by InfiniteDice

Hangar Extender by ssnjo (if i didn't misspell it)

Hyperedit

Infernal Robotics

KAS

KAX

MechJeb

ModuleManager

Procedural Wings

QuickSearch and Mute

RPM or RasterPropMonitor(JSI)

SpaceY

Tweak Scale

Karbonite

Kerbal Foundries Wheels

All of this is ran on x32 KSP without OpenGL.

For the log, here it is.

https://mega.co.nz/#!7QlRWKaR!_XskfrntlJYdKc6xEEWSXJ2T7a3tFt_co4jMf7poJh0

I really hope this gets fixed because I really like to have your mod in my game. It saves SO MUCH TIME from me searching for searching for a part I need.

Edited by SWAGATRON
Link to post
Share on other sites
  • 0
After some testing I've done, I've discovered that the Lazor System mod, with or without the missiles extension, makes the QuickSearch mod inoperational. I've launched KSP without the missiles extension, even though it won't help at all since it is the LS mod that causes this problem, not the extension. Anyway, here is the list of the mods I use.

List of Mods I UseB9 Aerospace

Active Texture Management

Adjustable wheels by BahamutoD

BDArmory

Boat Parts by InfiniteDice

Hangar Extender by ssnjo (if i didn't misspell it)

Hyperedit

Infernal Robotics

KAS

KAX

MechJeb

ModuleManager

Procedural Wings

QuickSearch and Mute

RPM or RasterPropMonitor(JSI)

SpaceY

Tweak Scale

Karbonite

Kerbal Foundries Wheels

All of this is ran on x32 KSP without OpenGL.

For the log, here it is.

https://mega.co.nz/#!7QlRWKaR!_XskfrntlJYdKc6xEEWSXJ2T7a3tFt_co4jMf7poJh0

I really hope this gets fixed because I really like to have your mod in my game. It saves SO MUCH TIME from me searching for searching for a part I need.

Thanks for this report, I will look at this ;)

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...