Jump to content

WolfCoAerospace

Members
  • Posts

    20
  • Joined

  • Last visited

Status Updates posted by WolfCoAerospace

  1. To whomever it may concern,
    Recently I have discovered the following problem. CKAN seems to think that my KSP version is 1.3.1 . However(!), my installed version of the game is 1.3.0.1, and this causes many problems with mods, which crash my game due to compatibility issues. Is there any way to convince that software of it being wrong?
    Yours sincerely,
    Alex from WolfCo. Areospace

×
×
  • Create New...