Jump to content

Krazy1

Members
  • Posts

    909
  • Joined

  • Last visited

Everything posted by Krazy1

  1. The visual stuff is JNSQ (with the included sunflare), Scatterer (0.0838 with Coldrifting JNSQ config), Distant Object Enhancement, Planetshine, DF skybox: large Magellanic Cloud, Restock+ with Waterfall expansion.
  2. I'd revert to previous Restock+ to prove that fixes it, to get a good baseline. I also have KSPCF, Hangar Extender and RCS build aid. I don't recognize all your mod icons. Post logs. No doubt I can help, but no one can without logs.
  3. Just checked the engines only (with MH) and they seem OK. Using CKAN. KSP 1.12.5
  4. LJP410 crew is about half done hopping around Duna for science and anomalies. I can't be lackadaisical with nuclear engines, an annoying atmosphere and JNSQ size. I have "not landed" several times. To stay stable, I need to transfer fuel forward for ascent and pump it aft when flipping at AP. Long distance flights take up to 4 km/s dV. Got many nice screenshots though.
  5. Well... depends what you mean. Possible answers are: The other way around. KAC came long before the stock clock in KSP 1.12... so the stock clock was supposed to replace KAC. But devs didn't directly adopt KAC, instead went off and tried to develop something functionally similar. Many people (like me) prefer KAC to the stock clock. Yes. KAC and the stock clock are intended to have (basically) the same functionality No. KAC code does not disable or replace the stock clock. Both run independently in-game. You decide. You can install Stock Alarm Clock Disabler and KAC. Then effectively KAC can replace the stock clock.
  6. I've been exploring Duna (JNSQ). Relay-scanner sent first...
  7. I'm only using basic Scatterer 0.0838 from CKAN, not the early access volumetric clouds version. Link to my KSP install notes. Scatterer is at the bottom. Hope that helps.
  8. Maybe someone can come up with at least a partial fix here... super annoyed trying to scan a surface feature with a scanning arm: "vessel moved, scan aborted" or "arm hit object, scan aborted" The KSP sliding bug combined with extreme sensitivity to movement makes it almost impossible to finish the scan. My ship was moving 6 mm/s and it still failed. Is a workaround like giving science credit at the beginning of the scan possible? Or somehow disabling the check for movement?
  9. Also recommend Simple Fuel Switch. Optimizing the LF/ OX ratio for SSTOs is usually iterative and the limited selection of stock LF tanks is annoying. So is rebuilding the whole ship to swap a center tank. Try Improved and Updated Chase Camera for flying planes in general. And Trajectories for reentry is gold, along with the landing target in KER.
  10. CKAN is indicating TweakScale has an update available but the installed and new versions are the same.
  11. I thought I already posted this.... There are no Ridgelines on Gilly. I landed at least 5 places and used the surface feature finder and there are none there. They work on the Mun, Minmus and Moho but not Gilly. https://github.com/Galileo88/JNSQ/issues/57 I also had to remove Parallax and the config linked above because it eliminates all BG surface features, not just on Gilly. https://github.com/coldrifting/JNSQ_ParallaxScatters/issues/2
  12. I tried it but no change. Kerbals still have default chutes in the editor. I just followed the OP... saved in .CFG file in a folder under GameData. I'm using Texture Replacer too if that matters. KSP1.12.5
  13. Wow, just found this thread... these little QoL patches are great. Any way to disable Kerbal parachutes by default? It's a waste of a cargo slot?
  14. I'm not the expert here but I think you have the right dependencies installed. You exited the game after your ship crashed. It's a good practice to exit KSP entirely before uploading a log. There are a couple exceptions right at the end but that doesn't tell me much. Only guess is it might have some conflict with Deployable Engines or Eve Engines. I haven't used those before.
  15. USA Reinstalled v2.0.6 (obviously). Found missing value, set =8. That seems to work. No issues. Just browsing the JNSQ files I noticed in JNSQ_Default.cfg line 225 doesn't follow the pattern of starting with @. Maybe typo? No idea what I'm looking at however. @LindorInSpaceHigh = #$@RR_SCIDICT/RR_Class_AtmGasIIHigh$ @LindorInSpaceLow = #$@RR_SCIDICT/RR_Class_AtmGasIILow$ @KrelInSpaceHigh = #$@RR_SCIDICT/RR_Class_SrfIceMethaneHigh$ @KrelInSpaceLow = #$@RR_SCIDICT/RR_Class_SrfIceMethaneLow$ $@RR_SCIDICT/RR_Class_ExoNone$ @AdenInSpaceHigh = #$@RR_SCIDICT/RR_Class_SrfIceMethaneHigh$ @AdenInSpaceLow = #$@RR_SCIDICT/RR_Class_SrfIceMethaneLow$ $@RR_SCIDICT/RR_Class_ExoNone$ @HuygenInSpaceHigh = #$@RR_SCIDICT/RR_Class_SrfIceMethaneHigh$ @HuygenInSpaceLow = #$@RR_SCIDICT/RR_Class_SrfIceMethaneLow$ $@RR_SCIDICT/RR_Class_ExoNone$ HuygenSrfSplashed = #$@RR_SCIDICT/RR_Class_OcnMethane$ @RigaInSpaceHigh = #$@RR_SCIDICT/RR_Class_SrfIceMethaneHigh$ @RigaInSpaceLow = #$@RR_SCIDICT/RR_Class_SrfIceMethaneLow$ $@RR_SCIDICT/RR_Class_AtmIceNitrogen$ @TalosInSpaceHigh = #$@RR_SCIDICT/RR_Class_SrfIceMethaneHigh$ @TalosInSpaceLow = #$@RR_SCIDICT/RR_Class_SrfIceMethaneLow$ $@RR_SCIDICT/RR_Class_ExoNone$
  16. Sorry to say I'm getting log spam and major lag. I have JNSQ and was orbiting Minmus. Didn't try elsewhere. Reverted to 2.0.4 and it did stop BUT I think it still did it the first KSP session after reverting RR and the second attempt was good. That seems krazy; just full disclosure in case it matters. The logs are 80 MB for a short session. KSP log Player log
  17. Very nice. How to use it? I don't see any releases in the github link.
  18. Finished getting science around Eve and went to Gilly. Had under 2% fuel left. Just got a contract to rescue a kerbonaut and their ship from Gilly orbit... but I had several other contracts for Moho. So I'll pick up the kerbonaut now and get the ship on the way back from Moho. More pics:
  19. Here's what I'm seeing in flight: Should be easy once I find how to make a patch. I haven't done that before.
  20. Fellow Kerbonaut's statement is vague: There was a bug where the parts would stay in their old location if you attempted to move them. Is this detaching/ attaching parts when building in the editor? or moving inventory parts in flight? or EVA construction? They mentioned a button... I don't see any button, just text (in flight, didn't check editor).
  21. Well, I wish they weren't there in the flight PAWs. I don't remember seeing them there before. They're only needed in the editor right?
  22. Today in KSP I reloaded KSP... [WRN 15:33:23.337] [OrbitDriver Warning!]: Zellan Kerman had a NaN Orbit and was removed.
  23. Dark Scanner was launched to scan the Jool moons. It features 2 fuel cell arrays and about 1200 LFO to provide EC for 4 xenon engines. 2 oversized RTGs provide power for the Large SAR-L scanner or the other scanners but not simultaneously, to save funds. An existing booster was fitted with smaller SRBs and drop tanks to optimize a bit (and to press the spacebar more). An existing nuclear tug design was added in the middle with little fuel for the final push to Kerbin orbit. LJP 410 had already left Mun with a full load of fuel and ore and was waiting in LKO to dock with Dark Scanner, push it to Minmus orbit and fill it's tanks, then land on Minmus to refuel. Tug and scanner are awaiting Jool launch window. Launch and LKO docking: Meanwhile another LJP 410 arrived at Eve and crew is gathering science before continuing to Gilly and Moho. They made an unsanctioned dip into the atmosphere and got an EVA report hanging on the ladder... at Mach 24. For science of course.
  24. This works - thanks for posting. (I only checked Moho) This sort of works... clouds work once the install folder name is corrected and they look good, more detailed and realistic, but arouras and lightning are missing. Maybe @Coldrifting can add those
×
×
  • Create New...