Jump to content

PicoSpace

Members
  • Posts

    150
  • Joined

  • Last visited

Everything posted by PicoSpace

  1. Its a good thing I'm a Canadain and an Engineer, we had to learn both systems!
  2. I think there was a quote about not quoting "realism" in a game with little green aliens in it
  3. Fractional Time Warp = YES Reverse Time Warp = NO!
  4. Not Really a "Bug" but I think many players would like Minmus to take back its more green flavour than what is currently offered. It often looks very "washed out" and could do with some additional saturation.
  5. Its incredibly common, and it makes interplanetary missions almost impossible. Mun/Minmus missions are doable if you know what you are doing but beyond that you are throwing darts blindfolded.
  6. While I can understand WHY they are doing this, I think ultimately its a disservice to the whole point of the game and the simplications they keep making over and over to "gameify" KSP2 looses its appeal over KSP1 + mods because its the challenge that keeps players coming back, otherwise just turn on infinite fuel & no collisions and go "weeeeeeeeee" all the way to space and back.
  7. Honestly, if double spacebar was the default staging key-bind, I think a lot more Kerbals would be alive right now.
  8. I agree but it’s the current work around that exists, the dev team is going to have a very busy 2024 fixing all the bugs & UI/UX issues that have popped up now that people can do more than launch rockets hopefully to orbit.
  9. Reported Version: v0.2.0 (latest) | Mods: none | Can replicate without mods? Yes OS: Windows 10 Professional | CPU: AMD 5800x | GPU: Zotec 3070 with improved fans. | RAM: 64GB CL14 So I'm sure some of this is "tuning" but other parts are glitches. I've had this happen a couple times on me but this video encapsules everything I've seen all in one go. Notes: Video Sped up 2.4x as the orginal FPS was ~10fps 1. 70km was 2200m/s 2. 45km was 2287m/s (this is where the video starts) 3. Solar Panels are a huge flame effect and survive quite some time, but don't appear to really "slow" the craft down at all for being such large panels. I've seen significantly better slowing from construction panels of about the same size. 4. After the bottom stage is destoyed there are a bunch of "phantom" forces around the capsule which I can't figure out what they are from. 5. The capsule hits the mountain range at break-neck speeds, there still are flames but considering the entry speed & angle (pretty shallow) from a failed orbit this is very unexpected. Frequency: I'd say this happens about every 3 rentrys but "why" I'm not sure but I've dive boomed from mun at like 70 degree angle and survived no problem using heat sheilds and parachutes. Heck, I've done it without either so its odd their are other re-entries that are like this. Very inconsistant. Included Attachments: .ipsImage { width: 900px !important; }
  10. Reported Version: v0.2.0 (latest) | Mods: none | Can replicate without mods? Yes OS: Windows 10 Professional | CPU: AMD 5800x | GPU: Zotec 3070 with improved fans. | RAM: 64GB CL14 Started using Fairings as I build bigger rockets and this happens, the fairing is "split" or fractured and its not protecting the payload (as you can see from the heat on the dish inside the fairing). This has happened a few times now which sort of makes fairings pointless... not sure if this effects drag but I highly suspect so as well. Included Attachments: .ipsImage { width: 900px !important; }
  11. Reported Version: v0.2.0 (latest) | Mods: none | Can replicate without mods? Yes OS: Windows 10 Professional | CPU: AMD 5800x | GPU: Zotec 3070 with improved fans. | RAM: 64GB CL14 Transferring Fuel between Lander and Orbiter, there is only 1 X200-32 tank on board, but when I tried to remove it form the transfer it wouldn't remove itself and the ///1/// List started to list more X200-32 tanks. As you can see in the photo there are now listed multiple X200-32 tanks AND the orginal X200-32 tank has NOT been removed from the transfer window after the transfer was completed. Included Attachments: .ipsImage { width: 900px !important; }
  12. Also Experianced this orbiting Minmus, but only when under 10km (and to a far lesser degree until the lander seperated from the ship) So this effect is affected by the total weight of the craft and the gravity of the celestial object.
  13. 100% Agree, I think I encounter a new (or new presentaion of a) bug every time I play and push a bit deeper into space and further up the tech tree. Although I will say the game is 10x more soild then it was prior to 0.2
  14. Reported Version: v0.2.0 (latest) | Mods: none | Can replicate without mods? Yes OS: Windows 10 Professional | CPU: AMD 5800x | GPU: Zotec 3070 with improved fans. | RAM: 64GB CL14 I strongly expect this is an expansion of the false landing bug but when doing an Apollo style landing Rescue mission my lander on accent got the trajectory-line bug and then when I switched to the orbiter the lander basically got stuck at 11m/s (which I'm assuming is the rotation of the surface of mun) and basically my orbiter fly right past it rather than rendevous. Kerbal jumped out and fell like normal but the lander is still floating in space above Mun. Series of Events: 1. Initial Mission crashed a lander on Mun (whoopsie) 2. Send an semi-apollo style mission to rescue and then attempt to re-land at waypoint (arc) 3. Undocked the Lander from the orbiter, the lander at this point is under probe control as I needed to first pick up the stranded Kerbnaut. 4. Landed by crashed ship, Kerbal transferred, lander ascend (after a time warp to ensure orbiter ideal position for rendezvous). 5. Trajectory Lines Missing, Targeted Orbiter anyways in hopes of 1A/1B intercept alignment as I wasn't too far off having used the surface features to guide lift-off trajectory. But failed to get an intercept. 6. ReBooted the Game in an attempt to get trajectory lines back - no luck 7. Swapped to Orbiter as it still had its trajectory lines, but when I did the lander wasn't movinge (well 11m/s) but it wasn't falling etc. Status indicated "Landed" on Tracking Station despite it still being up in the air. 8. Tried to dock with the NOW stationary lander, swapped back and forth but no go. 9. Decided to Jump the Kerbal to from the Lander to the Orbiter, missed and the Kerbal fell to mun as if it was under normal phsyics (once it let go). 10. Several Kerbals were lost to bring this bug report (as the orbiter dV and trajectories failed to escape Mun's gravity as well). Image: Shows the Status of the Lander that's "Floating" its not falling nor is it accelerating/decellerating Other Attachment: Orbiter and Lander Image (Not Sure you need this but again, pretty basic crafts) Included Attachments:
  15. Reported Version: v0.2.0 (latest) | Mods: none | Can replicate without mods? Yes OS: Windows 10 Professional | CPU: AMD 5800x | GPU: Zotec 3070 with improved fans. | RAM: 64GB CL14 Small Seperator gets "stuck" when you try to stage it, it "jumps up" on the top part (often revealing the engine cone if its an engine which most times it is) when staged but doesn't actually detach and everything is still "part of the same craft". I could manually cause it to seperate but I've had this happen several times with the small seperator so I'd rank repeatibility as HIGH. And I'll be sticking to decouplers for now. Included Attachments:
  16. I have an 1 hour decent into the planet where it really only slowed down the last 5 minutes or so... (very shallow) however I did it F2 so no flight data. I'll do a repeat launch and then see about graphing the results of a few re-entry profiles and see if something pops up.
  17. Also it would be nice to see how much ablator we have on parts (or across the whole craft) at this point we are guessing there is any or not... (or I've clearly missed something vital). Next would be to be able to adjust the amount as weight can be saved if you plan your re-entry vectors correctly.
  18. Wait… you guys DON’T have a giant stack of snacks taking up 1/2 of your desk space? Amateurs
  19. Oceans I think are max 5000 deep, but when you go below water the seabed is indicated in positive meters, not negative.
  20. Reported Version: v0.2.0 (latest) | Mods: none | Can replicate without mods? Yes OS: Windows 10 Professional | CPU: 5800X | GPU: 3070 | RAM: 64GB CL14 Sometimes I have to press the space bar twice to get a stage to go, sometimes when I press once nothing happens and then the second press 2 stages go instead. Sometimes I press once, and there’s is small delay (say 1 second) before staging happens. Even with simple stages. Obviously complex stages (like a dozen sepatrons on boosters detaching) also have a delay but that’s to be expected. not the end of the world but after a long mission or critical multi-stage point (like a landing) things can get punchy. i have not tested extensively yet the “go/stage” button on the screen to see if that’s an issue. I’m currently using a wired Razer keyboard, non-mechanical.
  21. Reported Version: v0.2.0 (latest) | Mods: none | Can replicate without mods? Yes OS: Windows 10 Professional | CPU: AMD 5800x | GPU: Zotec 3070 with improved fans. | RAM: 64GB CL14 Underestimated dV for landing on the mun and the lander (compact probe) came up short and was left in orbit around 4000 PE / 14,000 AP but after one full orbit of the Mun I noticed it's orbit had shifted significantly. AP had gone up while PE was going down (~3000PE/15,000AP), eventually crashing at around 1500 PE / 17,000 AP (PE not Zero as that's sea level and I cliped a hill). Quite Odd and undesirable. Included Attachments: .ipsImage { width: 900px !important; }
  22. I’m down 8? Kerbals now, only two died on impact, the rest… well they didn’t make it. overhangs are brutal!
  23. I got this as well just before 0.2 launched, it was aftera a windows 10 update but before a Graphics Card 3070 Driver Update.
  24. So I had check of the Map Screen before Launch recently (as I need to line up an intercept) and found that I ALSO didn't have any trajectory lines. After Launch I didn't get them either and eventually had to to quit/restart to get them back.
×
×
  • Create New...