Jump to content

Thesonicgalaxy

Members
  • Posts

    964
  • Joined

  • Last visited

Posts posted by Thesonicgalaxy

  1. On 12/8/2015, 8:30:47, olekopyto said:

    Hi, i cant wait for the 1.0.5 release, this mod is soooooooooo much better than Astronomers pack in terms of visuals and memory consumpcion!

    While Erona and I appreciate your enthusiasm and compliments(I really do, it means the world to me), please keep your hopes low as far as releases go. I don't know what Erona's up to but try not to put too much pressure on him for new releases. I can't say much as far as progress since I no longer work on the pack, but I still lurk and pop on every now and then to check for any posts here.

    So like I was saying, keep your hopes low for new releases in any time frame. I don't want you guys getting too excited for something that might not happen. We're really glad to hear that people still use this pack and enjoy it. We put a lot of time into this so thank you!!

  2. Here's an album I made for your OP. Really funny mod man. I actually want see how tricky it would be to get to jool without getting in the SOI of another planet.

    Javascript is disabled. View full album

    (Just copy 44yYu and put it between a imgur and /imgur . both of those imgurs contained in brackets including the slash.)

  3. Damnit! Thought I had something...

    But I've seen graphics glitches... They twitch and move as you do... I was moving at 3.2km/s, it should've been spazzing out. It was a still object. Confusion.

    I don't know if it means anything, but I was recently playing the game and behind my craft was what appeared to be a frame of a splash effect. I thought it was Distant Object Enhancement at first(You know, I thought it was a planet), but when I moved the camera it was very clearly right behind me(I could go behind it), and it looked exactly like some sort of splash animation frame. It was independent of my craft, and wouldn't move with my craft when I rotated it. However it was following me, going ever so slightly slower than me(eventually falling way back), but always staying behind me and following my trajectory. I don't have any screenshots sadly, but if I ever encounter it again I will take some screen shots.

    I don't know if this relates to what you're encountering, but I found it strange nonetheless.

  4. Yeah but EVE still works in 1.0.4. What's the problem then?

    The problem is, we've exhausted all we can do in EVE 7. We already are breaching the limit, and adding more would not only take a painstaking long time with what we're given, but it would likely lag up games more than it already is. EVE 8 was intended to update the entire thing to accommodate for what we're doing, creating atmospheres, shadows, and plenty more. EVE 7 just isn't built for what we're doing, but EVE 8 was going to be.

  5. this mod is ded

    This mod itself isn't really dead, rather the mod it needs hasn't received a much needed update. E.V.E has beta versions as far as I know, but they're likely very unstable and unusable based on previous versions, and generally aren't reliable for a new version. It's been over a year since the last official update to E.V.E. If there was an viable alternative to E.V.E, BA would have transferred over to it by now.

  6. I'll get around to it... eventually. I haven't worked on it today because I had too much fun just flying around sightseeing in kerbin.

    http://i.imgur.com/9XQdA3A.jpg

    http://i.imgur.com/Mg5vDnQ.jpg

    Again, something is almost making me want to come back to this game.

    Glad to see a proper mod for what our E.V.E packs were trying to create.

  7. Yeah I want to ask the same thing. Why it is not possible to use new EVE ? It looks great and I think it would be nice to use it.

    Are there some bugs ? As far as I know there are no critical bugs so why you are not going to use it in new version Proot ?

    Looking forward for new release :)

    Because E.V.E 8 hasn't been released yet. It's what drove me away from Better Atmospheres. It's in development phase and is currently too unreliable to be used for packs like these. There are plenty of bugs and features that are missing to actually use it for release.

  8. Hi I use BA with K2 a resized solar system. Double radius of all bodies is the important bit. I was wondering if anyone here could help me identify why my sun looks the way it does, and even better remedy it I also play with many kopernicus tech planets if thats is at all relevant linux 64 bit. Thanks in advance

    http://imgur.com/a/bGxg0

    Well, all you have to do is fix the radius of the sun's flare. Just hit alt-n and adjust the radius's of the layers using the file "atmo.png". EDIT: Woops, forgot to include actually fixing the rest of the sun. Simply do the same thing for a layer using the file "sun.png"(or .jpeg, I can't remember.).

    Keep in mind any errors that happen during your playtime using RSS is not our responsibility to fix. That is yours, and yours alone. You can report the problem, but we'll just tell you how to fix it.

  9. I'm doubting about to keep doing stock part revamps. I don't like most of Ven's pods, but I'm in love with his engines and cupola... And despite his mod is CC-BY and can be adopted for KSPRC I wish to, at least, wait to see how Ven finish his closest plans. I the other hand I really like my new retexture for the Mk1-2...

    What do you think about this topic?

    I wish to do a new poll, but I don't known even how to delete the old one... :P

    Anybody knows how to do it?

    You need to request a poll deletion in this thread.

    http://forum.kerbalspaceprogram.com/threads/25176-Need-a-Thread-Moving-Removing-Closing-or-Post-Deleted

  10. Okay, I've been banging my head against the wall for over an hour now trying to fix this but I'm out of ideas, so here I am.

    I've downloaded the high resolution pack from DropBox, put it all in the GameData folder, downloaded the sharedassets file, replaced the original with the 32bit one (and changed the name accordingly), got the "Real Solar System is not the correct version message"... and when the game was launched, nothing was different. Old skybox, old galaxy, old planet textures, no clouds.

    So I thought it was RSS being deactivated and everything else depending on it, download RSS, played around with it (replacing the DLL, then another time copy-and-pasting everything from the BA version into the RSS version [which, surprisingly enough, then isn't identified as an outdated file anymore?]), checking the game for changes after every change - with no result. I even re-replaced sharedassets9 with the original file to see if that fixed it but, again, no.

    Is any file missing from the high resolution pack that I'm not aware of? Is there some bug nobody else is experiencing (or at least not talking about)? Is RSS screwing it all up?

    And, just in case I did something wrong, could somebody give me a step-by-step installation guide for the mod, in case I somehow made a mistake putting it all into GameData?

    You got all the 'required' mods, right?

×
×
  • Create New...