Jump to content

Search the Community

Showing results for tags 'kopernicus ksp planet'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Welcome Aboard
  • Kerbal Space Program 2
    • KSP2 Dev Updates
    • KSP2 Discussion
    • KSP2 Suggestions and Development Discussion
    • Challenges & Mission Ideas
    • The KSP2 Spacecraft Exchange
    • Mission Reports
    • KSP2 Prelaunch Archive
  • Kerbal Space Program 2 Gameplay & Technical Support
    • KSP2 Gameplay Questions and Tutorials
    • KSP2 Technical Support (PC, unmodded installs)
    • KSP2 Technical Support (PC, modded installs)
  • Kerbal Space Program 2 Mods
    • KSP2 Mod Discussions
    • KSP2 Mod Releases
    • KSP2 Mod Development
  • Kerbal Space Program 1
    • KSP1 The Daily Kerbal
    • KSP1 Discussion
    • KSP1 Suggestions & Development Discussion
    • KSP1 Challenges & Mission ideas
    • KSP1 The Spacecraft Exchange
    • KSP1 Mission Reports
    • KSP1 Gameplay and Technical Support
    • KSP1 Mods
    • KSP1 Expansions
  • Community
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
    • KSP Fan Works
  • International
    • International
  • KerbalEDU
    • KerbalEDU
    • KerbalEDU Website

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 4 results

  1. With these specs icy very smooth .1g rings?(mabey) between eeloo and dres 1 inclination 0 eccentricity thin atmosphere no water no moons
  2. Hello, I am working my my first planet mod with kopernicus but nothing I do can seem to get past this error : "kopernicus was not able to load custom planetary system" I have linked the mod and log files as recommended. ANYTHING helps, Thanks! Google drive with all info
  3. If somebody wants to work with me on a planet pack, he/she should let me know. If not, I hope somebody can help me with a problem I'm having. On my planet texture I've got these black spots on the planet: http://picpaste.com/screenshot8-vmVho3gy.png. I hope somebody knows how to fix this.
×
×
  • Create New...