Jump to content

"Do a Scan" missions never complete


Recommended Posts

I've tried several times to use the scanning arms to complete a mission. I have a mission "Do a complex scan of a Mun Crater on the Mun". I get my rover to a Mun Crater, scan it with the right scanning arm, my experiment details appear, "Mun Crater Scan from the Mun's Midlands", I transmit it, no problems all goes through fine, but the contract still shows 0% completion!

The same thing happened scanning a Baobab Tree on Kerbin - 0% mission completion, no matter what scanning arm I used.

Link to comment
Share on other sites

  • 1 month later...

I have the same problem, but also a workaround:

It seems like my first scanning arm rover use after accepting such a mission always fails to fulfill the missions parameters.

But if I send a second rover, he manages to complete the mission.


Therefore, i the first rover fails to complete the mission I nowadays just send in a 2nd rover ... has always worked so far

Link to comment
Share on other sites

  • 2 years later...
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...