Jump to content

Yet another modifier key question (nevermind, i'm dumb)

Recommended Posts

On linux, I've tried everything I can think of, the game ignores the modifier key.

Yes, I know it's right shift on linux not left-alt.
I've tried remapping it in settings.cfg to some other key, doesn't work. Game seemed to reset it back to right shift, so I changed the file to root only permission and changed it to what i believe to be the only unused letter key, "Y", still no luck.

I've searched a bit and only found people reporting that they should use right-shift.
Anyone else have this issue?

running 1.9.1


Ok, i'm dumb. I was trying to test, building a new ship. I was in a hurry and trying to "modifier key click" on a root piece to try copying. I later read that you can not copy a root piece.
The letter "y" does work.

disregard :blush:

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...