Jump to content

[1.9-1.12.x] EVE-Redux: Performance-enhanced EVE + maintenance (v1.11.7.1 - 09/09/2022)


blackrack

Recommended Posts

Hi guys, i do appologize for this question. I'm pretty sure it has already be answered, but i can't for the love of me find the answer.

I've used CKAN to install the EVE Redux version, along with Scatterer. Nothing installed manualy. I can't manage to find why i have the issue below with my Kerbin :

https://i.imgur.com/UsVeRrp.jpg

Do you have a topic or something to point me to which could help?

Thanks:

Link to comment
Share on other sites

41 minutes ago, Gamerikboi said:

Man release the mod for free asap people who can run your mod most likely can run KSP 2 and probably are playing ksp 2 as we speak

 

Please don't preassure the modders. Actually there are many people like me, that are still willing to wait a bit for the mod, as there are huge Performance problems with KSP2, that probably won't change top soon (I expect earliest bigger improvements in maybe a few months).

But yeah, I am also eagerly waiting for this mod, just don't preassure the modders;)

Link to comment
Share on other sites

38 minutes ago, rettter3 said:

huge Performance problems with KSP2, that probably won't change top soon (I expect earliest bigger improvements in maybe a few months).

That reminds me of Elite Dangerous: Odyssey (an upgrade - DLC for the base game, they had released on all plattforms)... Promissed performance improvements and finally the cancelling for all consoles and weaker hardware... In fact it made me leave ED (what I played on console for social reasons)

I have only little trust in "performance optimization" of KSP2 after the ED:O story. Many devs simple give up on that and say: Let them buy hardware! And in the case of Elite: there was visually no reason to be this demanding. ED:O looked like an older game from 8 years ago and they didn't manage to plug their perfomance sinks. By the way, so does KSP2 - it does not look like a... lets say cyberpunk, where you see, where all that graphics card power goes. The visuals of a heavily modded KSP1 are to my mind far superior - with less hardware demands. 

I think KSP1, and also this new volumetric EVE package will have a long life. Even longer than we all expect. 

Edited by Rakete
Link to comment
Share on other sites

For those who are wondering why things are quiet here, the forum rules don't permit discussion of content that is not publicly/freely available, so I'm limiting discussion in this thread to what you can download here.

2 hours ago, Gamerikboi said:

Man release the mod for free asap people who can run your mod most likely can run KSP 2 and probably are playing ksp 2 as we speak

1 hour ago, rettter3 said:

Please don't preassure the modders. Actually there are many people like me, that are still willing to wait a bit for the mod, as there are huge Performance problems with KSP2, that probably won't change top soon (I expect earliest bigger improvements in maybe a few months).

But yeah, I am also eagerly waiting for this mod, just don't preassure the modders;)

If anything I'm seeing a resurgence in KSP1's popularity.

Link to comment
Share on other sites

Just putting this here in case anyone else runs into the same issue:
EVE didn't work for me, and then I realized it was because I used the mod "QuickStart". That mod skips the main menu. Since you can see clouds on Kerbin in the main menu background, my guess is EVE probably does some initialization there, and if you skip it, it won't work. So I uninstalled QuickStart and everything is fine :)

Link to comment
Share on other sites

1 hour ago, parachutingturtle said:

Just putting this here in case anyone else runs into the same issue:
EVE didn't work for me, and then I realized it was because I used the mod "QuickStart". That mod skips the main menu. Since you can see clouds on Kerbin in the main menu background, my guess is EVE probably does some initialization there, and if you skip it, it won't work. So I uninstalled QuickStart and everything is fine :)

You can set the quickStart wait time at the main menu to a few seconds (I set mine to 3 iirc) and it will load correctly, no need to uninstall it.

Edited by blackrack
Link to comment
Share on other sites

13 hours ago, VaNnadin said:

AAOQEOQB8-J5HqkWz9Hnpaah2REkQR2eMaXv3Nsf

1GgHePc-MeNl7z-Y6JXfDnABD60821vd4=w1352-

I have no Idea what can cause this problem.  it happens in both volumetric and non-volumetric version of EVE

Could you describe the issue in more detail and maybe include more images? Which planet is that? Which config? In which situations?

Link to comment
Share on other sites

14 hours ago, blackrack said:

Could you describe the issue in more detail and maybe include more images? Which planet is that? Which config? In which situations?

it's RSS, Titan, in the atmosphere. it looks fine on outside of the atmosphere. I tried to edit titan cloud based on real cloud data, so I changed the cloud altitude to 200km. this artifact is not affected by any other option I edited. I saw a similar artifact on venus too.

Edited by VaNnadin
Link to comment
Share on other sites

19 minutes ago, VaNnadin said:

it's RSS, Titan, in the atmosphere. it looks fine on outside of the atmosphere. I tried to edit titan cloud based on real cloud data, so I changed the cloud altitude to 200km. this artifact is not affected by any other option I edited. I saw a similar artifact on venus too.

And it's not an eclipse?

Link to comment
Share on other sites

I'm having a weird behavior in eclipses - not sure if it's this or Scatterer, but I do think it's EVE. I was on a base on Ike, and Duna started eclipsing, making everything dark. That's a beautiful effect, however it also made the electric lights progressively darken to pitch-black, and (even worse imo) the green overlay when hovering parts too. I didn't have engines so I don't know whether their light emission would have darkened too.

Link to comment
Share on other sites

On 2/26/2023 at 12:55 AM, Gamerikboi said:

Man release the mod for free asap people who can run your mod most likely can run KSP 2 and probably are playing ksp 2 as we speak

 

Actually, I can run EVE volumetrics just fine on low settings but am far below the minimum spec for KSP 2 with my MX-150

Link to comment
Share on other sites

12 hours ago, Pell said:

Hi, I'm having an issue that may be caused by this mod (I'm using the experimental clouds from the Patreon) that causes the sky to turn completely black. Kerbin's surface also looks the same when viewed from orbit. Does anyone have a solution or any ideas that could help?

 

Did you install the scatterer folder from the download too? I had the same problem you did, but after a clean install of the mod and including the scatterer folder this time it worked.

Link to comment
Share on other sites

So i got the mod installed but its not quite right. Theres these really far away clouds that i havent seen in any images or videos showcasing the mod and then at 2500m these sprites pop in that look pretty bad. Just curious whats causing this and if anyone knows how to fix. 

?imw=5000&imh=5000&ima=fit&impolicy=Lett

?imw=5000&imh=5000&ima=fit&impolicy=Lett

Link to comment
Share on other sites

42 minutes ago, VitalJokers said:

So i got the mod installed but its not quite right. Theres these really far away clouds that i havent seen in any images or videos showcasing the mod and then at 2500m these sprites pop in that look pretty bad. Just curious whats causing this and if anyone knows how to fix. 

?imw=5000&imh=5000&ima=fit&impolicy=Lett

?imw=5000&imh=5000&ima=fit&impolicy=Lett

NVM I had Astronomers Visual pack on and forgot it adds clouds.

Link to comment
Share on other sites

22 hours ago, aeroeng14 said:

Did you install the scatterer folder from the download too? I had the same problem you did, but after a clean install of the mod and including the scatterer folder this time it worked.

Yeah turns out just reinstalling fixed it! I couldn't figure out why it broke as it was working fine the day before. I think some mod updates in CKAN might have been the cause... hopefully if anyone has a similar problem this will fix it for them too.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...