Jump to content

Stuck on weird black and white screen after many minutes of "pumping sim once"


Recommended Posts

I'm on the first publicly release version of KSP 2, and my game will not let me load a save or enter a new campaign. The game worked relatively well for me for a while, then at some point recently, it will not let me load into a game. I can get to the title screen, try to load into a game, and the game will freeze on pumping sim once. After 15 minutes or so on this screen, my screen will change into this odd black and white screen, and the only user interaction that works is f12 to bring up or hide the aerodynamics overlays. Nothing else works (including esc.). I'm on windows 10, and my computer has an NVDIA GeForce GTX 1660 Ti (graphics card), an Intel Core i5-9400F CPU @ 2.90GHz (processor), and 8 GB of installed RAM. No mods, I haven't found any workarounds that worked for me (though some people had some very creative ones on discord that didn't do the trick for me, like changing OS language to British English and deleting the AppData folder for the game (serious). I have seen other people have this same issue, and for all of them the screen they reached was identical. I have attached an image of it to this post, although it looks slightly brighter than this in person. I believe this is related to the wider issue of people being stuck on pumping sim once, but I don't know for sure how.20230224223400_1.jpg

Edited by TheLastDefender
weird formatting (fixed)
Link to comment
Share on other sites

  • Create New...