Jump to content
  • 3

The selection sounds spams itself when you press esc while dragging a slider


dandoesstuff

Bug Report

Reported Version: v0.2.1 (latest) | Mods: Community Fixes, Leek, Kerbal Life Hacks, K2-D2, Node Manager, Flight Plan, SpaceWarp, BepInEx, Premonition for SpaceWarp, Patch Manager | Can replicate without mods? Yes 
OS: Windows 10 | CPU: AMD Ryzen 3 3200G | GPU: GTX 1050 Ti | RAM16GB 3200MHz

 

Basically, i was trying to change my conic patch limit, i pressed escape while dragging and the dragging sound kept playing. It even changed its sounds when i selected some ui elements.

Severity: Low

Frequency: Always

Steps to reproduce:

1. Go into settings and find a slider (preferably the conic patch one)

2. Drag that slider, and while dragging press escape to close the menu. Now the sound should keep playing.

 

Included Attachments:

 

 

Edited by The Space Peacock
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no responses to this bug report yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this report...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...